Eliminar sonido propio de la entrada de audio al PC

Solucionado
  • 1
MarioAsti8
#1 por MarioAsti8 el 02/05/2023
Buenas! Me estoy iniciando en el uso de amplificadores virtuales por medio de plugins VST y me surge un problema que no sé solucionar. Estoy utilizando la tarjeta de sonido propia de mi PC y al conectar la guitarra genera un sonido propio, "nativo" que a veces queda por encima del sonido de los plugins. Quiero eliminar este sonido y he probado a mutear los sonidos del sistema pero sigue sonando. No sé si alguien me podría ayudar a librarme de él. Muchas gracias!!
Subir
Solución elegida por el creador del hilo (MarioAsti8)
MarioAsti8
#15 por MarioAsti8 el 10/05/2023
Hola otra vez! Ya averigüé el problema. Resulta que había conectado la guitarra a los puertos analógicos de la parte trasera del ordenador. Al conectarlo a los digitales de la parte frontal ya no suena el sonido "puro" (no entiendo del todo por qué, pero bueno). Me di cuenta gracias a abrir el administrador de dispositivos de audio, como me aconsejaba la respuesta #4 . Gracias a todos por las respuestas! Saludos.
OFERTASVer todas
  • Kemper Profiler Stage
    1.429 €
    Ver oferta
  • Harley Benton DNAfx GiT
    139 €
    Ver oferta
  • Harley Benton TE-52 NA Vintage Series
    169 €
    Ver oferta
vray
#2 por vray el 02/05/2023
Hola, Cómo es el sonido? un ruido de fondo como de estática? puede ser la estatica de la cpu, si es así no podrás eliminarla.
Subir
Starivok
#3 por Starivok el 02/05/2023
En dispositivos de grabación pinchando el icono del audio o desde panel de control selecciona line in como dispositivo de grabación y desactiva mezcla estéreo.

desde panel de control / sonido/ cambiar los sonidos del sistema ( me dices que lo has hecho)

Cambia el buffer a tu conveniencia.

Trabaja con assio4all, espero que lo tengas instalado.
Si no lo tienes lo instalas y lo ajustas en las preferencias del sonido del daw.

Si hay estática puede ser el cable.
Subir
Guitarrerosuperstrat
#4 por Guitarrerosuperstrat el 02/05/2023
Prueba lo que dice #3 . Si te he entendido lo que pasa es que oyes dos señales, la de los plugins y la de entrada de línea, que sale pura. Lo que quieres es silenciar ésta última. En Windows, dispositivos de grabación, propiedades, desmarcar "escuchar dispositivo" puede ser una solución. Otra, si usas un DAW, es decirle que tome el control del dispositivo de entrada. Todo es probar. A mí hace años me pasó lo mismo, usando el viejo Guitar Rig5.
Subir
Starivok
#5 por Starivok el 02/05/2023
Guitarrerosuperstrat escribió:
desmarcar "escuchar dispositivo"


Esa debe ser si tu lo has dicho...
Subir
itsme Baneado
#6 por itsme el 03/05/2023
#3

No está hablando de los típicos chasquidos de latencia. Por lo que dice, se refiere a ese ruido "eléctrico" continuo, rollo masa o tal... no entiendo de electricidad pero creo que se entiende a qué me refiero.

Supongo que no conectas la guitarra directamente a la entrada minijack de la tarjeta, ¿utilizas algún previo, pedal o algo?. De todos modos, no creo que puedas solucionarlo. Yo miraría una tarjeta externa dedicada. Hay muchos modelos muy baratos, y en el mercado de segunda mano más. Con eso vas a solucionar gran parte del problema.

Haciendo lo que haces con la tarjeta integrada.. tienes el ruido asegurado.
Subir
Moody
#7 por Moody el 03/05/2023
https://www.hispasonic.com/foros/ruido-tarjeta-sonido/400521/pagina2
Puedes probar lo que dice el último comentario. Tema de masa(regletas, enchufes...)
Subir
lutop
#8 por lutop el 03/05/2023
Yo creo que lo que dice el OP es que oye la guitarra "dry". Intenta desactivar el monitoreo directo de la tarjeta. A veces es un boton, a veces un dial.
Que interface de audio es? Igual asi te podemos ayudar mejor.
Subir
itsme Baneado
#9 por itsme el 03/05/2023
#7

Aún así no lo va a arreglar.

El chip que controla el audio está soldado a la placa base y ahi están pasando muchas cosas. Todo eso causa interferencias.. es muy dificil tener una señal tan limpia como la que tendrías con cualquier tarjeta usb de menos de 100 €.
Subir
itsme Baneado
#10 por itsme el 03/05/2023
#8

Ya ha dicho que usa la tarjeta integrada.
Subir
lutop
#11 por lutop el 03/05/2023
Ahhhh caramba. Perdon, no habia leido lo de que era la tarjeta del PC.
Hay un setting en Windows para que lo que entra por el micro salga por los altavoces. Quizas lo tienes activado. Mira que no lo tengas asi como en mi captura
Archivos adjuntos ( para descargar)
Screenshot 2023-05-03 191804.png
Subir
Guitarrerosuperstrat
#12 por Guitarrerosuperstrat el 03/05/2023
Un poquito de compresión lectora le vendría bien a algunos. O quizás solo con leer valdría, no sé.
Subir
Hilos similares
Nuevo post

Regístrate o para poder postear en este hilo