Eliminar sonido propio de la entrada de audio al PC

Solucionado
  • 2
lutop
#13 por lutop el 04/05/2023
Guitarrerosuperstrat escribió:
Un poquito de compresión lectora le vendría bien a algunos. O quizás solo con leer valdría, no sé.

Tampoco hace falta ponerse asi. Estamos intentando ayudar...

Aunque como viene siendo costumbre, el tipo se registro hace 2 dias, puso la consulta y no se ha vuelto a conectar.
Subir
1
OFERTASVer todas
  • EarthQuaker Devices 70th Anniv. Plumes S Shredder
    129 €
    Ver oferta
  • Harley Benton DNAfx GiT
    139 €
    Ver oferta
  • -21%
    Harley Benton Fusion-T HH Roasted FBB
    298 €
    Ver oferta
Guitarrerosuperstrat
#14 por Guitarrerosuperstrat el 04/05/2023
#13 Tal vez parezca agresivo, mas no lo pretendía. No me he puesto de ninguna manera. Solo quería pedir que leáis la pregunta antes de responder. Pero ya digo que no quería ser brusco.
Y sí, capaz que el que preguntó ni aparece.
Subir
Solución elegida por el creador del hilo (MarioAsti8)
MarioAsti8
#15 por MarioAsti8 el 10/05/2023
Hola otra vez! Ya averigüé el problema. Resulta que había conectado la guitarra a los puertos analógicos de la parte trasera del ordenador. Al conectarlo a los digitales de la parte frontal ya no suena el sonido "puro" (no entiendo del todo por qué, pero bueno). Me di cuenta gracias a abrir el administrador de dispositivos de audio, como me aconsejaba la respuesta #4 . Gracias a todos por las respuestas! Saludos.
Subir
Starivok
#16 por Starivok el 10/05/2023
MarioAsti8 escribió:
Al conectarlo a los digitales de la parte frontal ya no suena el sonido "puro"


¿Que formato de entrada tienen tus puertos digitales frontales?
Subir
Hilos similares
Nuevo post

Regístrate o para poder postear en este hilo