Diferencia de pegada entre dos amplificadores

#25 por LCA Guitars el 15/04/2016
En eso influye mucho el tipo de ampli y valvulas, por ejemplo, un jtm45 que se mencionaba antes de 30 watios con sus kt66 y su rectificadora puede dar una burrada de volumen y pegada, con una 4 x 12 con umos buenos Celestion eso puede llegar a ser excesivo incluso mas que otros valvulares de 100 watios.
Es que hay tantas opciones...
Subir
#26 por limoncello el 15/04/2016
eso pensaba yo, pero un Krank rev jr con 6L6 dando 25w se despanzurraba en cuanto le pasabas el master de la mitad. Al final va a haber que ir probándolos de uno en uno... es más fácil hacerse uno a medida xD
Subir
#27 por RSH el 15/04/2016
#24 es que efectivamente, depende del diseño del amplificador. Un Marshall antiguo o reissue, monocanal, lo pongo a tope y seguro que suena bien. Un valvular más modesto económicamente no estoy tan seguro de que vaya a sonar igual de bien a la mitad que a tope. No lo sé... De cualquier forma, supongo que también hará mucho si uno tiene una construcción punto a punto (PTP) sin transistores, con rectificación valvular, etc... Que otro que no tenga esa construcción y mezcle transistores con válvulas, rectificación con diodos... No es que vaya a sonar mal, es que con el aumento del volumen se va a ir perdiendo calidad de sonido.

He probado algún ampli grande a tope, de los caros y sé que suena bien. A ver si tengo oportunidad de poner el HT de Blackstar que tengo a tope y ya os digo si pasa lo mismo o empeora.
Subir
#28 por LCA Guitars el 15/04/2016
#27 Por hay van los tiros, hay amplis que como suenan mal es a bajos volúmenes, normalmente esos viejos como suenan bien es apretaos :)
Subir
#29 por Bender (Nacho) el 18/04/2016
¿Conectaste bien la impedancia?

Yo toco con ese mismo ampli y una pantalla 2x12 y en un bar normal con el canal gain le vuelo la cabeza a la primera fila.

En el limpio voy algo justo, pero en el canal gain no llego a la mitad.

¿No lo tendrías en 7 watts? Que esa cagada ya la he hecho yo y darme cuenta cuando llego a casa....
Subir
#30 por teteitor el 04/07/2017
Perdonad que reflote el hilo y responda tan tarde.... la vida del emigrante da muchas vueltas a veces...

#29 miré bien la impedancia, es lo primero que hago, con lo caras que son aquí las cosas como para petar los transformadores. Y lo tenia a 15W

Finalmente tras mucho probar e investigar me di cuenta que es una cuestión simplemente física. El transformador de salida envía la potencia para mover los conos. 100W de salida van a mover una 4x12 con mas soltura (el cono se desplaza más) que 15W. De ahí ese 'punch' o presencia de graves.

Aqui en Sydney hay muchos garitos que tienen 4x12 con el micro ya puesto, y si te plantas con tu 1x12 y le dices que le pongan un micro pues como que les toca las pelotas porque son un poco vagos. Si lo consigues, te tiras todo el concierto diciendole al de la mesa que te suba el monitor porque no te oyes y el tio pasa de tu culo.

Conclusión... vender el DSL de 15W y comprar un JCM2000 DSL de 100W de los antiguos (que mira que tenia yo ganas de uno oye...)... y cuando digo antiguos.... antiguos... de los que se le calienta la placa para freír panceta. Mientras ahorro para el cambio de placa le he puesto un ventilador AC interno conectado al botón de encendido... no mete ningún ruido a la señal y no me esta dando ningún problema (crucemos los huevos).
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo