Me está diciendo mi ampli de valvus que se va a por tabaco??

Doctor Hendrix
#1 por Doctor Hendrix hace 4 semanas
Me ha ocurrido una cosa con mi ampli de válvulas de dos 6l6gcen la etapa y cinco 12ax7 en el previo. Estuve tocando 30min y de repente empezó a sonar más flojito y distorsionado en el canal limpio, le iba apretando el volumen y sonando todavía... Pero empezó a oler a quemado. Pero todavía sonaba algo. Juraría que una de las válvulas de potencia estaba muy muy iluminada, y seguía oliendo a quemado aunque seguía sonando, lo apagué. Al tocar el trafo, estaba muy caliente. No se que puede ser... Y no me atrevo a encenderlo. Es un pcl vintage amp 1956 va de 2 canales. A ver si alguien me puede ayudar Gracias!
-
Subir
Pink
#2 por Pink hace 4 semanas
¿Redplating?
Subir
1
Sandman
#3 por Sandman hace 4 semanas
Se te ha achicharrado la placa, llevalo a una tienda que hagan reparaciones de electrónica (ya no hay muchas) a ver qué pueden ver. Te tocará cambiar valculas casi seguro.
Subir
1
Doctor Hendrix
#4 por Doctor Hendrix hace 4 semanas
El caso es que no parece haber nada chamuscado a simple vista señores 🤷‍♂️. Pero estoy mirando a ver. Se podría haber cascao el trafo de salida??
Archivos adjuntos ( para descargar)
1632165383201.jpg
Subir
O2O
#5 por O2O hace 4 semanas
#4

Regla número uno, si un ampli empieza a oler a quemado, apágalo de inmediato, no subas el volumen a ver si así me escucho un poco más alto :D

Bueno, hay que mirar que ha pasado ahí, si una válvula de potencia se ha frito, esto puede haber llevado al límite parte del circuito y de ahí el olor.

Poco más podemos aventurar sin tener el ampli delante. Una pérdida de volumen considerable y ruidos de fritura, es un síntoma de válvula/s de potencia cascada.
Subir
1
Pedro Vecino
#6 por Pedro Vecino hace 4 semanas
Doctor Hendrix escribió:
El caso es que no parece haber nada chamuscado a simple vista señores 🤷‍♂️


Esas dos resistencias marcadas tienen síntomas evidentes de haber excedido su capacidad máxima de disipación, lo cual suele ser indicativo de que las válvulas de potencia no están en condiciones.
Archivos adjuntos ( para descargar)
resiste.jpg
Subir
4
Doctor Hendrix
#7 por Doctor Hendrix hace 4 semanas
#6 🙇‍♂️el Sr. Pedro Vecino!! GRACIAS Pues me ha tranquilizado bastante, imagino que la reparación será mucho más barata que cambiarle el transformador. Precisamente, la válvula que parecia una bombilla de 8000w es la de la resistencia que sí se ve que está más tocailla. El ampli en cuestión tiene unos 40 años y sonaba bién hasta ayer. Tenía un sonido muy añejo con una reverb espectacular y es más versátil de lo que parece. Si es cambio de resistencias, válvulas nuevas y ajuste del bias, lo más seguro que en un par de meses para reunir, lo pueda arreglar.gracias también a los compis 👍. Lo del trafo me estaba volviendo loco y ya iba a patear al ampli por la ventana, lastimosamente
Subir
Hilos similares
Responder

Regístrate o para poder postear en este hilo