Comunidad Marshall JVM

#301 por kike.kluver el 01/02/2017
Hola! Necesito ayuda:
Le compre a un amigo mio un JVM205C, tengo ademas un AVT50 y un JCM2000TSL122, el problema que tengo es que no se como programar los tres modos que tienen el canal limpio y los tres modos del canal saturado, ya que cuando los cambio manualmente, el volumen de cada uno de ellos es distinto al otro, algo me dijo mi amigo que se programaban desde la pedalera, la cual no he usado hasta ahora porque este ampli solo lo uso en mi departamento, el JCM2000 es el q uso para grabar (8 tubos Mullard!), les pido que me den una mano, y me digan de la manera mas sencilla como hacerlo
Muchas gracias!!
Kike
Subir
#302 por hectrucci2 el 01/02/2017
la implementación midi que yo sepa sólo selecciona entre canales y modos, y para activar booster o reverb...no te permite configurar preseteo de canal/modo de volumen, EQs, drive....
Subir
#303 por Bsides el 02/02/2017
Hola buenas a todos , nuevo en el foro , ya llevo unos años con el jvm410h , pero no he tocado nada, muy interesante de lo que se cuenta aqui
Subir
#304 por Bsides el 02/02/2017
#208 #214 hola juanfosaiz soy nievo en el doro, , te veo muy puesto en el tema valvulas , yo ni papa la verdad, por lo que he leido q has puesto para quitarle el ruido de fondo en los canales od1 y od 2 ,hay que cambiar la v1 del previo, yo puse una puerta de ruido pero me quita mucho sustain, que valvula deberia comprar para eliminar ese ruido? Hablabas de la mesa spax para la v1 y la sovtek para la inversora v5 ,son las q te adjunto en la foto?,Muchas gracias, por cierto eres de Madrid?
Archivos adjuntos:
IMG_8107.PNG
BBCode:
IMG_8108.PNG
BBCode:
Subir
#305 por Bsides el 02/02/2017
#304 se necesitaria hacer ajuste de bias?o solo cambiarlas y ya esta?
Subir
#306 por juanfosaiz el 02/02/2017
Hola Bsides y bienvenido al foro,

Hombre experto no soy, te lo digo ya. Esas dos válvulas me las recomendó un compañero del foro y me fueron bastante bien, tampoco ter quitan todo el hiss del ampli en los modos naranja y rojo de los canales od1 y od2 pero ayudan, yo le implementé el choque y también ayudó, y bueno si tienes cables (jacks) de calidad también desaparecen ruidos que tienes cuando usas cables baratos.

Aprovecho para decir que lo último que hice fue llevar el ampli al forero Phakkito y me lo dejó como nunca, sonidazo y mínimo zumbido. Ahora el canal crunch en modo rojo sí suena muy parecido al jcm800. Altamente recomendable. Además es muy legal, no es como cuando llevas el ampli a un sat y lo primero que hacen es cambiarte todas las válvulas estén como estén, este gran señor te las setea y cambia solo lo que hay que cambiar. No me ha sonado el ampli así nunca. Creo que me cambió la v1 por una Tungsol y me dejó la mesa para la v4 (reverb y loop fx).

El ajuste del bias es necesario cuando cambias las válvulas de potencia. Mi ampli también es de 2ª mano y nunca lo había llevado a una revi digamos oficial, Phakkito me lo miró y ajustó, y me revisó todo. Mi consejo es que cuando puedas, si el ampli es de segunda mano (como el mío) y no sabes muy bien por donde tirar, se lo lleves, te va a sorprender como te deja el ampli. Yo lo llevé para el ajuste del bias, pero al final tenía algunas válvulas en mal estado (él mismo me lo enseñó 'in person', colocándolas en sus 'artefactos' de medición) y me quedé asombrado con el resultado final.
Subir
#307 por Carlosrom el 02/02/2017
Hola a todos. Álguien podría facilitarme el manual de instrucciones del 410 en castellano??.... Solo lo encuentro en inglés y hay detalles que se me escapan. Gracias de antemano
Subir
#308 por Thorin el 03/02/2017
Muy buenas compañeros!!

Aqui otro que se une a esta comunidad, como orgulloso poseedor de un JVM 410H.

Probé el del compañero Rafagas hace años, y me dejó impresionado todos los sonidos que salian de ahi....y ahora salió una buena oportunidad, y me hice con uno....

No tengo la pedalera, pero el compañero que me lo vendió me paso un FCB1010, y se controla con ella peefectamente...teniendo la posibilidad de guardar presets para aburrir...

Bueno... Ya os iré contando, y preguntado por aquí...

Salud!!
Subir
#309 por rafa-gas el 03/02/2017
Bienvenido Thorin!!!
Subir
#310 por Thorin el 03/02/2017
rafa-gas escribió:
Bienvenido Thorin!!!


Muchas gracias fiera!!

Salud!!
Subir
#311 por Mohi el 03/02/2017
Bienvenido! lo tienes de serie?
Subir
#312 por Thorin el 04/02/2017
Mohi escribió:
Bienvenido! lo tienes de serie?


Si, está sin modificaciones...he estado leyendo todo el hilo, y si es verdad que hay un salto importante de volumen entre el modo naranja y el rojo de todos los canales...y que sopla en los dos canales overdrive...pero todos esos "defectillos" desaparecen cuando pones el OD1 en modo naranja.....a falta de pulir...solo lo he usado un ensayo.....

El sonido que llevo buscando toda la vida esta ahi.... :palmas2:

Acojonante como suena el ampli a nivel general...limpio espectacular....y ese canal....buff....los palm mute suenan de escandalo...un cuerpo del copón...vamos...que me encanta!!


De todos modos iré un dia de estos a ver a Phakkito a que lo ajuste un poco y le de el visto bueno...

Salud!!
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo