Comunidad Eleven Rack (Digidesign)

Guitarrilia
#4909 por Guitarrilia el 30/10/2020
Buenas!
Hacía tiempo que no grababa algo con el Eleven Rack:



La verdad es que en casa lo uso mucho más que el Kemper, por eso de que lo conectas al ordenador y listo, no tienes que estar con interfaces externas ni nada.
Es una pena que en para los nuevos sistemas operativos de Mac ya no haya compatibilidad... 😞
Subir
2
Jimmy
#4910 por Jimmy el 10/11/2020
Buenas a todos,
después de un largo tiempo inactivo, decidí volver a tocar con el 11. Todo bien, hasta que me acordé que existía el eleven rack editor para poder editar y organizar los presets, pero no he tenido manera de instalarlo en w10. Siempre me salta un error de inicio en el sistema. Me diagnostica y repara el pc para poder funcionar correctamente windows de nuevo. No sé si es por la versión de windows 10 o por ser éste mismo y no ser compatible con el editor. En principio en la descarga de la pagina de Avid, el instalable pone W10, de hecho es la última versión k actualizaron. A ver si alguien le ha pasado lo mismo o sabe cual podría ser el problema y solución. También preguntar, si no fuera posible instalar el editor, existe alguna manera de instalar y organizar presets en el 11? Muchas gracias de antemano. Saludos.
Subir
chinchi
#4911 por chinchi el 10/11/2020
#4910

Buenas.
Si, es un problema muy común... yo nunca lo he tenido, pero mira por ahí atrás que se ha hablado mucho de eso... cambiar el cable usb y alguna cosa más.

Tiene el elevenhack, una aplicación java para eso mismo. Ahí puedes oir cada preset, salvarlo, cargarlo, etc... Ojo, igualmente tienes que configurar entrada/salida. Bajatelo y lo miras ;)

https://sites.google.com/site/elevenhack/
Subir
Jimmy
#4912 por Jimmy el 10/11/2020
#4911
Genial Chinchi, muchas gracias por responder, intentaré mirar por aki a ver si veo algo y también mirare lo del hack, ya os cuento...mercy compañero!!! Un saludo.
Subir
pachame70
#4913 por pachame70 el 10/11/2020
#4912 Instala esto https://www.ilok.com/#!home y luego prueba a ver si te abre el editor, igual necesitas reiniciar.
Subir
chinchi
#4914 por chinchi el 10/11/2020
Por curiosidad me he vuelto a instalar el editor. Tengo el instalador guardado, así que ejecutar y listo.
Me instala el iLock, después el editor y ... a funcionar. Quiero recordar que nunca me dió problemas.
Subir
Jimmy
#4915 por Jimmy el 10/11/2020
Buenas de nuevo amigos,
pues no he tenido narices a hacerlo funcionar...de ninguna de las maneras....no se k e lo k pasa....
y el eleven hack se me keda ahi pensando sin hacer nada...ni idea....
no se chinchi si podrias pasarme tu el instalador , no se si sera el mismo de la pagina de avid pero este no me funciona bien...o sera mi sistema operativo...
Subir
pachame70
#4916 por pachame70 el 10/11/2020
#4915 Solo funciona en 64 bits
Subir
Jimmy
#4917 por Jimmy el 10/11/2020
#4916
Si si eso esta claro..por eso no hay problema...
Subir
Javi (txavite)
#4918 por Javi (txavite) el 10/11/2020
#4917
Has probado a borrar la carpeta que te crea dentro de la de Roaming?

Edito: el problema es que no te instala o no te arranca después de instalar?
Subir
Jimmy
#4919 por Jimmy el 11/11/2020
Buenas Javi,
mira el problema es k cuando ejecuto el instalador, me pide instalar el Pace y le digo k aceptar, hace como un intento de instalar el ilock pero no se instala, después me pide reiniciar y es ahí donde se jode el asunto...ya el pc me dice lo de diagnosticando el sistema y tal y seguidamente me pasa a reparar el inicio de windows....
además no me crea ninguna carpeta en el Roaming....
asi que creo que respondiendo a tu pregunta te diré que me pasan las dos cosas jajajajaja....
Subir
pachame70
#4920 por pachame70 el 11/11/2020
#4919 Que yo tecuerde el Ilock license manager lo tienes que instalar antes de intentar instalar el editor, peto igual me engaño.
Subir
Hilos similares
Responder

Regístrate o para poder postear en este hilo