Analisis Marshall Valvestate 8080

jordovic
#337 por jordovic el 06/04/2018
toni diaz escribió:
Si mi memoria no me falla eran de 1000 uF una capacidad ridícula para el consumo de ese ampli


Hola,
creo que eran de 2200 uf 50v

Un saludo
Subir
toni diaz
#338 por toni diaz el 06/04/2018
La edad no perdona :jajaja:
Subir
jordovic
#339 por jordovic el 06/04/2018
#338

dímelo a mi, que ya me han diagnosticado cataratas y estoy pendiente de la operación :muro2:
Subir
daviar
#340 por daviar el 06/04/2018
#336

Revisé sólo el estado de los condensadores de la placa del amplificador. Puedo echar un vistazo a los de la fuente de alimentación esta tarde a ver qué tal están. ¿los problemas en la fuente de alimentación también pueden causar ruidos indeseados en el amplificador?

Muchas gracias por vuestra ayuda :-)

Saludos. David.
Subir
toni diaz
#341 por toni diaz el 06/04/2018
Es la principal causa de ruido de masa,
Necesitas un capacimetro, a simple vista no puedes saber si están malos a menos que se hayan perforado.
He mirado el esquema y teníamos razón jordovic y yo, hay dos pares de condensadores de 2200 uF antes de los diodos zener y 2 de 1000 después. Cambia los 2 pares, es barato y lo vas a agradecer
Subir
1
daviar
#342 por daviar el 06/04/2018
#341

En un foro he encontrado estos esquemas sobre el amplificador...

¿Podéis decirme cuáles (CXX) son los condensadores que habría que cambiar?

http://www.drtube.com/schematics/marshall/pc0689.pdf

http://www.drtube.com/schematics/marshall/pc0689p.pdf

Creo que me voy a acercar a una tienda de electrónica esta tarde y le cambio los condensadores esta noche. Ayer abrí la fuente de alimentación. ¿sabéis si los los condensadores son axiales o radiales?

EDITADO: creo que son el C61 y el C62, y el C40 y el C41. :-). Ahora queda saber si radiales o axiales.

Sería cambiar los 4 por otros de 4700 uF 32V?

Muchas gracias!!
Subir
lji0041
#343 por lji0041 el 06/04/2018
Mira los originales. Los radiales son los que tienen las 2 patas en una base. Se suelen montar de pie.

Los axiales tienen una pata a cada lado y se montan tumbados.

Pero en muchos casos se pueden intercambiar. Depende del espacio que tengas.
Subir
TonyGT-Ibiza
#344 por TonyGT-Ibiza el 06/04/2018
toni diaz, ¿seria recomendable cambiar los cuatro que he marcado en rojo verdad? y tambien recuerdo que una de las veces que te pregunte sobre este tema me dijiste un detalle interesante, que antiguamente la tension de la red era de 220v y luego la subieron a 230v, entonces si el transformador que lleva el valvestate es de 220v a 15v, en este caso al entrarle 230v, ese incremento de tension en el primario logicamente afecta al secundario subiendo tranquilamente 1v o un voltio y medio, los zener que he subrallado en azul se encargan de vigilar que la tension del secundario no suba de 15v, en este caso al meter 230v como es el caso habra una subida en el secundario que podria estar suministrando tranquilamente 16v, aqui no hay regulador de tension 7015 ni nada de eso, todo lo que suba de 15v para arriba hace que los diodos zener empiecen a conducir y a cortocircuitar a masa esa tension sobrante que sobrepasa los 15v, logicamente tener sometido mucho tiempo el amplificador a esto, hara que los diodos zenner hayan podido romperse, entonces quizas seria interesante asegurarse con un voltimetro para mirar a ver si estamos alimentando a 15v, por que si es mas de eso si que seria interesante cambiar los zener, es posible tener 16 o 17v y que sea por que los zener esten rotos, a pesar de que veo en el esquema que son de 15v y soportan un consumo de 3 watios, tampoco creo yo que se quemen facilmente.

Los condensadores por otro lado los de 1000uf van muy justos, tienen una tension de perforacion de 16v, tambien hay que decir que en esta parte ahora que me fijo hay una resistencia de 330 ohmios para el de 80w y algo menos para el valvestate100 en serie con el circuito, esta proporciona una caida de tension, de ahi que lo hayan ajustado quizas tanto a 16v.

Yo al mio le tengo previsto cambiarle esos condensadores, por que cuando lo enciendo pega un crujido, luego al rato estoy tocando y vuelve a pegar otro crujido, es molesto por que esta uno tocando tranquilamente y te asustas, yo directamente le cambiaria los 4 que estan marcados en rojo en la foto que pongo y pondria por ejemplo estos:
https://www.ebay.com/itm/10Pcs-2200uF-25V-Radial-Lead-Aluminum-Electrolytic-Capacitors-13X21mm-HF/173152567631?hash=item2850b2814f:g:Zh4AAOSwbm9ZqaEq

aunque tambien los habra de mas calidad, hay gente que dice que cuando los condensadores electroliticos fallan se ven abultados, yo creo que no es siempre asi, yo me he encontrado condensadores electroliticos que funcionan mal, o varian su capacidad en uF, aumentan la ESR etc y por fuera se ven bien, es decir, este componente es muy cabron, muchisimo.
Archivos adjuntos ( para descargar)
putilla.JPG
Subir
toni diaz
#345 por toni diaz el 06/04/2018
#342 exacto compa esos son, y son radiales, los más fáciles de encontrar.
Mucho cuidado con las tensiones recuerda que lleva una válvula y en el trafo hay tensiones muy altas
Subir
1
toni diaz
#346 por toni diaz el 06/04/2018
#344 jajajaja te has hecho un experto en valvestate, totalmente de acuerdo
Subir
TonyGT-Ibiza
#347 por TonyGT-Ibiza el 06/04/2018
toni diaz escribió:
jajajaja te has hecho un experto en valvestate, totalmente de acuerdo
gracias a ti campeon :brindis:
El problema es que me da una pereza abrirlo y desarmarlo que no veas, cada dia me vuelvo mas perro, pero que es normal que despues de 25 años empiecen a fallar los condensadores, estos amplis se vendian entre el año 90 y 95 mas o menos, ya ha llovio, pero a mi me siguen gustando como el primer dia.

Aunque a mi no me ha pasao pero he visto mucha gente que se quejan de estos amplificadores de silvidos y ruidos extraños en ambos canales y no suele ser de la valvula, fijate que el mio le cambie la valvula hace poco y todavia tenia la original de principios de los 90 con el logo marshall, pero que vaya, le puse una tugsol de esas y yo no he notado ninguna mejoria jeje.
Subir
TonyGT-Ibiza
#348 por TonyGT-Ibiza el 06/04/2018
Estaba mirando por curiosidad, ¿que cambia en el 8080 y en el 8100 a parte de las dos resistencias de 5w y el transformador? veo que el transformador del 8080 es otro modelo distinto, tambien me estoy fijando que el transformador lleva varios secundarios, supongo que para alimentar todo el amplificador con 15v pero con un buen amperaje evidentemente, los heaters y anodo y catodo de la valvula, que para esto usa un devanado del secundario llamado HT que imagino que debe entregar lo menos 250 voltios, entonces no se realmente cual puede ser la difernecia entre los trafos del 8080 y el 8100 a parte de que seguro que el 8100 seguro que es un trafo que soporta un mayor consumo.
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo