Yamaha THR10

#1501 por eligius1976 el 17/12/2016
Ok, gracias Fernando! Lo miraré y decido que hacer. Me ha chocado un poco, sobretodo lo hace cuando toco las cuerdas graves, con la equ plana del ampli. Miraré con las memorias y bajando el volumen. En la tienda lo he probado con una strato y luego una acustica, y ahora en casa con una les paul, influirá también el tipo de pastillas me imagino..

Saludos!
Subir
#1502 por angelred el 18/12/2016
Poniendo el Gain, el Master y Guitar a las 3 en el canal Brit Hi tiene un volumen que como te tires media hora a ese volumen acabas sordo y te echan de casa. En el mío lo he probado a más volumen con el Gain y Master a tope y el guitar a las 3 y puede sonar mal al hacer acordes pero en melodía suena bien dentro de lo que es y vibra todo en la habitación no sólo el ampli.
Si no estás contento pasate por la tienda y lo pruebas allí con el otro a ver si hay diferencia y que te lo cambien si suena mejor, que esta en garantia.
Mira también como tienes el Guitar por que están los tres para controlar el Gain, Master y Guitar. Y juega con ellos, hasta el lunes no podras ir a la tienda.
Subir
#1503 por Miguel Angel el 18/12/2016
#1498 Yo tengo un THR que compré hace años y entonces venían todos con problema de zumbido, creo recordar que era debido al transformador que viene en el cable. A mi me pasó que en la tienda habían perdido el cable original del amplificador, no lo encontraban y me dieron otro cable de otro modelo diferente, no sé si fue por eso, pero no tuve problema de zumbido alguno, ni a volumen alto.

Si lo has comprado hace poco me extrañaría que el origen del problema fuera el mismo, a menos que sea un modelo antiguo que lleve años en tienda, porque imagino que Yamaha ya lo solucionó en su día ... o quizás no, pero te puede dar una pista.
Subir
#1504 por eligius1976 el 18/12/2016
Ok! Gracias por vuestra ayuda, mañana lo vuelvo a probar y ya os contaré!

Saludos!
Subir
#1505 por jaropda el 18/12/2016
El tema es que vibra y zumba la caja en volumenes relativamente altos... no hablamos de transformador en mi caso...
Subir
#1506 por Joaco el 18/12/2016
a mi no me suena ese ruido, me va perfecto, sonido hifi y muy buena calidad..... con mucha distorsion los acordes se guarrea el sonido como con todos los amplis....
Subir
#1507 por longinex el 18/12/2016
Yo he probado de reamplificarlo con un equipo hi fi de 50w ( desde la salida de auriculares ) y el resultado no es muy bueno, ha volumenes altos, parece que se vayan a rajar los altavoces.

Se puede sacar una salida de audio de alguna manera ( line out )
Subir
#1508 por Mestac el 19/12/2016
#1507 Leí no recuerdo en que foro yanqui que uno conectaba el thr a una DI pasiva stereo (en su caso una Radial Pro AV2) y de ahí a unos altavoces activos. Según decía le iba bien.
Subir
#1509 por longinex el 19/12/2016
#1508
Hasta hace unos minutos no sabía que que era una caja DI, por lo que he leido baja la impedancia de las salidas de audio, pero también he visto los precios de estos cacharritos y no creo que valga la pena el experimento....quizás sería mejor un buen par de microfonos, alguien lo ha provado ?
Subir
#1510 por capitansevilla el 19/12/2016
Hola!,
Yo recibí mi THR10 (el normal) el jueves pasado y estoy encantado con el... salvo por un ligero problema que me tiene amargado, y es que me mete ruido estático en casi todos los enchufes en los que le conecto.

Hay uno en el que no lo hace y suena de fábula, pero pilla lejos del PC y no puedo conectarlo; pero he probado en otros 3 enchufes y en los 3 mete el ruido estático cada vez que toco los potes del volumen/tono y las cuerdas de la guitarra.

Me han recomendado en otro post que revise la toma de tierra de los enchufes, pero es que a este paso tengo que revisar todos los de la casa (y con lo manazas que soy, capaz de romperlos y quedarme sin luz).

¿A alguien más le pasa?. ¿Alguna solución?.

Saludos
Subir
#1511 por Fernando el 19/12/2016
Si, sino tienes tierra te va a pasar, pero no solo con el thr, a mI con el y con un deluxe de válvulas, en cambio en enchufe con tierra se le van los zumbidos
Subir
#1512 por capitansevilla el 20/12/2016
Hola Fernando. El tema es que se supone que los 4 enchufes que he probado tienen toma de tierra, pero claro, para comprobarlo tendría que desmontarlos y capaz de morir electrocutado.

También he leído en algún foro inglés gente que dice que la estática viene al conectar el ampli al PC por el USB (tengo que probarlo, porque es verdad que en el enchufe que suena bien no tengo el ampli conectado al PC).

En fin, a ver si saco tiempo estas fiestas y me pongo a investigar un poco.
Subir

HILOS SIMILARES

Respuesta rápida

Regístrate o para poder postear en este hilo