Valvulas 6L6 tan rojas, que parece que van a explotar. Que habra pasado?

Consulta
KING CRIMSON
#1 por KING CRIMSON el 29/04/2024
[img][/img]Ante todo decir dos cosas , el ampli esta asi sin su mueble porque me gusta verlo asi ,
lo he hecho con algun ampli mas , me gusta ver las valvulas .
Y otra cosa esa que es un mesa boogie rectifier.

Pero bueno a lo importante , estoy tocando con el tranquilamente , y de pronto se
viene el sonido como a la mitad del volumen , hay un zumbido de fondo y ademas
veo las dos valvulas tan encendidas y tan calientes que hasta me llegaba el calor
a la cara.
Inmediatamente eche la foto y lo apague y no me he atrevido a encenderlo mas.

Que podria ser? . Habra que llevarlo a un tecnico o le pongo otras valvulas directamente,
ya que estos amplis son de bias fijo.

un saludo y gracias . ..... vaya sofocón :se_siente:
Pinchando en la foto se pone más grande. Son las dos válvulas de la izquierda que por cierto como van macheadas son las dos del centro y el otro par es las dos exteriores que también es lo que me parece además más raro.

Imagen no disponible
Archivos adjuntos ( para descargar)
VALVULAS.jpg
Subir
OFERTASVer todas
  • KMA Audio Machines Pylon Noise Gate 70th Anniv.
    175 €
    Ver oferta
  • -53%
    Afinador Daddario PWC-CT-24
    9 €
    Ver oferta
  • -16%
    Blackstar HT-1R MkII Combo
    218 €
    Ver oferta
Pedro Vecino
#2 por Pedro Vecino el 29/04/2024
Cierto tipo de averías en una válvula de potencia se pueden trasladar hacia las adyacentes.
En un caso así es necesario comprobar que los zócalos no han sufrido daños y que disponen de tensión negativa en el pin 5 (-50V o algo cercano). Si no tienes medios para comprobarlo puedes retirar las problemáticas e instalar la pareja restante en los zócalos exteriores (1 y 4) para volver a probar atendiendo al hum que se pueda generar ya que es siempre previo al problema de que las placas se pongan incandescentes.
Subir
2
dollyboy
#3 por dollyboy el 29/04/2024
Pedro las valvulas que te señala el compañero no son las interiores, sino la 3 y 4, pegadas a las rectificadoras.
Por lo que puede que se le hayan estropeado todas no????
Subir
Pedro Vecino
#4 por Pedro Vecino el 30/04/2024
Cuando digo que ciertos problemas en una válvula se pueden trasladar hacia las adyacentes es referido a las del mismo lado. Si hubiera interpretado que las dos incandescentes eran las centrales lo anterior no hubiera tenido sentido.
Es muy difícil que dos válvulas se averíen por sí mismas a la vez. Cuatro ya es prácticamente imposible.
Si el problema viene de una avería en una válvula y no de otro motivo (una pérdida del control de bias en un lado, un problema en los contactos de un zócalo, una fuga en el condensador del circuito del driver asociado a ese mismo lado o algún otro motivo) lo que queda es lo que comento.
De ahí lo de retirar las incandescentes y repartir las otras dos entre los zócalos 1 y 4 (o 2 y 3) simplemente para descartar que haya otra clase de problema que lo haya generado. Aunque no es el sistema que yo usaría para identificar el origen de ello.
.
Subir
1
KING CRIMSON
#5 por KING CRIMSON el 01/05/2024
Gracias dollyboy

Y gracias Pedro Vecino .
Seguramente hare prueba tal como dice Pedro, o quizas mejor le ponga
cuatro valvulas de otro cabezal , ya que tengo dos mas con EL34, y se le pueden
poner cambiando el selector que trae detras para cambiar de EL34 a 6L6 , o las de
otro cabezal que tengo que tambien lleva 6L6.

Si se vuelven a estropear es que ya pasa algo .
Contare por aqui lo que pase , tanto si va bien la cosa como si tengo que ir al final
a un tecnico por si en el futuro le pasa a alguien lo mismo.
Subir
Pedro Vecino
#6 por Pedro Vecino el 02/05/2024
No es buena idea incluir más variables (válvulas) en esa ecuación.
Subir
El Sheriff
#7 por El Sheriff el 02/05/2024
#5

Como te está diciendo Pedro, yo no lo haría y menos al precio que van las válvulas.

Si dispones de un multímetro, intenta localizar la ficha técnica de ese amplificador y mide los voltajes en los puntos claves que te han indicado y alguno más sin carga.

Depende de como, incluso una inspección visual y de valores sin encender el ampli pueden darte pistas.

Que las dos válvulas que comparten una parte del Bias te fallen a la vez... indica que algo hay en la parte del circuito que comparten aunque el origen haya sido una sola de las válvulas que haya dañado algún componente, que al dañarse se ha llevado la otra válvula por delante. Revisa el esquema del ampli y también te dará una pista de qué componentes revisar.

Y si ves que no hay manera... quizás valga más la pena llevarlo al técnico y no arriesgarte a una avería aun mayor.
Subir
KING CRIMSON
#8 por KING CRIMSON el 02/05/2024
Gracias El Seriff.
Al final , entre que no he tenido paciencia y que vivo en un pueblito
a 50 kms de Sevilla capital, opte por hacer pruebas y arriesgarme, aunque en un principio
pense mejor llevarlo a un tecnico , que esa es la opción buena de verdad .

Pero bueno hice las pruebas que me dijo Pedro vecino y aqui esta lo que ha pasado.
(Eso si antes hice inspección visual por arriba y por debajo y todo inmaculado)

Las dos valvulas que se pusieron incandescentes las deseche, y las otras dos las probe
en las posiciones 1 y 4. El ampli encendió y sonó perfectamente durante una hora o así.

Luego esas dos mismas valvulas las puse en las posiciones 2 y 3 , y mismo resultado ,
todo tan normal.

Hice una tercera prueba que es como esta ahora mismo , que es pasando el selector
de la parte trasera a bias EL34 , y le puse 4 válvulas de ese tipo de otro ampli y todo
tan normal , asi que lo dejo asi por ahora.

Entonces ahora me surgen algunas dudas . La primera es si podria dejar el ampli con
las dos valvulas que no se pusieron incandescentes , de manera que se quedaria
en 50 watios , pero no se si seria perjudicial para el ampli . Este ampli tiene seleccion
por canal de 100 a 50 watios , y ademas tiene seleccion por canal de rectificacion
por valvuas o por diodos.

Un amigo me ha dicho que si lo dejo con dos valvulas mejor que lo ponga todo en diodos ,
aunque el no es tecnico , me lo dijo por si acaso, no se si llevara razon o no.
Subir
El Sheriff
#9 por El Sheriff el 02/05/2024
No soy experto en Mesa, lo que sí que te recomendaría es que antes de dejar solo dos válvulas, esperes a que alguien te confirme si necesitas también cambiar la impedancia de salida.

En teoría al retirar dos válvulas esto has de tenerlo en cuenta ya que y conectar la pantalla a la mitad de lo que lo haces con las cuatro puestas.

Pero con eso que comentas de reducción de potencia, etc de ese amplificador en particular... mejor que te lo confirme alguien que conozca bien ese modelo.
Subir
Hilos similares
Nuevo post

Regístrate o para poder postear en este hilo