Ruido parásito ¿Bucle eléctrico?

javichu_19
#1 por javichu_19 el 30/01/2018
Hola a todos,

Veréis, tengo una pequeña pedalera en la que hay pedales caros y baratos. Lo alimentaba con una fuente caline. Total, que si me enchufaba al ampli a pelo no se oía casi tan a penas nada (solo un pequeñiiiiiisimo zumbido) pero en el momento que metía los pedales, este ruido se hacía bastante más molesto. Cambié cables de pedales, guitarra... (uso cordial y George L) y nada...total, que me he hecho con una fuente Palmer nuevecita y el problema persiste, en el momento que enchufo la fuente, suena ese ruido parásito.

He leido algo de que si está todo conectado al mismo enchufe puede dar algo conocido como "bucle eléctrico" o algo así y te recomiendan cambiar de enchufes pero, en mi cuarto, sólo tengo este, por lo que no tengo alternativa.

¿Alguien sabe si existe algún eliminador de parásitos o algo para estas cosas?¿sabés si puede ser otra cosa?

Gracias!
Subir
javichu_19
#2 por javichu_19 el 30/01/2018
edito: he probado en dos enchufes en otra habitación y el resultado ha sido el mismo.

Si sirve de algo con el ordenador y los monitores tengo el mismo problema. Con el eleven rack los monitores no tenía este problema, pero ahora que lo conecto directo al PC y este al enchufe sí...
Subir
javichu_19
#3 por javichu_19 el 30/01/2018
He leido algo de instalar filtros de red pero no tengo claro si valdria o cual sería adecuado ni si solucionaría el problema la verdad..
Subir
J6C
#4 por J6C el 30/01/2018
Busca información sobre hum supresor o hum eliminator a ver si va por ahí tu problema.
Subir
1
javichu_19
#5 por javichu_19 el 30/01/2018
#4 Hola,

He mirado y no se si podría ser la solución. Leo gente que les va bien y otros que no. Si no tengo bucle de efectos ¿donde debería colocar el aparatito ese?¿entre el final de la pedalera y el ampli?
Subir
javichu_19
#6 por javichu_19 el 30/01/2018
Se podría solucionar con alguna regleta con toma de tierra o similar?
Subir
juan carlos sanchez
#7 por juan carlos sanchez el 30/01/2018
Prueba con una puerta de ruido incluso hay daisy chaing para conectar los pedales con filtros anti-hum.
Subir
javichu_19
#8 por javichu_19 el 30/01/2018
#7 El tema está que de la fuente antigua aun podía tener dudas porque era china pero de la palmer no...


El ampli solo si uso singles también hace algo de hum...pero es meter los pedales y la locura!

Estoy un poco desesperado la verdad...
Subir
Nacho
#9 por Nacho el 30/01/2018
Por lo que cuentas no es el cable de guitarra ni el ampli ni el enchufe, dado que guitarra a ampli el ruido es minimo.
Ves probando con la fuente y los pedales uno a uno, a ver si fuera un pedal en concreto. Asegurate usar solo un cable de pedal que sepas no hace ruido, lo pruebas primero al ampli solo.
Si la fuente Palmer la acabas de comprar, comprueba tenga las saludas aisladas, si no planteate devolverla si estás en plazo. La mas barata de este tipo es la junior plant de Thomann.
Prueba si puedes tambien en otra casa. En casa de verano de mis padres tengo problemas(instalacion electrica vieja) en mi casa no.
Con el pc + ampli si suele haber bucle pero solo pedales con gain normal... no deberia.
Subir
javichu_19
#10 por javichu_19 el 30/01/2018
#9 Hola,

Gracias por la respuesta.

La fuente es esta

http://www.palmer-germany.com/mi/en/PWT-08-Universal-9V-Pedalboard-Power-Supply-8-Outputs-PWT08.htm

y según dice en las especificaciones y en las reviews está aislada completamente (They are isolated from each other and the remaining outlets.)

Mañana probaré en el salón a ver que pasa.

No se si tiene algo que ver pero el otro día enchufamos un portatil viejo a uno de estos enchufes y debió hacer algún corto porque la batería olió a chamusquina y saltaron los plomos. No se si esto influye de alguna manera en que se haya podido "quemar" algo o la toma de tierra o lo que sea.

¿no existe algún tipo de regleta o similar que pueda eliminar este ruido? He mirado los "hum suppresors" esos que comentaba el compi y quizá funcionasen pero no lo tengo claro ¿sabéis algo al respecto?

He probado pedal por pedal, añadiéndolos a la cadena uno a uno y nada...sin pedales ya noto el ruido...¿que pruebas podría hacer?

Gracias a todos!
Subir
J6C
#11 por J6C el 31/01/2018
javichu_19 escribió:
otro día enchufamos un portatil viejo a uno de estos enchufes y debió hacer algún corto porque la batería olió a chamusquina y saltaron los plomos.


Regleta nueva, revisa la toma de tierra del enchufe de la pared por si se chamuscó ese contacto.

El hum supressor suele usarse cuando hay bucle de masas al conectar ordenadores y amplis o pedaleras en la misma línea de enchufes, aunque estén en diferentes paredes puede estar en serie.

Ampli+guitarra=ruido?
Revisa las masas de toma de tierra
Subir
1
javichu_19
#12 por javichu_19 el 31/01/2018
#11

Hola,

He probado en la planta de abajo de casa con el mismo resultado. Ahora quitaré el enchufe de la pared a ver si tiene tierra o no o que leches pasa...

ampli + guitarra = algo de hum, pero poco (son pastillas singles, así que imagino que es normal)

Lo que si pasa es que al enchufar el transformador de los pedales se multiplica por mil

Estoy desesperado la verdad!

edito: todos los patch cables son cordial nuevos. Para la guitarra uso George L y cordial...con todos pasa...voy a probar conectando pedal por pedal directo a ampli sin patch cables a ver si sigue la cosa. Si no, igual es un patch cable. Si continúa algo pasa. Pero ya os digo que es enchufar el trafo y sonar...
Subir
Hilos similares
Respuesta rápida

Regístrate o para poder postear en este hilo