Problema con Reverb en loop de efectos

Miguel Ángel Cupido
#1 por Miguel Ángel Cupido el 22/04/2021
Hola, muy buenas a todos.

Tengo un problemilla con mi ampli y un pedal nuevo de reverb que me he agenciado hace poco.
El ampli es un Dr Z Maz 38NR MK II y el pedal es un Source Audio True Spring Reverb.
Suelo utilizar la ganancia propia del amplificador y como sabéis, los pedales de reverb en estos casos es mejor conectarlos al loop de efectos. El caso es que cuando subo la ganancia del ampli a tope, la distorsión suena como un fuzz, pero un fuzz muy malo. Suena super agudo y estridente.

Me parece muy raro que un pedal de reverb haga tal cosa conectándolo al loop.

¿Alguien sabría decirme que podría estar pasando?

Muchas gracias y saludos a todos.
Subir
surkaster
#2 por surkaster el 22/04/2021
puede que en loop tengas nvel de linea y el pedal sea nivel de inst. Por ejemplo, que no lo sé porque no he mirado nada ni conozco la carac de los aparatos en cuestión.
Subir
1
Paco
#3 por Paco el 22/04/2021
Los pedales son circuitos eléctricos al final. Como te dice el compañero, conéctalo al input y si suena bien olvídate del problema.

Prueba otro pedal en el loop, un delay o algo de modulación, y si suena bien entonces debe ser lo que te indica surkaster.
Subir
surkaster
#4 por surkaster el 22/04/2021
A mi desde luego me pasa en un amp, lo solucioné con una R100 ohm en serie......
Subir
Miguel Ángel Cupido
#5 por Miguel Ángel Cupido el 22/04/2021
#3 Si lo conecto al frontal del ampli aquello es el infierno. La reverb suena super exagerada y distorsionada. Tengo que poner el nivel de reverb al 0,5 y aún así es una locura. Y perdonad mi absoluta ignorancia pero no sé que son los niveles de línea o de inst...
Subir
surkaster
#6 por surkaster el 22/04/2021
Del manual:


1/2 Power Switch
4, 8, 16 Ohm
Buffered Effects loop

Que me da que van por ahí los tiros

https://www.thegearpage.net/board/index.php?threads/what-is-a-buffered-effects-loop.745921/
Subir
surkaster
#7 por surkaster el 22/04/2021
Miguel Ángel Cupido escribió:
#3 Si lo conecto al frontal del ampli aquello es el infierno
??????

Veo que se maneja desde el movil, ¿no estará a tope no?
Subir
Paco
#8 por Paco el 22/04/2021
#5 La entrada de línea es donde conectas la guitarra, es el principio del circuito del ampli, el efecto hace parte del sonido de partida que metemos en ese circuito.
La otra entrada que existe es por el loop de efectos, el efecto es distinto porque es como el "final" del circuito del ampli, y el efecto se aplica al sonido resultante.

Esa es la gran diferencia de ambas entradas.

Unos pedales son más adecuados por la entrada norm al de instrumento, como los overdrives por ejemplo, y otro tipo modulación (reverb, chorus, delay etc) se recomienda conectarlo a través del loop, para que coloree la señal final sólo, sin afectar al sonido base del instrumento.

En todo caso ésto no es una regla de oro. Hay pedales diseñados para ir mejor por input o por loop como dice surkaster. Y luego está lo que más te guste a tí como quede.

Prueba a meter la reverb por el input normal de instrumento a ver qué tal. Si suena mal también... deshazte del pedal.
Subir
Miguel Ángel Cupido
#9 por Miguel Ángel Cupido el 22/04/2021
#7 Se maneja desde el móvil con un aparato externo opcional, yo lo seteo como un pedal cualquiera con sus propios potes.
Subir
Miguel Ángel Cupido
#10 por Miguel Ángel Cupido el 22/04/2021
#8 En el input normal es impracticable y en el loop suena decente si no subo demasiado la ganancia, pero desde luego colorea el tono del amplificador, cosa que no debería pasar si está conectado entre el previo y la etapa de potencia. Por eso me quedo loco y vengo aquí a soltar mis lamentos.
Subir
surkaster
#11 por surkaster el 22/04/2021
pero lo conectas en HI o en LO? en las dos hace ruido infernal?
Subir
Paco
#12 por Paco el 22/04/2021
has probado ese pedal en el ampli de un colega? A ver si es el pedal que está mal.
Subir
Hilos similares
Responder

Regístrate o para poder postear en este hilo