Problema del apantallado?

alsancas
#1 por alsancas hace 2 semanas
Hola,
Acabo de apantallar una guitarra SX stratocaster st 62. Le he cambiado también las pastillas de serie por unas Tonerider City Limits.
Pues bien, si aprieto todos los tornillos del pickguard al máximo, la pastilla del puente me hace ruido. Como crujidos. O a veces no le llega el sonido. Solo esa pastilla, las demás perfectas.
Ahora bien, si los dos tornillos del golpeador que están más cerca del selector de pastillas no los aprieto hasta el final, los dejo a un cuarto de vuelta del final, desaparecen los ruidos y suenan bien.
Me imagino que no es normal. He revisado todo y diría que está ok, pero claro, algo falla.
La he apantallado con cinta adhesiva de aluminio.
La electrónica es nueva. Me la han fabricado. Solo he tenido que conectar cables, sin soldar.

Ya me diréis que ha podido pasar.
Subir
Kenworht
#2 por Kenworht hace 2 semanas
Un cable vivo ,te toca la masa.
Si son los del selector, intenta doblarlos hacia donde menos estorbe. Y pon algo que aisle esos cables.
Subir
1
alsancas
#3 por alsancas hace 2 semanas
#2 Perdona, pero soy muy negado. Los del selector no creo porque van protegidos, llevan algodón creo. El que puede tocar es el que va al tremolo. Ese es vivo?
Subir
Krlesn
#4 por Krlesn hace 2 semanas
#3
Supongo que lo que toca son los puntos donde los cables van soldados al selector. Cúbrelos con cinta aislante, para probar.

El cable que va al trémolo es masa.
Subir
1
alsancas
#5 por alsancas hace 2 semanas
#4 Tienes toda la razón! He puesto cinta aislante en dos puntos del selector y ya no hace nada de ruido.
¡Muchísimas gracias!
Subir
1
Hilos similares
Responder

Regístrate o para poder postear en este hilo