Overdrive a válvula "diy&dic" (con video de muestras)

frasco
#169 por frasco el 18/08/2012
Si... tiene que ser algo de la alimentación... vamos a ir discriminando.. a la salida del trafo debe dar 12 voltios... a la salida del rectificador de diodos tiene que ser al menos 14 o 15... que no recuerdo si en este proyecto se regulan o no a 12 voltios, pero es aproximadamente lo que te tiene que dar entre las patas 4 y 5.


:saludo:
Subir
pollito
#170 por pollito el 18/08/2012
aca pongo algunas fotos, yo creo que el transformador lo concte mal , puede ser? mira los primarios son los rojos ? o los azules?
Archivos adjuntos:
Imagen3510.jpg
BBCode:
Imagen3511.jpg
BBCode:
Imagen3514.jpg
BBCode:
Imagen3515.jpg
BBCode:
Subir
frasco
#171 por frasco el 19/08/2012
compañero, a simple vista en las fotos no se ve nada raro. Haz las mediciones de cuanto sale de continua a la salida del primer puente de diodos, y en caso que no te de algo mas de 13 0 14 voltios, prueba a desoldar ese trafo y a medir el voltaje que arroja en el secundario.

:saludo:
Subir
Lespaulhc
#172 por Lespaulhc el 19/08/2012
frasco escribió:
Comprar placas preperforadas e ir soldando los cablecitos...

hay otros métodos de impresion de placas, pero el atáque químico siempre es con uno u otro ácido para eliminar el cobre sobrante.

No obstante el ácido que se usa en el proceso que recomiendo en audiocosas y en este foro es de uso habitual doméstico...
Se suele recomendar que extremen las precauciones porque se habla en un medio público y no sabemos las habilidades del que lee.. pero unos simples guantes de latex y hacerlo en un lugar ventilado es mas que suficiente medida de precaución para la manipulación de estos químicos.
:saludo:
ostia haber avisao que yo despues de atacar el cobre me lo bebo como infusion....menos mal ke estoy vivo....espero no me queden secuelas...
Subir
Lespaulhc
#173 por Lespaulhc el 19/08/2012
fuera cachondeo yo uso salfuman y alcohol 96...a partes iguales...y para el revelado sosa caustica y agua....250 de agua y 2 cucharadas de sosa(cuchara de cafe)..pero normalmente uso la planta con papel fotografico del aldi.
Subir
frasco
#174 por frasco el 19/08/2012
uffffff......

Poco atacas tu con esa mezcla de alcohol, jejejeje

¿No será mas bien agua oxigenada de 110 vol. y a rebajar con agua normal para domar un poco el ataque?


;)
Subir
reychapa
#175 por reychapa el 20/08/2012
Amigo veo que siguen largo los cables de la valvulas.. acortalas mas, como unos 10 cm nomas tienen que estar porque te van a meter oscilaciones como me paso... con respecto a lo demas, lo que me queda por decirte es que pruebes cada trafo por separado, conectada a la red, para ver si funcionan o no.. asi descartamos eso ;)
Subir
pollito
#176 por pollito el 20/08/2012
amigos! voy a hacer lo que me dijieron pero antes me tengo que comprar otro tester por que el que tenia se me rompio . lo tengo que probar en 20 no ?
Subir
reychapa
pollito
#178 por pollito el 20/08/2012
mi tester no dice asi , en la parte de acv dice V~ y tiene 750 y 200 , como vA?
Subir
reychapa
#179 por reychapa el 20/08/2012
Pone en 200, ya que en teoria ese trafo debe tirar 12v nada mas.... y el otro 24v... fijate que marque eso, y luego vemos otras posibilidades, por que esto nos limita...
Subir
frasco
#180 por frasco el 20/08/2012
reychapa escribió:
12v nada mas.... y el otro 24v.


uno tira 12 y el otro 110

:saludo:
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo