Mooer GE200: el hilo

ignaciopl
#3169 por ignaciopl el 28/10/2020
#3168 gracias, pensaba todo lo contrario
Subir
1
Tom Bombadil
#3170 por Tom Bombadil el 28/10/2020
#3169 a ver, esto es muy relativo
Por un lado, a ver qué tienes para el pc y por otro también a ver qué tienes para la Mooer
Si la Mooer la tienes a tope con irs de calidad y en el pc plugins un poco anticuados y eso, gana por goleada la Mooer desde mi punto de vista
También puede pasar lo contrario, buenos plugins y la Mooer con solo sonidos de casa
De todas maneras, yo tengo Bias fx, pod farm y algunas cosillas así y claro, para mí la Mooer está por encima
Pero es eso, hay que comparar a razón de lo que tengas
Es solo mi opinión
Subir
2
swangdao
#3171 por swangdao el 29/10/2020
Yo personalmente con amplitube 4,como dice el compañero que usa, no he llegado a sonar como con la ge200 y un emulador para pc bueno también cuesta un dinero.
Al final todo tiene sus pros y sus contras. Lo más cómodo es una interfaz directa al pc, pero si quieres además poder controlar los efectos con el pie ya necesitas una pedalera midi y todo va sumando al precio. La mooer te ofrece muy buena calidad de sonido que además te puedes llevar donde quieras (pesa nada y menos) y enchufarte a una P.A. o un monitor autoamplificado y eso no te lo da un pc. Para grabar me quedo con el pc por comodidad, pero vaya, por enchufar menos cosas.
Ahora, si lo que quieres es usar muchos efectos "espaciales" la ge200 se te queda un poco corta y tendrías que ir a por algo más gordo. Si como yo usas poco más que un ampli, una distorsión, compresor, delay y algún efecto básico de modulación, la pedalera cumple muy bien.
Subir
ignaciopl
#3172 por ignaciopl el 29/10/2020
Gracias a todos.

Mi ordenador no es que sea un pepino pero tampoco está mal (i5 8400, 16Gb RAM) pero he tenido ciertas incompatibilidades con las interfaces que he probado (Ur12, Solo HD)

Los emuladores que he probado han sido los típicos Amplitube 4, Bias Fx 2 y Guitar Rig.

En el tema grabación hay alguna pérdida de calidad o latencia? Tengo un Thr10 y la grabación con el es nefasta y es algo que me preocupa en cierta manera.

Sobre los IRs intentaré aprender y probar lo máximo posible si me la compro ya que es la primera vez que me meto en este mundo.

Gracias
Saludos
Subir
Varadero
#3173 por Varadero el 31/10/2020
Hola,
he visto en la página de choptones que están los presets de oferta con el tema de Halloween:

https://www.choptones.com/collections/mooer-ge200-patches?page=2

Puede que a alguien le venga bien aprovecharse de esto.
Subir
zinnat
#3174 por zinnat el 31/10/2020
hola alguien tiene algun pack de choptones pa la ge300?? yo tengo alguno y podriamos intercambiarlos
Subir
Tatocupao
#3175 por Tatocupao hace 4 semanas
Hola, estoy buscando algún preset con el sonido de Gary Moore, pero no el de Still Got The Blues, sino del estilo de Cold day in hell, Pretty woman...., alguien me podría echar un cable? Gracias
Subir
gilarte400
#3177 por gilarte400 hace 4 semanas
#3176 Buenas noches, yo como ya te comente por privado, estoy buscando donde comprar la mooer, porque creo que lo pueden vender en tienda aqui en ciudad y podria tenerla para el finde. Tengo tela de ganas.
Un saludo y a ver si se sigue uniendo gente!
Subir
fende
#3178 por fende hace 4 semanas
Buenas!

Una pregunta que no se si se ha respondido ya (si es asi pido perdón). Alguien probó los patches de cabir¿?.. tienen buena pinta pero no se si merecen la pena. Dejo un link a uno de los que tienen, de un fender... Si alguien los ha probado...

https://www.cabir.eu/en/focus-ir-series/25-fe-vlux65c10ns.html
Subir
Estiven Aparicio Carmena
#3179 por Estiven Aparicio Carmena hace 3 semanas
Hola compañeros , tengo una pregunta totalmente de novato me parece , ¿cuantos "previos" tiene la pedalera ? me refiero desde que conectas hasta que sale el sonido del preset, ¿cuanta amplificacion hay ?
tengo una fender de pastilla simple , en cuanto le meto un ampli a media distorsion y algun overdrive o 808 o algo asi , mete un ruido de fondo enorme. Creia que era la guitarra , pero el otro dia probe en amplitube siguiendo los mismos pasos y sonaba genial , sin ruido ..... Entonces creo que hay algun volumen que estoy pasando por alto ( y lo tendre a tope ) que satura la señal un monton.
Muchas gracias ,a ver si alguien me da luz.
Subir
swangdao
#3180 por swangdao hace 3 semanas
Mira a ver si tienes subido el "imput level" que está en "system". Lo suyo es que esté a 0.
En este enlace del compañero MusicGeek tienes el manual de la pedalera en español: http://musicgeek.es/manual-mooer-ge-200-en-espanol/
Subir
1
Hilos similares
Productos relacionados con este hilo
Responder

Regístrate o para poder postear en este hilo