Mooer GE200: el hilo

nopresion
#1621 por nopresion el 06/01/2019
#1620

si, creo que pillaré uno de pinza, así me evito si me vuelve pasar, que ayer me quedé to loco.y por que el tecnico era el bajista y le pedi muteame un segundo y la reinicié, me paso dos veces en una actuación de 3 horas, respecto al software,volveré a desinstalar por decimo quinta vez todo y volveré a instalarlo pero no pinta bien.algun conflicto da mi ordenador con el programa que no me deja abrirlo
Subir
nopresion
#1622 por nopresion el 06/01/2019
instalé igual el software del radar, y ese ningun problema, pude acceder perfectamente, ahora con la mooer no me deja...mañana otro ratitto a ver si doy con ello
Subir
Joaquín
#1623 por Joaquín el 06/01/2019
Buenas

¿Se puede usar a la vez la opción del merge con la funcionalidad de apagar y encender el efecto con el pedal de expresión? es que si por ejemplo pongo que el EXP esté en modo function si que me funciona lo de encender y apagar el efecto, pero si lo pongo como MERGE no... quizás estoy haciendo algo mal.
Subir
alexilou
#1624 por alexilou el 06/01/2019
Muy buenas, me han traído los representantes republicanos de oriente un mooer baby bomb!

Ahora una duda, tema conexión.... De la guitarra a la pedalera cable de guitarra Jack, de la pedalera al baby bomb? Cable de guitarra o de altavoz?
De la baby bomb a la pantalla? De altavoz, no?
De altavoz le llamo al de carga

Ahora, recomendación para comprar cables bbb? Todos los que tenía están viejos, sucios, huelen a tabaco y para meter en casa me jode

Gracias y saludos
Subir
Kurzleader
#1625 por Kurzleader el 06/01/2019
nopresion escribió:
me paso dos veces en una actuación de 3 horas

A mi también me lo hizo alguna vez aislada con el anterior firmware, instala la última versión que ese tipo de bugs quedaron corregidos, al menos a mi no me ha vuelto a pasar.
Subir
nopresion
#1626 por nopresion el 07/01/2019
#1625
debuti por que creo que si tengo la anterior, gracias!!!
Subir
porpedir...
#1627 por porpedir... el 07/01/2019
#1624
En el manual pone que entre la Baby bomb y la pantalla hay que usar cable de carga (unbalanced speaker cable):
https://medias.audiofanzine.com/files/mooer-baby-bomb-30-manual-480464.pdf
Entre la GE200 y la Baby Bomb puedes usar un cable de guitarra normal (standard 1/4" jack cable).

Yo en tema cables lo tengo claro, en Amptek te los hacen con cable mogami y conectores neutrik, además puedes elegir la longitud y el tipo de conector recto/acodado, son soldados a mano y a buen precio, aquí como ejemplo el mio de 3 metros:
http://www.amptek-es.com/index.php?lang=0&aptd=1&id_prod=516&id_cat=15&id_subcat=57&id_man=20
Subir
Santi
#1628 por Santi el 07/01/2019
Hola, tengo una duda, no habia conectado la Mooer al ampli, tengo un tubemeister de luxe 40 y cuando se conecta al return del loop el volumen del ampli queda anulado, hay posibilidad de que funcione el volumen?? Me es mas comodo jugar con el volumen en el ampli que tocar el general de la Mooer.
Subir
Manu Santana
#1629 por Manu Santana el 07/01/2019
#1614 graciassss!!!
Subir
6_jao
#1630 por 6_jao el 07/01/2019
Cuando te conectas el return del ampli te salta el previo vas directamente a la etapa y no tiene nunca control del volumen.
Subir
Santi
#1631 por Santi el 07/01/2019
#1630 Gracias.
Subir
fran prieto
#1632 por fran prieto el 07/01/2019
#1628
No entiendo porque conectas el mooer al return.Lo lógico es conectarlo en el send ,para tener el previo del ampli.
Subir
Hilos similares
Respuesta rápida

Regístrate o para poder postear en este hilo