Mooer GE200: el hilo

stratado
#1273 por stratado el 08/08/2018
#1272 En facebook hay un grupo de usuarios y presets, échale un vistazo a ver si encuentras lo que buscas...
Subir
1
stratado
#1274 por stratado el 08/08/2018
Por cierto, en la versión GE200 Studio v1.2.0 para Mac no aparece el + y el - dentro de AMP , sólo veo la opción de añadir... :va_a_ser_que_no:
¿Alguien ha actualizado a la versión 1.2.1 para Mac? La he descargado y es igual, además sigue apareciendo versión 1.2.0 .... :russian_roulette:
Subir
6_jao
#1275 por 6_jao el 09/08/2018
¿Alguien ha descargado los nuevos amplis gratuitos de la pagina y los ha conseguido descomprimir? No soy capaz ...
Subir
batabuntu
#1276 por batabuntu el 09/08/2018
Yo lo he descargado todo, amplis y presets y en un windows 7 de 32 bits del año de la polka no he tenido problemas. Lo descomprimí con winrar y lo instalé todo con la aplicación que hay en la propia página. Quizás se te hayan descargado mal, prueba a ver si descargando de nuevo te deja.
Subir
Loco Duende
#1277 por Loco Duende el 09/08/2018
#1274
Stratado a mi me pasa lo mismo que a ti, sera un fallo por parte de ellos, ademas de que cuando intento meter los amplificadores nuevos, se me cierra el programa.
Subir
JuanMi_SKELL
#1278 por JuanMi_SKELL el 17/08/2018
Acabo de ver que ya está disponible la versión 1.2.2 del GE200 Studio.
Subir
Asa
#1279 por Asa el 17/08/2018
Alguien lo ha actualizado y le ha ido bien?
Subir
awizurbay
#1280 por awizurbay el 17/08/2018
A mi me da como archivo corrupto ¡¡ He probado lo que viene de instrucciones y .. o estoy mu torpe con las calores o no hay na que hacer ¡¡¡
Subir
Blasphemer
#1281 por Blasphemer el 17/08/2018
Bueno he intentado de mil formas y parece que no podremos instalar la actualización por ahora ya que el archivo esta corrupto... tendrán que re subirlo nomas y ver que tal.
Igual por lo visto las mejoras se vienen buenas...

GE200 (V1.2.2) firmware updates:
1. Updated Tuner algorithm to improve detection sensitivity and accuracy.
2. Reduced audio gap when switching between Presets and Ctrl on/off.
3. Reduced latency of the CAB module.
4. Fixed drum machine volume issue.
5. The drum machine parameters are saved after power down.
Subir
1
Blasphemer
#1282 por Blasphemer el 17/08/2018
Ya pude hacerlo funcionar xD, solo hay que tomar el archivo de instalación y borrarle la parte del nombre que dice " (windows) " contando con los espacios y todo, deberia quedar: "Mooer Studio For GE200 Setup V1.2.2.exe" y listo :)
Subir
DrFuzz
#1283 por DrFuzz el 18/08/2018
#1280 La actualización va perfecta, en el archivo de la versión 1.2.2 hay unas instruciones bastante sencillas, si lo haces a tu manera te va ha salir ese error. Por cierto al actualizar se resetea todo por completo.
Subir
cad
#1284 por cad el 18/08/2018
La versión para Mac da algún problema. Ayer la instalé e hice el upgrade del firmware. Todo bien salió correctamente. Esta mañana he estado tocando un par de veces; la primera bien y al empezar la segunda, el GE2000 no daba salida de audio ni por auriculares ni por la salida al PA. El comportamiento se ha vuelto errático. Pulsaba el botón “Chain” y no hacía caso, por ejemplo. He hecho un reset y todo a vuelto a la normalidad, eso sí, perdiendo presets e IRs.
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo