A mi ENGL Screamer le falla la reverb!

Ikazategi
#13 por Ikazategi el 09/12/2013
Si quieres cambiar válvulas, depende sobre todo de lo que busques. Tu ampli lleva 4 ECC83 o 12AX7 que es la misma válvula en el previo. Puedes poner todas iguales o cambiar marcas o submodelos si quieres siempre que respetes el modelo de la válvula.

Aunque a veces no tienen muy buena fama, JJ son válvulas muy decentes y en el mercado americano de las más apreciadas. Yo he montado muchas y el resultado suele ser muy bueno. La EL34 por ejemplo es una válvula muy rockera y con Marshall se lleva de perlas. La 6L6GC quizá tengas otras opciones mejores, pero la de JJ tampoco está mal. Tanto la Svetlana que te comenta phakkitto que es una gozada como la Big Bulb de Tungsol son válvulas que funcionan muy bien.

En previo puedes montar lo que quieras. JJ es una opción económica y que funciona bien. Si quieres puedes jugar, meterle en la inversor a una con los triodos equilibrados o en primer paso una de bajo ruido. Para la segunda válvula también puedes probar con algo de alta ganancia si quieres mucha caña…

Hay muchas opciones pero todo depende de que busques.

Para comprar las válvulas tienes muchas opciones, hay infinidad de tiendas que trabajan bien, aunque depende de donde seas tendrás que pedir por internet.

Un saludo!
Subir
tiopep
#14 por tiopep el 09/12/2013
MIL Gracias pr tu ayuda ikazategi el problema es del previo ya mas que sabido, requeteprobado pakkito lo que me ha recomendado es que coja un par de valvulas y pruebe a cambiarlas. Lo que tengo en mente es un par de tungsol 12ax7 http://menorca-audio.com/product_info_tung-sol-12ax7-ecc83.html una para V1 y otra en V4 pero no se muy bien exactamente que hace la válvula inversora la verdad. La pedire para probar, no creo que haya mas de una jodida supongo que no hubise podido tocar esta tarde.

De modo que quedarán V1:TgS, V2:jj83, V3:jj83, V4:TgS. Cambiarias la v2? hay alguna con mucha ganancia y poco ruido ¿O poco ruido y muchas nueces? :pesas: o dejo la jj83 que como esta va bien lo malo es si al hacer la prueba es la v2 la jodida.

Por cierto ¿hay que tirar muy fuerte de la valvula para extraerla? intente sacar una pero me eche atras al no fiarme de hacer fuerza y que se rompa, lo que queria era ver los zocalos para ver si estan bien y el modelo exacto de jj. Tendre que comer petisuits...

LA REVERB: SI OS PITA! o antes de que lo haga al 1 o 2 comienza a agudizarse todo y mas de 5 pitido infernal. LO PRIMERO QUE DEBEIS HACER aseguraos de que no os pueda dar calambrazo y limpiar las conexiones, no tengais miedo de abrir la reverb ( chapa de abajo) tiene dentro un mecanismo muy sencillo de quitar, pero intentad no acercarla al iman del altavoz porque se os ira volando hacia él y podeis darle a una valvula y rompaerla. Quitad y limpiad el conector rojo izquierda (mirando desde hueco de atras) es el input y el negro output derecha. Mi recomendación es LIMPIADOR DE Pó para electronica va muy bien vale 10 € maravilla! suerte la mia va de lujo, no recordaba que molaba tanto. Aunque el efecto es muy suave...

PD: Estoy abierto a sugerencias valvulas y tindas online. Un saludo
Subir
Rius
#15 por Rius el 09/12/2013
#14 Hace poco solté una buena chapa en algún lado sobre la configuración de modos del Screamer, con la idea de llevar una orientación para elegir las válvulas del previo... a ver si lo localizo y te pongo el link por si te sirve :)

Para sacarlas, tira haciendo un balanceo suave. No hay que hacer mucha fuerza. Mi sugerencia para la V1 y para la V2:

https://www.thomann.de/es/tad_rt030_roehre_e83cc_hg7025.htm
https://www.thomann.de/es/jj_nn003_roehre_ecc83s.htm
Subir
Rius
#16 por Rius el 09/12/2013
Alguien escribió:
Modo Clean: 1º triodo de V1--> 2º triodo de V2. Tendremos 2 etapas de ganancia en total.
Modo Crunch: 1º triodo de V1--> 1º triodo de V2 --> 2º triodo de V2. Tendremos 3 etapas de ganancia
Modo Lead: 1º triodo de V1--> 2º triodo de V1--> 2º triodo de V2. Tendremos 3 etapas de ganancia
Modo Hi-Lead: 1º triodo de V1 --> 2º triodo de V1--> 1º triodo de V2 --> 2º triodo de V2. Tendremos 4 etapas de ganancia.

V3 para el loop y el reverb, y V4 es la inversora de fase.


Lo de arriba está deducido a raiz de un "supuesto correcto" análisis del circuito. Habría que verificarlo, pero creo que está bien.

En el propio manual del Engl, creo recordar que no le dan mucha importancia a la inversora de fase, y mientras para V1 si te recomiendan "high grade", y para v2 y v3 selected, para la inversora solo piden una standar.

Pero vamos, teniendo "variedad", ya es cuestión de que pruebes combinaciones y te quedes con lo que mejor le funcione a tu oreja, que al final es lo que cuenta :)
Subir
1
tiopep
#17 por tiopep el 16/12/2013
#16 Si muchas gracias esa misma info es la que encontre buscando, hace ya unos dias +1. Gracias por vuestra ayuda y recomendaciones. Pero al final voy a pedir a menorca audio me arriesgare (no se mucho de ellos) en amptek no me respondieron y el thomann donde estan tus ejemplos vale mas el envio que el pedido...

V1 tungsol Tung-Sol 12AX7 / ECC83
V2 JJ ECC83s

Supongo que notare el cambio de la v1. Ya os comento, un saludo compañeros!
Subir
jlhg1986
#18 por jlhg1986 el 23/12/2013
Sabeis donde comprar el tanque de la reverb?? me compre un cabezal de segunda mano de este modelo y se lo han quitado
Subir
Alex Guzmán
#19 por Alex Guzmán el 27/01/2015
A mi screamer tambien se le ha ido la reverb, puede ser cosa del relé?

Al activar la reverb desde la pedalera no suena la conexión/desconexión del relé x eso pienso que el problema puede ser ese

Es facil cambialo?

Gracias
Subir
eros2
#20 por eros2 el 03/02/2015
Es la pedalera original? Ten en cuenta que alfunos pedales no mandan suficiente volage para activar el rele.
Subir
msedge
#21 por msedge el 19/02/2018
Hola a todos, aunque el hilo ya es antiguo, he leído numerosos problemas de este y otros amplis por que tengo el mismo problema de la Reverb, de mi Engl Screamer, y me gustaría saber si alguno lo habeís solucionado y de que modos. Y si con el cambio de Valvulas del previo conseguisteis hechar a andar la Reverb
Compre un Tanque Acutronic, mas que nada por descartar que fuese del tanque el problema, y el resultado es el mismo, la Reverb sigue sin funcionar.
Ya tengo 2 tanques de adorno en casa, los guardare para cuando se rompan, pero difícilmente creo que un mecanismo tan simple, de muchos problemas salvo contadas ocasiones por mal contacto...
He comprobado los conectores, del tanque, el cable, el conector que se inserta en la placa del ampli, incluso he lubricado con limpia contactos y nada.
Cuando, muevo los muelles del tanque antiguo como del nuevo Acutronic se escuchan en el Altavoz.
Lo ideal seria llevarlo a un Técnico, pero donde vivo es posible que no encuentre alguno a menos de 100km a la redonda
Que me recomendais?
Lo ha solucionado alguien?
Saludos a todos
Subir
Tonyguitar
#22 por Tonyguitar el 24/02/2018
¿la rever del engl screamer usa una valvula 12AT7X no? lo digo por que alomejor podria ser eso.
Subir
tiopep
#23 por tiopep el 24/02/2018
#22 ECC83 / 12AX7 recomienda el fabricante. ME extraña Tony que tu preguntes eso, la verdad.

#21 Usando ya 2 tanques e imagino que ya habras cambiado valvula del previo de sitio (V3 por v4 por ejemplo) para ver si falla la v3 (se encarga de loop y efectos). A mi me paso un dia en casa que al conectarla pito el ampli en un sonido muy agudo que no sabia parar si no bajaba la reverb o desconectaba. Era por uno de los 2 cables que se conectan al tanque, prueba a desconectar o conectar mal alguno para ver que no es el cable y revisalos de cabo a rabo, piensa que van por dentro del ampli rebotando etc y son de plástico.

Si no es eso creo que ya es más de técnico algun componente ,el potenciometro mal etc

Saludos, suerte
Subir
Tonyguitar
#24 por Tonyguitar el 24/02/2018
tiopep escribió:
ME extraña Tony que tu preguntes eso, la verdad.
no tiene por que extrañarte, yo tengo ni idea del esquema del engl screamer, lo estuve mirando hace unos 8 años o asi, para buscar una averia de este tipo tendria que volver a mirarmelo, tengo muy mala memoria, tendria que volver a mirarlo otra vez.

Yo he reparado alguna averia en amplis de valvulas en el tema de la rever, tengo mi propia tecnica para descartar si es el tanque de rever o algun operacional o algun transistor, unas veces uso un seguidor de audio y otras veces un inyector de señal, segun que herramienta de las dos dejo la punta negra a masa y la roja para ir picando en las etapas que estan relacionadas con la rever, a fin de cuentas una rever de un ampli es practicamente igual que el send y el retund de un ampli, lleva una entrada de la señal de la guitarra y una salida de retorno que vuelve al ampli ya con el efecto de la rever.
Subir
Hilos similares
Responder

Regístrate o para poder postear en este hilo