ikazategi

Ikazategi

España
Ver su perfil en Hispasonic
el 30/06/2007
el 28/09/2014

Siguiendo a...
14

Seguidores
58

Foros
3117

Lo primero que debes hacer es ver cual es el problema. Puede ser que cambies válvulas y todo siga igual. Habría que revisar todo el conjunto ya que es un ampli con muchísima ganancia y eso implica...

el 08/07/2014

Pues pueden ser muchísimas las causas, desde el cable a los altavoces, los mismos altavoces, conector de cable de salida, trafo de salida, válvulas de salida, transistores de salida, fusibles,...

el 03/07/2014

Para cambiar las válvulas de potencia, depende que ampli tendrás que ajustar el Bias y en cualquier caso, ante un cambio de válvulas, siempre es necesario revisar la polarización de la etapa y que...

el 19/06/2014
Ver todos

Muro
21

  • csardon
    el 19/06/2014csardon

    exelente forero y, sus comentarios y ayudas de cojones!!!! saludos Leer más

  • raxec
    el 02/06/2014raxec

    Hola ikazategi, he leído que eres muy bueno en la reparación de amplificadores me gustaría mucho si por favor me pudieras orientar en el post que... Leer más

  • Ikazategi
    el 19/05/2014Ikazategi

    Mil gracias a ti por tus palabras. Ya sabes que cualquier cosa que necesites, encantado de echar una mano! Leer más

  • hellvilleRock
    el 19/05/2014hellvilleRock

    Forero 100% legal, muy considerado y con una excelente educación; le he consultado varias dudas y ha respondido al instante sin pedir nada a... Leer más

  • Ikazategi
    el 15/02/2014Ikazategi

    Hola Pititismo, podrías hacerlo sin problemas en principio! Un saludo! Leer más

Ver todos

Compartir perfil

Actividad