Mi amplificador no cambia de canal

neiklot
#1 por neiklot el 24/12/2009
Pues eso, tengo un ENGL Thunder, y esta mañana ensayando he visto que no cambiaba entre los canales Crunch y Lead (para cambiar entre ellos o pulsas un boton que hay en el ampli, o con un footswitch). El caso es que entre los canales Clean y Lead si que cambia (se cambia con otro boton, y con el 2º pedal del footswitch). El caso es que no puedo cambiar ni de los botones ni con el footswitch. Alguien sabe que puede pasar? Saludos y muchas gracias gentecilla!
---------------------------------
Vale, solucionado, habia un mal contacto en el jack del footswitch del ampli. cerrad el hilo si quereis!!
Subir
jimmy's blues
#2 por jimmy's blues el 24/12/2009
neiklot escribió:
Pues eso, tengo un ENGL Thunder, y esta mañana ensayando he visto que no cambiaba entre los canales Crunch y Lead (para cambiar entre ellos o pulsas un boton que hay en el ampli, o con un footswitch). El caso es que entre los canales Clean y Lead si que cambia (se cambia con otro boton, y con el 2º pedal del footswitch). El caso es que no puedo cambiar ni de los botones ni con el footswitch. Alguien sabe que puede pasar? Saludos y muchas gracias gentecilla!
---------------------------------
Vale, solucionado, habia un mal contacto en el jack del footswitch del ampli. cerrad el hilo si quereis!!



vaya...XDD

perdón
Subir
neiklot
#3 por neiklot el 24/12/2009
sip, ahora ya van los 3 canales, el limpio el crunch y el lead. Gracias!
Subir
jimmy's blues
#4 por jimmy's blues el 24/12/2009
neiklot escribió:
sip, ahora ya van los 3 canales, el limpio el crunch y el lead. Gracias!

Es que era rarisimo eso, no lei lo ultimo disculpa, suele ser Clean/Lead lo que falla..

Un saludo
Subir
Hilos similares
Responder

Regístrate o para poder postear en este hilo