Metal Massacre, pedal de distorsion, mini bone crasher

#469 por Dr.Maligno Tech el 03/09/2011
Pues entonces deberías abrir un post de consultas para novatos, dirigido por el prestigioso Dr.GodsM, de allende los mares, overseas.
No hay que cargar los hilos con offtopics
Subir
mod
#470 por Esteban Piera el 03/09/2011
Perdona que me meta con offtópic pero si eres profesor god aparte de buena persona que de eso no hay duda, creo que deberias aplicarte este dicho, "dale un pescado a un hombre y comerá un dia, enseñale a pescar y comerá todos los dias". Si cada vez que alguien pide algo y se lo dais sin esfuerzo, casi que valdria la pena que le fabriques tu el pedal y se lo regales.
Subir
#471 por Di Romein el 05/09/2011
yo estoy haciendo recopilación para empezar otra vez en esto de los pedales despues del veranito, y que por temas de pasta no podia dedicar todo lo que me gustaria a este hobby, os voy a pedir un favor, yo con los ordenadores soy horrendamente malo, asi que para el tratamiento de imagenes os lo podeis imaginar... mi petición es si alguien tiene un pdf con la transferencia lista para pasar por la insoladora o si las imagenes están a la escala correcta simplemente es imprimir... me eh leido las 40 paginas, lo juro, pero me eh liado un tanto...
Subir
#472 por Dr.Maligno Tech el 05/09/2011
Justo en la primera esta
Subir
#473 por Dr.Maligno Tech el 05/09/2011
Perdón pero la info esta perdida. En cuanto pueda la subo.
Subir
#474 por Di Romein el 05/09/2011
gracias Dr.Maligno, se agradece gente tan colaboradora como tu en el foro.
Subir
#475 por Dr.Maligno Tech el 06/09/2011
ahi esta todo.
Archivos adjuntos:
Subir
#477 por godsavemetal el 11/09/2011
prueba conectar directo sin el 3pdt!! todos fallan con eso man!! has comprobado bien si no has invertido los contactos en los jacks IN Y OUT? SE SUELE COMETER ESE ERROR!! SI TE ENCIENDE el LED tu 3pdt supuestamente ta bien, revísalo de nuevo!, es un circuito refácil mis alumnos sin saber nada de nada les funca en one! REVISA las conecciones y tus jacks ehhh!
Subir
#478 por sepies1 el 11/09/2011
cuando apago el 3 pdt la guitarra suena pero si lo pongo ON, se oye un zumbido si subo o bajo el volumen se oye el zumbido que sube i baja.
no se k mirar he puesto un DC de 9V que al final encontre inverti la polaridadcomo me dijistes i nada hace lo mismo.

Puede ser que me haga algun corto en alguna parte de la pbc??
Subir
#479 por Lespaulhc el 11/09/2011
repasa los jack seguramente seran ellos,y la posicion del chip y el transistor mira los volumenes,sera una chorrada.
Subir
#480 por sepies1 el 11/09/2011
la posicion del xip i transistor estan bien lo volumenes mirados. cuando pueda mirare los jacks a ver si fallan.
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo