Line 6 Helix

#457 por barkly el 11/02/2017
Yo tengo un EV ZLX y no puedo estar mas contento, ademas de que la estética es guapísima. A mi me salio por 370 en el tío Tom.
Subir
1
#458 por Selvy el 11/02/2017
y para que quereis eso si os conectais a PA directamente y listo?
Subir
#459 por barkly el 11/02/2017
Para los bolos pequeños donde no hay monitores, me lo pongo directamente de la mesa y hago mi mezcla personal.
Subir
#460 por marlo el 11/02/2017
Me he grabado un cover de una de Rosendo con la Helix, se la dedico a selvy para que se le haga más llevadera la espera :D :D

Subir
1
#461 por Selvy el 11/02/2017
AAAAAAAHHHHHH MOTHER FUCKER!!!!!! Suena genial eso tio! mira que te subo algo con el POD FARM xD

solo necesito vender mi ampli que tengo en venta....AYUDA!!!!!!!HEPL!!!!!
Subir
#462 por davidnm el 11/02/2017
Buenas a todos!!!

Creo que es la primera vez que escribo en el foro asi que os cuento mi experiencia desde hace menos de un mes q tengo la Helix...

Es un cacharro brutal para mi gusto aunque yo aun no pueda sacarle el buen partido


Bien,venia con el software 2.11.0 y a los pocos dias de tenerla se me quedó colgada....actualicé el software y le metí la versión 2.12.0....

Una vez actualizada no me guardó los snapshot que tenia programados yo anteriormente (igual ese fue error mio al no saber si todo lo que tienes ya programado por ti,te lo guarda intacto?)

Y hoy fué cuando me acabó de preocupar realmente por que se me ha vuelto a quedar colgada!!!!!

Sabeis si es normal?? Aunque a mi no me lo parece...Podria venir defectuosa de fabrica?

Os agradeceria vuestra AYUDA....

Un saludo.
Subir
#463 por Selvy el 11/02/2017
davidnm escribió:
Sabeis si es normal?? Aunque a mi no me lo parece...Podria venir defectuosa de fabrica?


No me digas eso que me echo atrás y no me la pillo!. Yo leí en foros americanos que algunas se quedaban pilladas y tenian problemas...pero claro, hablamos del 2015 cuando salieron, de hecho yo pregunté porque ví muchas en venta (cosa que no ocurre con los kemper o los axe), me refiero a comprarte el cacharro y venderlo, normalmente se vende cuando ya ha salido otro mejor al cabo de los años.

A ver que te dicen los compis.
Subir
1
#464 por davidnm el 11/02/2017
Hola Selvy, yo solo quiero saber si hay una solucion para este problema,estoy seguro q no es normal y q me ha tocado a mi,pero claro me da miedo por la pasta q cuesta y que no me vayan a solucionar esto...

por todo lo demas estoy encantado con ella y no la he exprimido ni el 15%......

un saludo
Subir
#465 por Selvy el 12/02/2017
davidnm escribió:
Hola Selvy, yo solo quiero saber si hay una solucion para este problema,estoy seguro q no es normal y q me ha tocado a mi,pero claro me da miedo por la pasta q cuesta y que no me vayan a solucionar esto...


Hay mucha gente como tu, de hecho y como te dije yo mismo, pregunté si estaba todo bien porque la peña, como te he dicho antes, las vendia como como rosquillas despues de habersela comprado. Cosa no pasa con los axe o kemper...te dejo enlace de un chico que estaba como tu:

http://line6.com/support/topic/22620-problems-with-helix/

este es uno de tantos, hay mas...

Si no lo entiendes usa el traductor ;)

Ponte en cotacto con los de LINE 6 y sino no esperes mas y devuelve la unidad.

Yo he visto varios cacharros de estos de segundamano a 1.000€ y 900€ y he pasado de comprarmelo por lo mismo, no hay garantias y es algo de tecnología, no me arriesgo, prefiero comprarlo nuevo por estas mismas cosas que te estan pasando a ti y a otros.

No lo dejes!!!! y ya nos cuentas.

saludos
Subir
#466 por barkly el 12/02/2017
Has actualizado a la última versión?, Tengo entendido que van solucionando bugs de este tipo en cada actualización.
Subir
#467 por davidnm el 12/02/2017
gracias selvy por la informacion,sigotratandode averiguar que pasa...mañana lunes ya podre contactar con la tienda donde la compre y a ver que solucion me dan,supongo qla tendran que enviar al servicio tecnico y demas....lo q me parte por la mitad es que a saber cuanto tiempo me quedo sin pedalera que ese es otro fastidio ya que necesito tenerla para trabajar pero bueno yo os voy nformando sobre cual pueda serel problema...

Y barkly;si,actualice a la ultima version pero me ha fallado igual.... Ya de nueva,con el firmware q traia (2.11.0) me lo hizo un par de veces y por eso le meti el 2.12.0 pero como os digo,ayer se me volvio a quedar trabada...

seguire buscando una solucion xq ya me estan entrando las dudas y esdemasiada pasta la que cuesta como para tener estos problemas que ni la pod x3live nunca me ocasiono...

gracias de antemano a todos
Subir
#468 por Selvy el 12/02/2017
#467

Cuanto antes la lleves a la tienda donde lo comprastes mejor y si puedes graba un video, cuelgalo y muestralo tanto a LINE 6, que te intentaran dar una solución en su foro, como aqui para que estemos informados del problema que tiene y la solución.

y toda la razón tienes, mucha pasta para que un cacharro de este calibre venga dando fallos.

No te olvides de mantenerrnos informados y mucha suerte!

saludos
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo