¡JCM800 preamp sin ruido por 15€!

Lespaulhc
#433 por Lespaulhc el 09/01/2018
#431 lo conecto al pin 5 y 4 de la placa pcb igual.sin mas preamvulos asi de simple y sin anular nada de la pcb ni cortes.
Subir
Lespaulhc
#434 por Lespaulhc el 09/01/2018
Pues queria hacerle con una 6p15p de 12w un ampli al previo.pero casual lo he probado con un ampli de 1 valvula de audio de 1961(pcl86 triodo-pentodo.)y suena super decente.el royo es que el caldeo es a 14.5v y las rusas a 6v.podia dejarlo tal cual y hacerle una caja al previo pero quiero hacerme un mini combo para casa.Ya vere.la pcl 86 es una buena valvula para limpios.Este sonaria bien con un cono de 8 pulgadas o 10 no mas.de trafo de salida a cono suelo poner un trafo de 220v 6v alterna.con un polo a masa y al altavoz la salida de 6v.de 500ma ya valen .
Subir
TonyGT-Ibiza
#435 por TonyGT-Ibiza el 09/01/2018
¿Pero suena bien un trafo 230v a 6v como trafo de salida?? Habia que hacer un hilo de esto.
Subir
Lespaulhc
#436 por Lespaulhc el 09/01/2018
Si claro que suena...al final me hare la etapa con un ampli que me hice de 2 pcf805 push pull mono.ya lo probe con 2x12 conos y ruge.
Subir
TonyGT-Ibiza
#437 por TonyGT-Ibiza el 09/01/2018
Es que los trafos halogenos de 4A aguantan, te haces con estos y uno de 6v a 220v de salida.
¿Mas barato imposible verdad?
Subir
TonyGT-Ibiza
#438 por TonyGT-Ibiza el 09/01/2018
Lo que no me ha terminado de quedar claro es lo que has hecho para eliminar el hum, por que dijiste que le pusiste la toma de tierrera, alimentaste los filamentos en continua, llevaste el chasis de los potes a masa, etc. Te lo digo por que yo los que hice no hizo falta hacer nada de esto, disculpame pero me he perdido :D
Subir
Lespaulhc
#439 por Lespaulhc el 09/01/2018
Se quito el hum al cambiar la alimentacion por dc.yo no pongo refuladores 78xx prefiero. Buscar el trafo adecuado y va directo.me ahorro que si puentes diodo cpcitores etc...prefiero desbobinar o viceversa hilo magneti hasta dar con voltaje adecuado.aqui tienes una prueba.
Archivos adjuntos ( para descargar)
1515515981465-1684521025.jpg
1515516153278485817179.jpg
Subir
tokaio
#440 por tokaio el 09/01/2018
Entonces este trafo da 6v después de rectificación/ filtrado.???
Subir
TonyGT-Ibiza
#441 por TonyGT-Ibiza el 09/01/2018
Yo pensaba que le habias metido un trafo DC de 12v normal, no sabia que habias experimentado con otras cosas.
Oye, he hablao con mi colega que maneja el programa de dibujo y le voy a encargar los pre estos con 6n2p y 12ax7 con filamentos de continua.
Subir
TonyGT-Ibiza
#442 por TonyGT-Ibiza el 09/01/2018
Voy a quitar la alimentacion en alterna, a mi me fue bien pero veo que no le funciona a todo el mundo.
Subir
Lespaulhc
#443 por Lespaulhc el 09/01/2018
Gracias Tony si quitalos dime cual es lo division de tension imagino que las resistencias y el electrolitico de 100v.yo la tengo que quitar si quiero hacer un clase A junto al previo.si mezclo trafos no me fio.
Subir
TonyGT-Ibiza
#444 por TonyGT-Ibiza el 09/01/2018
Puedes usar los mismos trafos, el divisor de tension va conectado a la pata 4 creo de cada filamento, eso se queda tal cual y tu en vez de alimentar en ac lo haces en dc, LO QUE NO PUEDES JUNTAR ES LA MASA Y LOS NEGATIVOS DEL JCM800 CON NADA!!

Pero tu alimenta lo que quueras con esos trafos.
Subir
Hilos similares
Respuesta rápida

Regístrate o para poder postear en este hilo