¡JCM800 preamp sin ruido por 15€!

Lespaulhc
#361 por Lespaulhc el 05/01/2018
Mañana lo desmonto. Y hare pruebas...asi cuando se solucione aprendemos todos.
Subir
TonyGT-Ibiza
#362 por TonyGT-Ibiza el 06/01/2018
Jajaja, igual nos sorprendes, quien sabe :D
Subir
Lespaulhc
#363 por Lespaulhc el 06/01/2018
Pues ya esta.ya funciona era el jack in lo camvie por uno sencillo.luego amase con puentes todis los pot por atras rice un poco el cable de 220v .siguen aviendo siseos con el sitch del 1uf .del hi al low varia mucho el sonido de volumen .ahora probare varios trafos.
Subir
Lespaulhc
#364 por Lespaulhc el 06/01/2018
Ya esta ya furula bien.lo apantallare cuando lo cierre y seguro que fuera siseos.todo estos sonidos son con los cascos sin ellos no se aprecian y un pequeño hum.ya os hare una review.Tony haber si me envias el dr boguiee de 3 6n2p que me lo pienso currar tb jejeje.
Subir
TonyGT-Ibiza
#365 por TonyGT-Ibiza el 06/01/2018
Claro tio, no lo tengo aqui, por eso no te lo he mandao,

Sobre el hum, no deberias tener nada, yo he hecho, he dedicado muchas horas hacer este montaje con muchas pruebas y si sigues el esquema de las 6n2p tal y como yo lo hice no tienes ruido.
Eso si, cables de alimentacion trenzados, masas potes y gain conectadas a la derecha, y bueno, creo que poco mas hay que añadir, yo los potes los sueldo a la pcb, no se como es con cables largos, supongo que hay que apantallarlos y, coger masa de la derecha, zona de masa donde esta el input, es importantisimo eso, la masa de potes, conmutador con cables apantallados y los jack, a la parte donde esta el conmutador hi y lo, esa zona es para coger masa de estos.
Por lo demas, no se si hay que poner una chapa entre los trafos y el circuito, eso ya una vez montado ya vas moviendo y va uno viendo.
Subir
Lespaulhc
#366 por Lespaulhc el 06/01/2018
Me tocara poner los pot a la misma pcb pues
Subir
tokaio
#367 por tokaio el 06/01/2018
En un chasis más largo tipo rack, al separar todo lo posible los trafos, se supone que disminuiría más el posible hum relacionado a los trafos verdad Tony?
Esto triunfa como la Coca-Cola!! jeje.
Subir
Lespaulhc
#368 por Lespaulhc el 06/01/2018
Ya solde los pot al pcb y se oye humm aun el mid lo camvie por 100k y una paralela de 68k mas 47k no tengo de 100k.serian 115k.me tocara desoldar el hi lo y poner cable apantallado.una foto.
Archivos adjuntos ( para descargar)
1515267799043-560031971.jpg
Subir
TonyGT-Ibiza
#369 por TonyGT-Ibiza el 06/01/2018
Siempre tienes que poner el master al minimo, y jugar con el gain, asi funciona genial. Sobre valores de de los potes es bueno que sean aproximados, en el master y el gain no tanto, pero el tonestack es mas importante, no funciona bien si te alejas del treble y el mid es jodido, un valor de 2k5 de un pote no pongas 5k.
El bass, tampoco es critico.
Subir
TonyGT-Ibiza
#370 por TonyGT-Ibiza el 06/01/2018
¿Y ese cableao de la derecha sin apantallar que es??
Subir
Lespaulhc
#371 por Lespaulhc el 06/01/2018
Los 2 verdes son los filamentos el trafo rojo alimenta al alogeno.el switc de abajo mas a la izq es hi low.el otro es el power y otro on off es el 1uf booster o lo que sea.jeje.vi esto en tu youtube.foto.
Archivos adjuntos ( para descargar)
Screenshot_2018-01-05-19-24-53.png
Subir
Lespaulhc
#372 por Lespaulhc el 06/01/2018
Yo no lo tengo asi lo tengo con pcb unidos
Subir
Hilos similares
Respuesta rápida

Regístrate o para poder postear en este hilo