¡JCM800 preamp sin ruido por 15€!

TonyGT-Ibiza
#1189 por TonyGT-Ibiza el 22/11/2018
tokaio escribió:
Creo que va el tap a masa. Ahora me cuardra mas.
entonces el negativo respecto a masa es -16.
Haber si es esto lo que dices....


pasate por este hilo, aqui hablamos de este tema:
https://www.guitarristas.info/foros/proyecto-marshall-lead-mosfet-pedal/260987/pagina20#post2376086
Subir
vedaabierta
#1190 por vedaabierta el 22/11/2018
Bueno yo siempre utilizo la logica de que masa es masa,jeje,y lo que este conectado ahi ya sea positivo o negativo tambien lo es y que lo que no este conectado a masa/tierra es lo que hace pupita ya sea + o -.
Lo que yo si que suelo hacer es medir la corriente que hay entre tierra de alimentacion y neutro y fase para asegurarme de que no hay corriente por induccion en el cable de tierra o que el neutro realmente es neutro y no una fase de 115v que ya me he encontrado en locales antiguos.
Subir
TonyGT-Ibiza
#1191 por TonyGT-Ibiza el 22/11/2018
vedaabierta escribió:
Lo que yo si que suelo hacer es medir la corriente que hay entre tierra de alimentacion y neutro y fase para asegurarme de que no hay corriente por induccion en el cable de tierra o que el neutro realmente es neutro y no una fase de 115v que ya me he encontrado en locales antiguos.
eso mismo es lo que yo hago, por que los neutros a veces dan unos calambrazos que flipas, un calambrazo de neutro siempre sera el retorno de algun receptor como el filamento de una lampara o una resistencia o cualquier otra cosa, y es cierto eso que dices, en instalaciones viejas es donde los neutros mas ostias te meten.

vedaabierta escribió:
Bueno yo siempre utilizo la logica de que masa es masa,jeje,y lo que este conectado ahi ya sea positivo o negativo tambien lo es y que lo que no este conectado a masa/tierra es lo que hace pupita ya sea + o -.


Masa y tierra deberian ir siempre juntas, la masa del circuito se conecta a la toma de tierra,
pero en un circuito puede haber positivo y negativo junto con la masa, o positivo, negativo y masa separados.

Tambien como en el caso de los fuzzface tenemos negativo por un lado, y masa y positivo juntos.

pero si el negativo y la masa van juntos, como el caso del previo jcm800 por poner uno de los muchos ejemplos, aqui no hay una masa que va a tierra a parte, esta esta junta con el negativo y, los electrones si no me equivoco van a circular desde el negativo hasta el positivo, ¿y por que no se sienten atraidos parte de esos electrones hacia la toma de tierra ya que la masa y el negativo estan conectados juntos? eso es algo que no he terminado de entender, yo puedo entender que se sienten mas atraidos por el polo positivo que atrae los electrones, es mi forma de entender esto y no se si es la correcta.
Subir
Quino
#1192 por Quino el 23/11/2018
Una cosa que al final no me quedó clara es si en el esquema con 6n2p usábamos el pote de Volume de 1M o el de 100k.
Se habló que tenía demasiada salida y se hizo una modificación. ¿Me podéis refrescar la memoria?
Subir
TonyGT-Ibiza
#1193 por TonyGT-Ibiza el 24/11/2018
Si, yo el ultimo que hice puse una resistencia de 1m en serie con la pata del master y un pote de 100k, si no recuerdo mal, esta posteado unas paginas atras, luego te lo confirmo.
Subir
Quino
#1194 por Quino el 24/11/2018
#935 Ya lo encontré aquí Tony. Efectivamente el pote se cambia por 100K y se le pone una resistencia de 1M en serie. Es que estoy estañando la placa y es para hacer el corte de pista previo y hacer un par de taladros para la resistencia.
Subir
TonyGT-Ibiza
#1195 por TonyGT-Ibiza el 24/11/2018
Yo esa resistencia la solde por la cara de las pistas de cobre.

Tu piensa que el ampli 800 el 4 triodo y el tonestack atacan a la tercera valvula, la inversora, es una ecc83 tambien, pero aqui no hace falta para nada, por eso sobra volumen de salida.
Subir
Quino
#1196 por Quino el 13/12/2018
Hola a todos. Ya llevo bastante encaminado el circuito. Hoy continuaré porque ya recibí todo el material que me quedaba (aunque olvidé pedir los botones de los potes.... maldita memoria).

He puesto todos los condensadores de 400v para arriba, tal y como aconsejó, creo recordar, lespaulhc. Pero para el que va debajo de la válvula de la derecha (100p) solo tengo ahora mismo dos opciones: un multicapa de 50v o un cerámico normal de 1000v. Siempre escuché que los cerámicos para el audio no son buenos, pero por contra 50v me parece poco.

Que haríais en este caso, pondriais uno de los dos anteriores o intentariais buscar un multicapa de más voltaje?

Saludos.
Archivos adjuntos ( para descargar)
IMG_20181210_185539.jpg
Subir
1
toni.kt88
#1197 por toni.kt88 el 13/12/2018
En reposo y sin señal de audio puede haber unos 150Vdc, ya que esta conectado entre ánodo y cátodo. Para ir bien tendria que soportar un voltage superior al de alimentación, por lo tanto de 350V para arriba. Para estos casos yo utilizo los de silver mica que son de 500V.
Por ejemplo: https://es.aliexpress.com/store/product/Original-new-100-Japan-import-silver-mica-capacitance-500V-DC-100PF-101-100P-5-500VDC-100PF/4299049_32883542390.html?spm=a219c.search0104.3.20.2cb4ad3eroHYws&ws_ab_test=searchweb0_0,searchweb201602_4_10065_10068_10547_319_10891_317_10548_10696_453_10084_454_10083_10618_10307_10820_10301_10821_538_10303_537_536_10059_10884_10887_100031_321_322_10103_5727015_5727515,searchweb201603_51,ppcSwitch_0&algo_expid=ac4b9ffc-eacd-40af-b8ee-251b283ccdf6-3&algo_pvid=ac4b9ffc-eacd-40af-b8ee-251b283ccdf6

También lo puedes buscar de 120p que es lo mismo y a veces se encuentran mas.

De momento pon el de 1000V y mas adelante ya lo cambiaras. Uno solo no creo que te afecte mucho el sonido, o casi nada.
Subir
TonyGT-Ibiza
#1198 por TonyGT-Ibiza el 13/12/2018
yo los ceramicos esos los he puesto de lenteja normales y de muticapa de 50v, los he puesto de los dos.

Yo he montado el previo del jcm800 con todos los condensadores de 50v, de los multicapa y alguno de poliester o similar, pero todos de tension de perforacion muy baja, unos 50v.

He medido voltajes en bornas de todos los componentes y el unico componente que yo recuerdo que necesitaba ser grande era la resistencia de 20k que esta en la fuente, que se pone siempre de 22k en sus bornas me acuerdo que habia algo mas de medio watio, por eso es obligatoria ponerla de 1w.

Los demas los he montado todos de 1/4 y sin problema, eso son 250mW de consumo y ninguna resistencia llega a soportar eso.

Las resistencias de carga de los anodos que suelen ser de 100k normalmente lo que hacia era aplicar la ley de ohm midiendo voltaje y dividiendolo por los ohmios, me salian mA y los multiplicaba para saber los watios que estaba disipando, luego por otro lado he visto que siempre se habla mucho de los condensdores de desacoplo que salen del anodo de una etapa y atacan a la siguiente etapa por la reja, el tema es que si es bien cierto que bornas del anodo hay de 150Vdc para arriba, tambien hay que decir que esa tension es entre anodo y masa por ejemplo, pero si te fijas bien esos condensadores de desacoplo estan entre el anodo y la reja del siguiente triodo, si mides tension en bornas de ese condensador no vas a tener de voltaje en continua practicamente nada, por que por un lado esta conectado al anodo y por el otro va a reja y la resistencia entre reja y masa creo que es bastante alta, lo cual hace que esos condensadores si los pones de 50v van mas que sobrados.

¿esto es asi Toni? Corrigeme si me equivoco que lo he dicho muy rapido y alomejor estoy equivocado.

un ceramico por debajo de 470pf yo creo que influye poco en el sonido de un circuito, asi que yo pienso que da igual como lo pongas y otra cosa, los ceramicos multicapa para audio son cojonundos, tienen una tolerancia muy baja, los ceramicos de lenteja en cambio su tolerancia es bestial, yo he medido algunos de 100nF que en realidad eran de 60nF, eso mas que tolerancia se llama condensador de mierda.

Yo tengo una regla, de 1nF para abajo siempre ceramicos, si es 470pF intento poner de doble capa, si es por debajo de 470pf pongo los de lenteja esos malos.

Para valores de entre 1nf hasta 1uf, siempre pongo multicapa o de poliester o poliestireno ese o como se llamen esos verdes baratos que llevan dentro todas las radios baratas, de 1uf para arriba ya es evidente que van los electroliticos.
Subir
Lespaulhc
#1199 por Lespaulhc el 14/12/2018
Buena eleccion silver mica.
Subir
toni.kt88
#1200 por toni.kt88 el 14/12/2018
TonyGT-Ibiza escribió:
si los pones de 50v van mas que sobrados


Aquí discrepo Tony. Es probable que un principio vaya bien, pero con el tiempo, se acabará por perforar el dieléctrico del condensador. Tienes que pensar que a parte de la tensión DC también se le suma la AC del audio. Por la diferencia de precio de uno de 50V a uno de 400V, no creo que valga la pena. La calidad del condensador, es mas relativo, pero los voltajes creo que mejor que estén sobre-dimensionados, que no quedarse corto. Los amplis de válvulas de fabricación española que me han llegado de los años 60 o 70, he tenido que cambiar todos los condensadores de desacoplo, con los americanos rara vez pasa.
Subir
1
Hilos similares
Respuesta rápida

Regístrate o para poder postear en este hilo