Instalación de pastilla Seymour Duncan problema/duda

  • 2
yodaferth
#13 por yodaferth el 05/05/2018
#10 Haz una foto del circuito por favor, no encuentro ningún circuito de Les Paul de Epiphone que venga como la tuya con un volumen y dos tonos, generalemente suele ser dos volumenes y un tono general.

Prueba lo que te he dicho el cable azul, desencinta los que van aparte de la Duncan y encintalos ambos haber que hace, esos cables de la Duncan se usan para hacer spliter y me da que el de la pastilla Epiphone igual, por eso a lo mejor deben ir juntos para hacer que este la pastilla en serie.

De todos modos esas pastillas que tienes son raras, no consigo encontrar ninguna igual en las busquedas, o son de un solo hilo (la Gibson típica) o de cinco como la Duncan.
Subir
Myname
#14 por Myname el 05/05/2018
...
Archivos adjuntos ( para descargar)
1525551323533-585680241.jpg
1525551381597227625065.jpg
1525551412379-754897757.jpg
Subir
Myname
#15 por Myname el 05/05/2018
Hay descripción en las fotos..
Subir
yodaferth
#16 por yodaferth el 05/05/2018
#15 La descripción no la veo, pero si veo que el cable rojo y blanco de la Duncan los tienes soldados juntos; pero no encintados con cinta aislante, y puedes tocar en cualquier parte del circuito haciendo un corto circuito.

De todos modos antes de que los encintes, mira lo que te he comentado y pon la parte pelada del cable azul de la pastilla Epiphone con esos dos cables y prueba haber si suena bien ahora.

Estoy revisando si veo algo fuera de lugar.
Subir
Myname
#17 por Myname el 05/05/2018
Si les saque la cinta aislante para hacer eso con el cable celeste.. probé y nada aún...
Subir
yodaferth
#18 por yodaferth el 05/05/2018
#16 Me parece haber visto algo, aunque no se ven muy nítidas las fotos al ampliarlas, revisa los cables que vienen del jack, ¿cuales son?, creo que hay está el fallo.

El cable del jack el vivo (hot) debe ir a la patilla del centro del pote de volumen y el otro a masa. No se ve bien y a lo mejor lo has hecho así, pero no lo veo.
Subir
fran prieto
#19 por fran prieto el 05/05/2018
Veo que una patilla del pote de volumen no está como en el plano.Creo que debes doblarla para que toque el pote y juntar las masas
Subir
Myname
#20 por Myname el 05/05/2018
Acabo de desoldar completamente todo... Voy a limpiar todo y voy a hacerlo nuevamente igual al diagrama... Ya vuelvo con Noticiasn
Subir
yodaferth
#21 por yodaferth el 05/05/2018
#20 Ya nos contarás porque estoy buscando info de esas pastillas con dos cables de Epi y no encuentro nada de nada.
Subir
Myname
#22 por Myname el 06/05/2018
Ahí lo hice exactamente igual pero no cambió nada.. la única manera en que suena es poner el cable celeste en la patita del medio del pote de volumen.. pero ahí me suenan las 2 pastillas juntas sin importar la posición de la selectora... Y el pote de volumen no "responde" , osea que si bajo el volumen no baja nada..
Subir
yodaferth
#23 por yodaferth el 06/05/2018
#22 Prueba a pone el cable azul en el vivo del pote donde has soldado el vivo (hot) de la pastilla del mástil haber que pasa, es que vaya pastilla rara que tienes. No se encuentra información por ningún sitio de ella.

Sino como ultimo recurso no te queda otra que pillar otra Duncan para la posición del mástil.

Suerte.
Subir
Hilos similares
Respuesta rápida

Regístrate o para poder postear en este hilo