Hacer un amplificador de 6W y 18W con previo Marshall JCM800

TonyGT-Ibiza
#49 por TonyGT-Ibiza hace 2 semanas
La entrada HI se usa para la distorsión, es la entrada de más volumen.

Con esta entrada de HI es con la que hacemos la distorsión y hay una diferencia de volumen grande con la otra.
Esto es así.

Para el máster es aconsejable un pote de 1 mega en este caso creo.


Y que tal el ruido?

Al final el single ended lo hiciste con dos trafos de halogenos para alimentación?

Que trafo de salida pusiste y de cuantos ohm el altavoz?
Subir
Juan Jo Aragon
#50 por Juan Jo Aragon hace 2 semanas
Pues sobre lo que comentas de las entradas me preocupa porque la entrada LOW no da señal suficiente para la etapa Single Ended, que como he comentado de momento la tengo montada sin el divisor de fases. Tendré que ver si con una etapa más da suficiente chicha.

Y sobre tus preguntas:

Y que tal el ruido? No hay ruido, es muy silencioso.

Sobre esto tengo que alegar que hubo un compañero que dijo algo que se me quedó en la cabeza y que estoy aplicando: Las alimentaciones del previo y de la etapa de potencia las alimento por separado.
Me explico y ten en cuenta de que el esquema que te paso es un ejemplo: Usan el mismo trafo, el mismo rectificador, pero las separo con un diodo y usan filtros por separado. Esto creo que ha reducido el ruido y creo que hay muchas otras ventajas. La idea la tome del compañero y el esquema lo saqué del esquema que adjunto, que insisto es un ejemplo pero que he trasladado al esquema de los trafos de halógenos.

Al final el single ended lo hiciste con dos trafos de halógenos para alimentación? Sí, en estos momentos estoy usando los cuatro trafos de halógenos tal como muestro en el esquema del mensaje anterior para la etapa de potencia Single Ended.
Filtros por separados y resistencias en los filtros de 1K para la etapa de potencia (etapa que ataco con unos 254v al esquema de la etapa de potencia que envié en la conversación anterior) y sin resistencia para el previo (previo que ataco con unos 290v que da la fuente sin resistecia y aún así no hay casi ruido).

Que trafo de salida pusiste y de cuantos ohm el altavoz? El transformador de salida "ROHS trafo salida valvula 5000/7000 Ohmios primario y secundario de 4,8 y 16 Ohmios, es el de 15W (18012), porque no tenía en stock el de 5W (18006). El altavoz que he comprado por Wallapop no es auto amplificado claro y es marca BST de dos vías, uno de los altavoces de 20", 300 Watts y 4 Ohmios. Y este es el que tengo conectado a la salida, he probado con otros pero con menos de 20" los graves suenan fatal.

En resumen quedamos que HASTA AQUÍ SE PUEDE TRABAJAR CON FUENTES CON DOS O CUATRO TRAFOS DE HALÓGENOS.

La ventaja de los cuatro trafos es la alimentación de caldeo, que se toma directa en alterna, además puede suministrar mas potencia.
Archivos adjuntos ( para descargar)
02.- Fuente 3.jpg
Subir
TonyGT-Ibiza
#51 por TonyGT-Ibiza hace 2 semanas
Muy buen apunte ese del diodo, ese no lo sabia, estoy mirando como has hecho lo de la alimentacion, la verdad es que has sido listo, has ido al bulto del ruido pero del tiron, te has curado en salud con el tema de la fuente y lo has hecho de puta madre cuidando un monton de detalles.

Me llaman la atencion que hayas usado condensadores de una capacidad tan baja y no de 47uf todos, yo siempre pongo de 47uf para todos casi siempre.

Otra cosa, ¿el VVR ese es un regulador de voltaje verdad? ¿esto es necesario en este circuito, teniendo en cuenta que a la salida del segundo trafo de halogenos no vas a tener mas de 300v?? ¿que modelo exactamente pusiste que pueda funcionar con un voltaje tan alto?

Y tambien digo, en el esquema ultimo este que has puesto que yo vuelvo a poner ya se sobre entiende que no has puesto el puente rectificador de onda completa, que previamente a este esquema, hay un rectificador de onda completa evidentemente y, tambien supongo que en este caso concreto no usaste trafo de halogenos, por lo de la toma central cero, o incluso si lo hiciste, pusiste 2 trafos en paralelo.

Disculpa por tantas preguntas, pero la verdad es que me parece muy interesante la forma en la que lo has hecho, el aporte es buenisimo!!
Archivos adjuntos ( para descargar)
vvr.JPG
Subir
Juan Jo Aragon
#52 por Juan Jo Aragon hace 2 semanas
Salvo errores he intentado hacer un esquema de lo que he montado de fuente. Verás que no es muy compleja.

Y a mi ne me gusta lucubrar, prefiero primero montar y luego hablar, pero un compañero o tu, no voy a entretenerme en buscar al autor, dijo que tenía trafos de 230-125. Pues bien yo he buscado en casa, porque pensé que los había tirado, y he encontrado dos que montados en serie y conectados a 230V por la parte de los 125v+125v, nos dará de salida más de 400v. En resumiendo para tener sobre los 320v que necesita un Push-Pull de dos EL34, no L84, sino las de 50W habría que desbobinar los trafos en su secundario por igual, claro.
Archivos adjuntos ( para descargar)
03.- Fuente de alimentación 2xTrafos halogenos (2).jpg
Subir
TonyGT-Ibiza
#53 por TonyGT-Ibiza hace 2 semanas
Mirando este esquema de la fuente veo que pusiste 4 trafos de halogenos todos conectados en serie de dos a dos entre la entrada, el centro y la salida.

Esto está muy bien por que aquí debes estar sacando si usas trafos de 4A unos 80 o 90 watios y un voltaje de 300vdc.


Si los dos trafos segundos que pones fuesen de 6v a 230 sacaría seguramente 450v aprox.


Yo fui el que dijo que tengo trafos de 230v a 115v.

Si los enfrentas y el segundo lo pones sin invertir, osea 230/125 y el otro 230/115v.sacaras al final unos 60vAC, voltaje interesante.

O un meter 230 por 115v, ahí salen más de 450vAC casi seguro.


Por cierto, esa fuente es la de single ended? Una el84?

Y otra cosa, así de simple haces el filtro de la fuente para alimentar los ánodos del previo?
Subir
Juan Jo Aragon
#54 por Juan Jo Aragon hace 2 semanas
Por cierto, esa fuente es la de single ended? Una el84? Sí, esa es la fuente. De hecho la que tengo preparada para el Push-Pull tampoco difiere mucho.

Y otra cosa, así de simple haces el filtro de la fuente para alimentar los ánodos del previo? Si. y me funciona. Pero también tiene un poco de trampa, piensa que después de la entrada de los 300v va otro condensador de 50uf+50uf 500v con una resistencia de 10K que está montado en el propio previo.

Voy a estar unos días fuera de circulación pero ya te iré contando. te adjunto el circuito de la fuente que tengo preparada para el Push-Pull.
Archivos adjuntos ( para descargar)
02.- Fuente 3.jpg
Subir
TonyGT-Ibiza
#55 por TonyGT-Ibiza hace 2 semanas
Juan Jo Aragon escribió:
Si. y me funciona. Pero también tiene un poco de trampa, piensa que después de la entrada de los 300v va otro condensador de 50uf+50uf 500v con una resistencia de 10K que está montado en el propio previo.
Jajaja, ya decía yo.

Lo has hecho muy profesional, has puesto los 4 nodos igual que los amplis comerciales y los filtros muy parecidos, el A el más alto para ánodo, B para g2 reja pantalla y los otros dos para el previo jeje, eres un crack tío, yo mañana empiezo mi jcm800 con el84, todo esto me va a venir de perlas, tengo diseñado mi esquema, mañana te lo paso para que lo veas a ver que te parece y así puedo ir comparando con el tuyo y copiar te para ir mejorándolo :brindis:
Subir
Juan Jo Aragon
#56 por Juan Jo Aragon hace 6 dias
Buenas de nuevo, he estado unos días organizándome un poco porque tenía todo un poco manga por hombro. Entre otras cosas he estado cerrando proyectos y uno de ellos era el Single-Ended de la EL34. Una vez acabado me di cuenta que tenía poca potencia y entonces medía la tensión que le estaba suministrando y vi que era muy poca. De la fuente de trafos de Halógenos sacamos unos 293v DC y la válvula EL34 necesita unos 250v DC, con el cálculo que hice salía una resistencia para el filtro en "PI" de 662 ohmios y tenía puesta una de 1K, con esta última estaba entregando unos 203v DC y es muy poco. Pues bien, la cambié por una de 500 Ohmios y aún así seguía dando poca tensión. Así que por fin opté por poner una de 220 Ohmios y quedó mucho mejor.

Dejo el esquema corregido aunque veo que esa resistencia depende mucho de los trafos, puede ser que se tenga que bajar o subir según la tensión que entreguen.

Otra cosa que he hecho en estos días es montar otro Previo JCM800 para un amigo, la verdad es que lo he montado en tres días y no he tenido problemas de ruidos ni nada por el estilo. Una vez montas unos, si guardas los esquemas de las placas y los apuntes de los problemas con los que te encuentras, el siguiente los bordas. :)
Archivos adjuntos ( para descargar)
03.- Fuente de alimentación 2xTrafos halogenos (2).jpg
Subir
Juan Jo Aragon
#57 por Juan Jo Aragon hace 6 dias
Por cierto y muy importante adjunto esquemas de montajes con trafos que he recopilado por Internet y os pongo unos vídeos de Youtube donde se explica algunas cosas muy interesantes:

Transformadores en serie y paralelo: https://www.youtube.com/watch?v=2kXtZF-z9iw
Conectar dos transformadores en fase: https://www.youtube.com/watch?v=lj0w_Hn0lfE
Transformadores de micro-ondas: https://www.youtube.com/watch?v=kIz1hlau-Sk

Es importante echar un rato y ver los vídeos para saber un poco como conectar los trafos.
Archivos adjuntos ( para descargar)
Conexion de transformadores.jpg
Subir
TonyGT-Ibiza
#58 por TonyGT-Ibiza hace 6 dias
Juan Jo Aragon escribió:
la EL34. Una vez acabado me di cuenta que tenía poca potencia y entonces medía la tensión que le estaba suministrando y vi que era muy poca. De la fuente de trafos de Halógenos sacamos unos 293v DC


Y llegó a funcionar te con ese voltaje?
Imagino que si, pero daría poco volumen.
No?

Ese voltaje para el34 estas fuera de curva, si acaso con una el84 mejor no?
Subir
Juan Jo Aragon
#59 por Juan Jo Aragon hace 5 dias
Perdón he confundido las válvulas yo solo tengo las EL84, de las otras que ni las voy a nombrar es un reto a muy largo plazo. Perdón por el error...:(
Subir
Juan Jo Aragon
#60 por Juan Jo Aragon hace 5 dias
El texto debería haber dicho:

Buenas de nuevo, he estado unos días organizándome un poco porque tenía todo un poco manga por hombro. Entre otras cosas he estado cerrando proyectos y uno de ellos era el Single-Ended de la EL84. Una vez acabado me di cuenta que tenía poca potencia y entonces medía la tensión que le estaba suministrando y vi que era muy poca. De la fuente de trafos de Halógenos sacamos unos 293v DC y la válvula EL84 necesita unos 250v DC, con el cálculo que hice salía una resistencia para el filtro en "PI" de 662 ohmios y tenía puesta una de 1K, con esta última estaba entregando unos 203v DC y es muy poco. Pues bien, la cambié por una de 500 Ohmios y aún así seguía dando poca tensión. Así que por fin opté por poner una de 220 Ohmios y quedó mucho mejor.

Dejo el esquema corregido aunque veo que esa resistencia depende mucho de los trafos, puede ser que se tenga que bajar o subir según la tensión que entreguen.

Otra cosa que he hecho en estos días es montar otro Previo JCM800 para un amigo, la verdad es que lo he montado en tres días y no he tenido problemas de ruidos ni nada por el estilo. Una vez montas unos, si guardas los esquemas de las placas y los apuntes de los problemas con los que te encuentras, el siguiente los bordas. :)
Subir
Hilos similares
Respuesta rápida

Regístrate o para poder postear en este hilo