Hacer un amplificador de 6W y 18W con previo Marshall JCM800

Juan Jo Aragon
#25 por Juan Jo Aragon el 12/01/2019
Estoy preparando el montaje para probar el ampli de 6w con trafos de hológenos, de momento he preparado la fuente de alimentación y tengo otro previo de JCM800 preparado, me faltan las pruebas finales y poner las válvulas.

Este previo lo he preparado con placas de PVC para intentar minimizar el cableado, de momento es un prototipo (sobre una estructura de madera, no en una caja) porque no sé si hará ruido al estar las pistas tan cerca, en breve lo tendré probado.

Me parece muy interesante lo que comentas TonyGT-Ibiza es un tema que tengo pendiente pero que no me olvido de él. Cuando estás montando dejas la teoría y veseversa, y ahora toca montar y probar, pero en cuanto pueda me pongo con los trafos.

Espero tener resultado en las próximas semanas.
Subir
Tonyguitar
#26 por Tonyguitar el 12/01/2019
compi, el archivo que has subido no se ve, hay fallos en el foro ultimamente con esto, intenta subirla a algun servidor y compartes el enlace:
https://es.imgbb.com/
Subir
Juan Jo Aragon
#27 por Juan Jo Aragon el 14/01/2019
La imagen solo se trataba del prototipo que estoy montando para ir probando y con el que he tenido problemas por culpa de las placas bases de fibra de vidrio.

Primero pensé en hacerlas en negativo (vistas desde abajo, donde van las soldaduras) imprimirlas con una láser y plancharlas. Pero ha sido un fracaso total quedaron muchas pistas abiertas y se comió casi todo el cobre el ácido. Conste que no había hecho esto antes es todo un reto para mi.

Como ha sido un fracaso el planchado probé a hacer las placas con rotulador dibujando las pistas a mano. Y aunque finalmente ha sido la solución, he tenido que re-diseñar los circuitos para hacerlos en positivo (visto desde arriba, donde van los componentes) y he tenido problemas con los rotuladores. Probé con los que tenía en casa los Staedtler permanentes y no van bien. Así que he tenido que comprar los Edding 3000 y 800 que si que han ido bien.

También he visto que la mezcla de agua oxigenada y salfumán ha de hacerse de tal manera que el limite debe andar en 50+50% porque una de las placas la he desintegrado cambiando la proporción y añadiendo más ácido.

En fin una odisea que parece que se ha acabado y tengo las placas montadas y preparadas para probar el prototipo. Prototipo que veréis que tiene una pinta un poco chapucera pero he querido montarlo con las conexiones a la vista para poder medir tensiones y señales. Más adelanta ya pensaré como hacerle un envoltorio digno.

Imagen del prototipo: https://ibb.co/kxXPvxP

A ver si en esta semana termino de montarlo, le añado primero la etapa de potencia de 6W, luego procederé a probar la etapa de divisora de fase que de momento aún no he conseguido que funcione como Dios manda y por último veré que pasa con la etapa de Push-Pull. Esta última etapa creo que no va a funcionar porque estoy viendo que necesitaré 335v y creo que no voy a poder sacarlos.

Este es el esquema del que he sacado la etapa de potencia de 18W: https://ibb.co/2ZsSz3W.

Por cierto, ¿alguien sabe si las dos salidas del inversor de fase se pueden usar como una sola balanceada?

Bueno os seguiré contando como va el montaje y cuando funcione todo os pasaré los diseños que he usado por si os sirve. Primero me aseguraré que funcionan, :)

Posdata: Espero que ahora si se vean las imágenes.
Subir
Juan Jo Aragon
#28 por Juan Jo Aragon el 17/01/2019
Os voy a compartir lo conseguido para que veáis que sigo trabajando en el tema. Y os voy a poner unas pruebas de sonido que me hubiese gustado grabar con un guitarrista de verdad, pero a falta de uno me he tenido que conformar en tocar yo mismo, lo cual es un desastre sonoro.
1.- Primero como os comenté tengo montado un previo JCM800 sin inversor de fase, porque no consigo que vaya bien aunque no desisto, y lo tengo montado con una etapa de potencia de 6W “teóricos” con una válvula EL84 en Single-End y con un trafo de salida d 15W 5000/7000 Ohm.
Este montaje primero lo intenté montar con trafos de halógenos 230/12v pero tenía ruido. Así que compré un transformador para válvulas de unos 50€ de 230v a 280-0-280v y se fue el ruido.
El resultado es el fichero 1 la del ampli con frontal rojo y altavoz BST: https://youtu.be/EDOs_JWX2nI
TOTALMENTE SILENCIOSO.
2.- Segundo es que ya he montado otro previo JCM800 igual al anterior pero con placas de circuito impreso, que si a alguien le interesa os puedo pasar.
Lo he montado modular para hacer pruebas y de momento esto alimentándolo con 4 trafos de halógenos de 230/12v. He montado con 4 trafos para tener salida de 6 voltios para alimentar los filamentos y aumentar los amperios para poderle poner la etapa de potencia.
Lo primero es que los 6 voltios de alterna sin carga se vuelven solo 5,5 voltios con carga. Pero de momento las válvulas no se quejan.
Y lo segundo es que de momento aun queda ruido de fondo, He ido cambiando cables que debían ir apantallados y olvidé apantallarlos, he ido midiendo masas y las he ido reparando, pero aun no he llegado al silencia absoluto. Para asegurarme que el problema no es de la fuente voy a probar a alimentarlos con el trafo del otro ampli para descartar y seguir buscando el origen del ruido.
El resultado es el fichero 2 la del ampli montado sobre esa especie de soporte chapucero y conectado a un altavoz auto amplificado: https://youtu.be/Rhqv8sCuStg

Seguiré haciendo pruebas en la soledad de este taller que me he montado y en los próximos días sabré si la etapa de potencia de 6W EL84 en Single-End funciona con los trafos de halógenos.
Ah!!! y perdonar por la tortura para los oidos, en cuanto venga un guitarrista de vedad a casa los cambios :][
Subir
--183940--
#29 por --183940-- el 19/01/2019
Seguro te funciona...yo he hecho con dos triodos 6n2p y dos pentodos el84
6p14p... filamentos a 6vdc con otro trafo bobinado por mi.y como trfo salida 220..127...0....primario
Secundario...8.7v ac....8 ohmnios.
De nucleo 7.6cm3
Era un trafo normal de 220...0...y 24...0
De 4 amperios.ahora es un push pull para las dos el84 o russas...y salida a 8 ohmnios.Tardo tres horas en hacerlo a mano.el trafo de nucleo 7.6....son 5.5 espiras por voltio.el yrafo tenia 1221 espiras en primario hilo o.25mm
A 610 hice tap central.y luego eo secundario de 1mm o 0.80 no recuerdo ahora..para 8 ohmnios se lian 48 espiras....24....si quieres 4 ohmnios y 96 si quieres 16ohmnios.yo hice 4 y 8 ohmnios.El ampli se lo vendi a un colega con la pcb diseño mio ....esta diseñado para 18w...pero los alogenos no dan su chicha y se queda en unos 11w.para 18w se necesita en el tap central del trafo salida unos 350vdc
Sin rebaje de caldeo.y los alogenos dan 230 240 con ese rebaje.por otro lado como consejo prefiero eo previo jcm800 solo sin etapa y hacer la etapa por separado...ya hice un amp y previo en el mismo chasis y luego hice un mes previo y un jcm juntos etc...y el amp a 6w y el mesa y jcm suena mejor que el jcm del ampli...puede ser que la alimentación al ser la misma perdiera...y hablo de alogenos...
Pero como digo si pongo el amp y el mesa o jcm o los dos juntos y el ampli
Suena muy bien.Si habeis leido bien...el mesa y jcm a la vez suena bien.
Perdonar por el tocho.Recomiendo alimentar el jcm y la etapa por separado
Aunque se puede todo junto.
Subir
Tonyguitar
#30 por Tonyguitar el 20/01/2019
Muy interesante lespaulhc.

Entonces un trafo de Red para usar en push pull con el84, podría servir unos que yo tengo con primario de 230v y secundario de 220v 0 y 220v que, si conecto en un lado y el centro tengo 125v y si conecto en los dos lados del 125 tendría 240v o así.

Si uso este poniendo de primario el de tap central y el secundario de 230v Le quito espiras a cuanto lo tendría que dejar, a 6v?

Osea, quedaría así para 8 ohm:
230 /0 /230 primario, y secundario a 6v.

Y para 4 ohm un secundario de 3v y para 16 ohm uno de 12v.

Es correcto?
Subir
Juan Jo Aragon
#31 por Juan Jo Aragon el 20/01/2019
Solventados los ruidos. Sencillamente no había blindado los cables que van a los Tone Stacks, Me he vuelto loco buscando el problema y solo se trataba de un despiste. En fin, queda el previo preparado y sigo con mi proyecto. Próximo montar las etapas de potencia, ya tengo medio preparada la de Single-End y también el esqueleto de la Push-Pull.

Por cierto estoy con TonyGT-Ibiza es muy interesante lo que cuentas Lespaulhc, yo ya me he hecho con varios transformadores para hacer pruebas, gracias por comentar tu experiencia. Creo que yo voy a aportar poco en este foro solo el ánimo para que algunos más se atreva, pero gracias a vosotros estoy aprendiendo un montón.

Una vez acabado el previo os añado el esquema final con tensiones tomadas con una fuente que entregaba 343 voltios y no la que estoy usando que entrega cerca de los 300v, algunos menos pero funciona.

https://ibb.co/DbyPyQm
Subir
Tonyguitar
#32 por Tonyguitar el 20/01/2019
pues si no me equivoco, por lo que he visto en varios videos como los de carles botia y los de J Alberto Cardona:

Usan en sus montajes trafos de 230v a 6v para un single end, y para un push pull usan un 230v/125/0 primario y secundario entre 12v y 6v, segun comentaba el compañero lespaul en su experiencia el 12v era para 16 ohm, el 6v era para 8 ohm (aqui tambien coincide carles botia) y el 3v de secundario para un altavoz de 4 ohm.

Yo mi idea es eso que te decia, tengo muchos trafos de 230v a 125v y algunos aunque menos de 230v/125/0 a 230v, los primeros mi idea es usarlos
sacando el bobinado del secundario y convirtiendolo a 6v, estos me van a servir tanto para alimentar filamentos como para usarlos de O.T para la salida de un clase A y un altavoz de 8 ohm.

En cambio los segundos que el primario es 230v- -125v- 0, bobinando el secundario a 6v me servirian para un push pull a la salida, esa es la idea que tengo en la cabeza, ademas que si el primario no lo tocas casi mejor, pues es el secundario el que lleva pocas vueltas y si quitas 125v que son muchisimas vueltas y pones 6v, puedes poner un cable mas grueso hasta con la funda y todo, por ejemplo hilo rijido de cable de red, ese cable es de 0.25mm mas o menos y con la funda y todo, que mejor aislante.

Juan Jo Aragon escribió:
Una vez acabado el previo os añado el esquema final con tensiones tomadas con una fuente que entregaba 343 voltios y no la que estoy usando que entrega cerca de los 300v, algunos menos pero funciona.
300v es lo maximo que soportan los anodos de las el84?
Subir
Juan Jo Aragon
#33 por Juan Jo Aragon el 20/01/2019
Fijaros en esta fuente de alimentación:

https://ibb.co/fnHdjq1

Se trata de una fuente de alimentación de un ampli de 18Watt el "LiteIIb Superlite con VVR PA PI 162", que circula por intenet, e incluye un circuito llamado VVR. circuito VVR que según figura en el plano de donde la he sacado hace que la potencia de un amplificador a válvulas sea cual sea baje la potencia máxima de salida a volumen máximo. Supongo que ya conoceréis el VVR o habréis oido hablar de él:

https://ibb.co/R374mRn

El caso es que es lo mismo la idea del VVR es variar todas las tensiones proporcionalmente para reducir la potencia sin variar el funcionamiento de las válvulas. En este caso reduce
de 347v a 50v la mayor y el resto en proporción a esta. Mi idea es más o menos esto, montar la etapa de potencia Push-Pull e las 2xEL84 y bajar las tensiones proporcionalmente hasta llegar a unas tensiones que sin pueda dar mi fuente, sin descartar montar un VVR para que con un trafo de 290v me sirva de referencia para saber que tensiones debo aplicar en cada punto.

Para ello ya tengo casi montado este prototipo:

https://ibb.co/sPp42B3

A ver en los próximos días si lo consigo o quemo las fuentes y las válvulas, todo puede ser, ;)
Subir
Tonyguitar
#34 por Tonyguitar el 20/01/2019
No conocía el vvr, se ve que es un transistor de potencia mosfet, no entiendo bien de que forma estabiliza o baja el voltaje, entiendo que debe ser automático o algo.
Subir
Juan Jo Aragon
#35 por Juan Jo Aragon el 21/01/2019
Parece ser que el circuito VVR lo que hace es limitar la intensidad que deja pasar y lo hace con el potenciómetro que se instala en el circuito. En la primera página de este foro pasé un fichero Word con la descripción y el montaje de este circuito, pero os lo vuelvo a pasar. Creo que es muy interesante tener montado uno para ver que resultado da, yo estoy en ello pero no doy más de mi. Poco a poco.
Archivos adjuntos ( para descargar)
Circuito VVR.docx
Subir
Juan Jo Aragon
#36 por Juan Jo Aragon el 25/01/2019
Ya tengo el prototipo preparado para las pruebas, no me imaginaba que fuese tan laborioso montar un esquema que en si parece sencillo. En estos días iré probando la fuente primero, iré dando tensión a los diferentes elementos y por fin colocaré las válvulas y cruzaré los dedos.

Os añado un par de fotos de todo el montaje preparado para las pruebas. Ya os diré el resultado y espero que esta vez poder hacer unas pruebas de sonido como Dios manda.
Archivos adjuntos ( para descargar)
999.- Prototipo 06.JPG
Subir
Hilos similares
Responder

Regístrate o para poder postear en este hilo