Comunidad Zoom

#937 por -rich- hace 3 semanas
Hola! Hola!

Un placer saludarles!! :cool:


Estoy preparándome para salir a trabajar, así que me han pillao así:

http://bucket3.glanacion.com/anexos/fotos/65/2514265w200.jpg

:L:

Gracias compis zoomeros por confiar en mi :oops2: (aunque yo no fui quien abrió éste hilo).


Entremos en tema:

mam escribió:
tengo anulado el Auto-Save (OFF) para solo poder grabar las modificaciones manualmente ...
Ahora imaginaros que tenéis grabado un preset donde tenéis 3 o 4 efectos y uno de ellos es un delay ...
Bien. El preset está grabado con el delay desactivado (led apagado) y el preset está configurado para que, cuando accedo él, en la pantalla me sale directamente el efecto de delay (apagado) y yo puedo activarlo o desactivarlo a voluntad con el pie ...



Hice algunas pruebas hace unos momentos...


Te falta un paso más para que quede como a ti te gusta:

Una vez desactivado el delay, tienes que regresar a la lista de los PATCH (ABCDEF)... y oprimir de nuevo store...
te saldrá que vas a sobre-escribir el mismo PATCH... aceptas... y ya está...

la siguiente vez que regreses a tu patch, el delay estará desactivado y en la pantalla principal.

Espero que te sea útil.



Voy a editar para añadir un par de fotos.



Listo... la primera, la pantalla en donde se debe de presionar nuevamente store para sobreescribir el Patch con el delay desactivado (en modo autostore OFF)


La segunda (la G3) es un vistazo de la configuración que uso para electroacústica. Antes agregaba otras cosillas en la zoom, pero desde que tengo el BodyRez, siempre está activo, dándole a la acústica las vitaminas que necesitaba.



La tercera es de mi pedalera actual.

Como ven... tres Zoom para el directo :victoria:

Saludos!!
Archivos adjuntos:
IMG_20170901_103848.jpg
BBCode:
IMG_20170901_103948.jpg
BBCode:
IMG_20170901_104211.jpg
BBCode:
Subir
1
#938 por Daniel Arellano hace 3 semanas
Rich es el gallo (y)
Subir
#939 por Fran Sánchez Burguillos hace 3 semanas
#938 desde luego, los de Zoom deberían contratarlo!

Por cierto, ya sé que lo habéis comentado, pero... qué adaptador usáis con el ms50? (Al final me lo compré, junto con mi g3n, uno para el imput, y otro para el loop.... con lo que renegué de la 505 en su día!! :super_icono:
Subir
#940 por -rich- hace 3 semanas
#939

Un 1Spot.

Usado por meses sin problemas.
Subir
1
#941 por Fran Sánchez Burguillos hace 3 semanas
Gracias!
Subir
#942 por spadearcher hace 3 semanas
#939
Una Harley Benton Power Plant Junior combinando dos salidas en paralelo para tener 240mA
Subir
1
#943 por Fran Sánchez Burguillos hace 3 semanas
#942 Gracias por la respuesta! Solo una duda, en este caso se quedaría lejos de los 500 mA que se supone puede llegar a necesitar, no?
Subir
#944 por spadearcher hace 3 semanas
#943
No necesita 500mA, los fabricantes suelen exagerar para que compres su adaptador, que será de 500mA porque fabrican uno solo común a varios de sus modelos. La MS-50G necesita unos 125mA realmente:

http://www.voodoolab.com/forum/viewtopic.php?f=7&t=7167
http://stinkfoot.se/archives/829

Comprobado a ojo por mí, ya que con 120mA de una salida de la PPJ va un poco justo, funciona pero a veces hace cosas raras, como ruidos o que se le apague la pantalla intermitentemente. Con 240mA va perfecto en cambio.

Un artículo de cómo medir la corriente que necesita un pedal usando una pila de 9V y un multímetro:
http://stinkfoot.se/archives/821
Subir
1
#945 por Fran Sánchez Burguillos hace 3 semanas
#944 gracias de nuevo! La verdad es que de estos temas no tengo ni idea. Sé que los 500 mA del adaptador es lo máximo que éste puede ofrecer al pedal y suponía que el ms50, por la cantidad de procesado, etc, necesitaría esos 500. Probaré con la power plant Junior. Saludos!!
Subir
#946 por Fran Sánchez Burguillos hace 3 semanas
Pues decir que con la power plant Junior, usando el cable para conseguir 240 mA, a mí también me funciona perfectamente!
Subir
#947 por Fran Sánchez Burguillos hace 3 semanas
#944 Disculpa otra vez. Sabrías si con la G3n también valdría la power plant? Es decir, si con 240 mA funcionaria correctamente?

Gracias!
Subir
#948 por spadearcher hace 3 semanas
#947
Ni idea, no he tenido el G3n
Subir

Hilos similares

Respuesta rápida

Regístrate o para poder postear en este hilo