Comunidad Zoom

#925 por Daniel Arellano hace 4 semanas
Hola Fede, muchas gracias por tu la respuesta.

Se me duplicó el mensaje pero comentarte que.

La g5n también la puedo combinar con pedales ? Que desventaja tendrá al no poderse conectar directo? Cual es la solución que zoom le dió a quitar la entrada xrl?
Subir
#926 por Fran Sánchez Burguillos hace 4 semanas
Hola! Hasta donde sé, la g3n (y la g5n) no tienen la salida XLR, pero la puedes seguir conectando a mesa, a un amp (por imput o por el loop), a un altavoz autoamolificado y hasta a unos auriculares, todo por la misma salida (la marcada como out, bien en mono o en estéreo). Lo único que tienes que tener en cuenta es que si usas la simulación de pantalla, debes seleccionar en micro como ON-OFF dependiendo de a qué lo conectes (ON para auriculares, monitor autoamplicado y mesa, y OFF para imput o return de un ampli). De hecho, yo lo he hecho con la g3n con buen resultado.
Subir
1
#927 por Fran Sánchez Burguillos hace 4 semanas
Perdón por los errores al escribir (esto del teclado del móvil....)
Subir
1
#928 por Daniel Arellano hace 4 semanas
Hola Fran ok entendido, pues aver como me va el martes llega y estoy impaciente por probarla :D
Subir
#929 por Daniel Arellano hace 3 semanas
Hola solo pasaba a comentarles y para que el hilo viva jeje.

Ya llegó la zoom g5n, de momento la probé con audífonos y un ampli el ampli es de electroacústica entonces no he podido sacar algo decente y apenas la estoy entendiendo hoy la probaré en el local con un ampli más limpio un jazzchorus y veré si la puedo mandar directamente a la mesa y ver qué me convendría mas.

Cabe resaltar que con un poco de estudio se puede comenzar a trabajar los efectos. Aún no edito sus parámetros pero ya los he ido acomodando y armando cosas interesantes.

Saludos !
Subir
#930 por Fran Sánchez Burguillos hace 3 semanas
Felicidades por la compra! Ya nos contarás
Subir
1
#931 por Txetxen hace 3 semanas
Pues yo también me uno a la comunidad con una Zoom G3X recién adquirida a otro forero.

Hoy he estado trasteando con ella un rato y ya puedo decir que es súper entretenida... el tiempo vuela mientras pruebas sonidos y combinaciones!

Me quedo por aquí a aprender cosas de este interesante aparato!
Subir
#932 por mam hace 3 semanas
Hola compañeros, necesito ayuda urgente!!!

Necesito que alguien de los que tenéis el Zoom MS50G realice una prueba para confirmar que el funcionamiento es el mismo en vuestras unidades, porque me estoy volviendo loco ...

Os explico:

Parto de la base que tengo anulado el Auto-Save (OFF) para solo poder grabar las modificaciones manualmente ...
Ahora imaginaros que tenéis grabado un preset donde tenéis 3 o 4 efectos y uno de ellos es un delay ...
Bien. El preset está grabado con el delay desactivado (led apagado) y el preset está configurado para que, cuando accedo él, en la pantalla me sale directamente el efecto de delay (apagado) y yo puedo activarlo o desactivarlo a voluntad con el pie ...

El problema es el siguiente:

Si el preset lo tengo guardado con el delay desactivado, lo suyo es que cada vez que acceda a ese preset se me cargue con el delay desactivado ...
PUES NO !!!
Si he dejado encendido el delay, cambio de preset y vuelvo a llamarlo, me aparece con el delay activado ...
Como es posible que me grabe ese cambio si tengo el Auto-Save desactivado y yo no he grabado el cambio manualmente?

Me siento vendido en directo porque, a lo largo de los temas, puedo necesitar un delay o no y me es de mucha ayuda que siempre que vuelva al preset original me aparezca el sonido sin delay, sin necesidad de preocuparme si lo dejé o no activado ...

Esto me pasa con los cuatro preset (sonidos) que tengo creados y es una locura en directo, porque realmente no sé que es lo que me va a lanzar, y entrar sin delay cuando debería de llevarlo o que te meta un delay ensuciándote una parte rítmica es un suplicio en directo salir de ese entuerto con un cacharrito de éstos ...

Hacedme la prueba hombre, y comprobarme que el Auto-Save os respeta u os vacila como a mi ...

Mañana Viernes tengo un Bolo, así que agradecería enormemente que me echarais una mano ...

Un saludo. :wink:
Subir
#933 por Fran Sánchez Burguillos hace 3 semanas
Lo siento, pero aún no domino el ms50 bien. Igual es una tontería, pero se me ocurre que, para salir del paso, grabes dos presets iguales, uno con delay, y otro a continuación, idéntico, pero sin delay. Al menos sabrás dónde estás en cada momento.

A ver si otros compañeros con más experiencia pueden ayudarte.
Subir
#934 por mam hace 3 semanas
Gracias Fran, pero el comentar el ejemplo de un preset es para facilitar la explicación y para hacer la prueba.
Yo utilizo 4 preset diferentes y en los cuatro me pasa lo mismo, cuando cambio de uno a otro, no me respeta como se han grabado si activo o desactivo en cualquiera de ellos un efecto de la cadena (por ejemplo el delay) ...
Subir
#935 por Daniel Arellano hace 3 semanas
Ahhh tengo un problema con el software de la g5n la primera vez que lo instale y lo conecte me anduvo bien un poco lento pero baje efectos y todo bien.

En ese momento lo cerré y volví abrir el programa y me pedía que la primera vez que usará el programa tuviera conección a internet cosa que si tengo ...

Alguien sabe que con esto ? Saludos gracias

De todo lo demás contento sacándole jugo más y más si que si :D
Subir
#936 por Daniel Arellano hace 3 semanas
#934

-rich- que si no me equivoco es el que inició el post tiene tu mismo pedal, seguro que está algo ocupado, pero el sabe :d.

Ya probaste activando el auto save? Quizá lo que te sucede no sea un error sino una "ventaja" según los de zoom que al tenerlo manual se enciendan todos los efectos.

Si de algo te sirve con la g5n en auto-save si pasa que al configurar tu pach a tu gusto con efectos activados y desactivados lo dejas y lo encuentras haci :De

Saludos espero se resuelva lo tuyo men
Subir

Hilos similares

Respuesta rápida

Regístrate o para poder postear en este hilo