Comunidad Jet City

#613 por wayto el 03/07/2013
Hola a todos

Estoy frustrado con mi ampli, desconozco el motivo pero no consigo un tono que me termine de convencer con mi strato y al intentar enchufar una LP solo consigo unos acoples impresionantes, y no es que suba mucho la ganancia, sólo con un poco ya empieza a pitar. Intente bajar el volumen de la guitarra y lo mismo. Puede ser que tenga alguna válvula mal o el famoso bias (creo que se llama así) este mal regulado?
Esto solo me lo hace con la LP.

La guitarra la enchufo a pelo sin nigún pedal, y la guitarra es una Gibson LP Faded (en otros amplis que probe no me acopla).
El ampli es el JetSky de 20w combo de doble canal (acopla en ambos canales, pero bastante más en el overdrive).

Muchas gracias, un saludo
Subir
#614 por hintxo1975 el 04/07/2013
hola! no te lo hace con otros amplis? tampoco te lo hace con la strato que es aun mas sensible a acoples?
yo primero descartaria una mala conexion de la guitarra, alguna masa o algo asi.
Prueba con otras,y con otros cables!
Si lo sigue haciendo,puede ser el ampli,pero lo veo mucho menos probable. Aun asi,si está en garantía

explica tu caso en la tienda,si ya no lo está, pues empezamos a ver si la v1 falla sustituyendola por la v3 o x una nueva, p.ejemplo.
Es mi opinion,a ver qé nos cuentan por aqi!
Subir
#615 por wayto el 04/07/2013
Si, efectivamente solo lo hace con la LP (y la LP no acopla con otros Amplis) y probé cambiar de cables y hace lo mismo... Es mas, tocaba con una pedalera de 4 pedales y lo quité para ver si era eso y no hay manera.

La Strato acopla si le subo la ganancia mucho, pero a niveles normales no acopla (de un 7 para abajo), la LP acopla cuando subo del 4.

No se si tendrá que ver, pero aparte de esto, cuando toco la sexta cuerda el ampli emite una vibración como si tuviera una arandela o tuerca suelta, lo revisé y está todo bien ajustado, y el tilin tilin ese, suena solo con el altavoz del combo, si le enchufo la pantalla externa de mi otro amplificador no hace ruido... Es raro.
Subir
#616 por Nicky el 04/07/2013
wayto escribió:
No se si tendrá que ver, pero aparte de esto, cuando toco la sexta cuerda el ampli emite una vibración como si tuviera una arandela o tuerca suelta


Esa vibracion es una valvula microfónica, y creo que lo normal es que sea la v1, a mi me pasó en un combo de otra marca
Subir
#617 por hintxo1975 el 04/07/2013
en efecto,si admas hace ese ruido tipo arandela,como te dije en anterior post prueba cambiando la v1,o sea, la qe tienes mas cerca del input
Subir
#618 por wayto el 04/07/2013
Soy torpe y no me entero, asi que por las dudas pregunto... cuando dices cambia la V1, te refieres a que la cambie por otra de las que están puestas en el ampli, o que vaya a una tienda y diga... una valvula v1 por favor?

Gracias y perdon la chorrada que pregunto :)
Subir
#619 por hintxo1975 el 04/07/2013
jajaj todos hemos pasado x eso.
como prueba,mira a ver intercambiando posiciones,aunqe lo mas probable es qe esté cascada.
Pide una valvula de previo ecc83 o 12ax7,qe son la misma. La marca ya la eliges tu.
busca info al respecto.
Suerte!
Subir
#620 por wayto el 04/07/2013
Muchas gracias! el finde me pongo con ello y cuento el resultado.
Subir
#621 por Nicky el 04/07/2013
Prueba a cambiar la V1 por la 5 por ejemplo, normalmente las que dan microfonia es la de la posicion 1
Subir
#622 por hellvilleRock el 04/07/2013
Nicky, Hintxo, se que lo haceis de buena voluntad y para ayudar, pero estais aconsejando a una persona que no tiene ni la mas remota idea que manipule dentro de un ampli e intercambie valvulas como si fueran cromos. Esto es una TEMERIDAD.
Os recuerdo que en el interior se manejan tensiones letales y la propia vida esta en juego.
Saludos.
Subir
#623 por Nicky el 04/07/2013
Hombre Hellville, quizá no lo hayamos dicho, pero lo digo ahora,
Haz ese cambio con el ampli desenchufado y habiendon transcurrido unas horas de la ultima vez que lo hayas enchufado
Subir
#624 por hintxo1975 el 04/07/2013
siempre hay una primera vez para todo como a cualqiera qe estamos por aqui. Hay qe perder miedo tomando precauciones.
Desenchufado y tirando para afuera a presion con ayuda de un trapo,cogiendo del cristal,para qe agarre mejor.
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo