Comunidad HX Stomp

Micky Vega mod
#37 por Micky Vega el 26/02/2019
#36 Muchas gracias por esta información, me ayuda mucho a ver una solución práctica.

El caso es que, intuyendo que necesitaba alrededor de 1A, decidí probar ayer a alimentarlo con mi One Spot de Visual sound (ahorea Truetone), que entrega 1.4 A.

Pues nada, el HX Stomp ni hizo amago de encenderse.

Tengo que seguir investigando por qué pasa esto.
Subir
ArsNatura
#38 por ArsNatura el 26/02/2019
#37 Es súper obvio así que supongo que ya lo has tenido en cuenta, pero por si las moscas... Asegúrate de que el adaptador que estés usando mantenga la polaridad como necesita el HX Stomp: negativo en el centro.
Subir
Micky Vega mod
#39 por Micky Vega el 26/02/2019
#38 Es lo que también sospeché yo, y la única explicación que le veo: no tengo manera inmediata de saberlo, porque el caso es que no recuerdo el origen del adaptador.

Pero es lo que yo también pensé, porque no hacer "ni intento"...es raro. Al menos un amago de encenderse sería lo lógico.

Hoy sigo mirando, a ver si por alguna caja en casa tengo algún otro adaptador y determino si el problema era la polaridad.
Subir
6_jao
#40 por 6_jao el 26/02/2019
Creo recordar que en el True Tone Spot-1 , el combo, que es el que trae todos los conectores hay un adaptador de clavija verde que es un conversor (no se si depolaridad) para los pedales de Line 6, son pedales anteriores al HX. Repito, creo recordar.
Subir
Micky Vega mod
#41 por Micky Vega el 26/02/2019
#40 Pues aún será que salió de ahí. Tengo un desorden terrible de adaptadores de todos estos años. Un día me sentaré a separarlos como dios manda, porque un día destruiré algo por desordenado.

Hoy sigo probando cositas.
Subir
6_jao
#42 por 6_jao el 26/02/2019
El verde ???
Archivos adjuntos ( para descargar)
1SpotComboPk-large.jpg
Subir
Micky Vega mod
#43 por Micky Vega el 26/02/2019
Es que en la época que compré yo este One Spot no venía con todo eso. Y aún así, podría ser ese porque tengo tres fuentes de alimentación: una Yankee, otra Visual Sound y una Harley Benton pequeña. Y como soy un privilegiado mental, tengo todos sus accesorios mezclados.

De todas maneras, esa de color verde, por lo que parece en los manuales de Visual Sound debería ser el adaptador CL6 pensado para algunos productos de Line 6 como el M9 y los delays modulacion DL-44 y MM-4. Son pedales AC (que pueden funcionar DC, según parece), así que no me da mucha información de la polaridad.
Peeeero también sugieren que lo usemos con el H9, que es de polaridad invertida seguro. Con lo cual, si el que usé ayer resulta ser de Visual Sound (que podría ser), querría decir que es de polaridad inversa.

Lo cual tiene todo el sentido porque, como digo, el aparato recibía al menos 1.4 A y ni se inmutó, y eso no es lo típico.
Subir
6_jao
#44 por 6_jao el 26/02/2019
Ya no se si ese adaptador varia la polaridad o de AC a DC.
Subir
Micky Vega mod
#45 por Micky Vega el 26/02/2019
#44 No, es perfectamente probable que varíe la polaridad. Los síntomas coinciden, y encima es válido para el h9, así que tendrá que ser.
Subir
6_jao
#46 por 6_jao el 26/02/2019
Tu verás si te arriegas ...
Subir
Micky Vega mod
#47 por Micky Vega el 26/02/2019
#46 Si me electrocuto, ya sabemos lo que no hay que hacer. :D
Subir
6_jao
#48 por 6_jao el 26/02/2019
Hombre electrocutarte no te vas a electrocutar, no vas a tocar condensadores de un valvular, es por si te achicharras el HX. Avisado quedas :rip:
Subir
Hilos similares
Responder

Regístrate o para poder postear en este hilo