Comunidad ENGL

Chanfli
#1285 por Chanfli el 01/02/2017
Gracias por la info. Ya me he decidido y he reservado el Sovereign. Espero que me guste aunque todavía me faltan varios dias para tenerlo.
Subir
Cesarin1968
#1286 por Cesarin1968 el 12/02/2017
Hola. Pues bueno, yo también me uno a la family. Después de estar desde el 91 con Marshalls, he dado el salto a ENGL con un E650 (Blackmore) comprado a un forero. Inicio mis pinitos con con la marca sin abandonar Marshall.

Contentisimo con el bicho, sonido Blackmore desde que enchufas el cable con strats.
Subir
Chanfli
#1287 por Chanfli el 17/02/2017
Hola. Ya tengo el Sovereign. Todavia lo estoy probando y ecualizando. De entrada el limpio y crunch son alucinantes, mejor que cualquier cosa que haya probado antes. Pero me llama la atención que los dos canales LEAD los veo flojos, poco metaleros. No se si es que las valvulas estén muy curradas o que es otro concepto de distorsión distinto a lo que conozco.
Subir
Andresglez
#1288 por Andresglez el 18/02/2017
#1287 Hay que acostumbrarse a su sonido... a mí me tienen dicho lo mismo de mi powerball en algún bolo al dejárselo a alguien y luego lo flipan,estos amplis suenan guay en el lead 1 con el volumen a tope y la ganancia a las 9/10 de reloj,con presencia y medios a la mitad más o menos,es una distorsión nítida y definida,el volumen general se lo das con el master.
Subir
Chanfli
#1289 por Chanfli el 18/02/2017
#1288 Guay, gracias por la respuesta
Subir
Chanfli
#1290 por Chanfli el 19/02/2017
Otra pregunta, el Sovereign imagino que igual que otros modelos, por detrás tiene varias opciones de conexión de altavoces, pero la de la izquierda concretamente está como marcada o tachada, no se si es que esa opción no se debe conectar por si sola o que quiere decir, es que no encuentro manual del ampli que me lo aclare. Adjunto foto. La pregunta es por la posibilidad de conectar una segunda pantalla 1x12 de 8 ohm, con lo que tendría que llevarme el cono interno también a esa conexión.
Archivos adjuntos:
sovereign detras.jpg
BBCode:
Subir
Chanfli
#1291 por Chanfli el 19/02/2017
Amplio el post anterior, he encontrado un manual que explica bién las distintas combinaciones que se pueden conectar y ya me queda claro, pero no entiendo por que la parte de 4ohm está especialmente marcada.
Archivos adjuntos:
Subir
xbauerx
#1292 por xbauerx el 19/02/2017
#1291 porque si se te ocurre enchufar una pantalla de 8 sola ahí, seguramente jodas la etapa. Yo es la salida que uso siempre ya que voy con dos pantallas.

xB
Subir
Chanfli
#1293 por Chanfli el 19/02/2017
Gracias xbauerx, tiene pinta de ser eso, especial atención a esa conexión.
Subir
xbauerx
#1294 por xbauerx el 19/02/2017
#1293 de nada. No estoy seguro, pero pinta a eso. ;)
Subir
javableak
#1295 por javableak el 28/02/2017
Hola comunidad Engl!! pregunto:

¿hay algun usuario del Engl Screamer con perdida de potencia?, vamos, que el ampli suena bien, pero le falta chicha y cuerpo.

He cambiado todas las válvulas y nada, sigue igual.
Subir
Chanfli
#1296 por Chanfli el 01/03/2017
Hola, añado otro problema o consulta de mi Sovereign 112. El caso es que la parte clean / crunch suena insuperable. Pero cuando me voy a los canales LEAD, suena bien pero con un fondo muy cutre, como de pedalera barata, un zzzzzzzzz en las notas medias y agudas. Suena como tiene o debe sonar pero de fondo ese zzzzz como un trasteo muy marcado. Suena igual con varias guitarras e incluso con otro altavoz externo. ¿problema de valvulas?
A ver si pudiera grabar un audio que se note.
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo