Comunidad Bugera

dfx
#481 por dfx hace 4 semanas
Quería añadir que tengo un Bugera 1990, desde hace 4 años y, además de estar muy contento con su sonido, no he tenido problema alguno.
Subir
dfx
#482 por dfx hace 4 semanas
Por cierto, si alguien tiene un infinium, puede explicarme el tema de las válvulas ?, es cierto que al cambiarlas se pueden mezclar ?, ... todas?, o emparejadas, ... De cualquier modelo de válvula?, ... y por último, no hay que ajustar bias?, lo hace el ampli automáticamente?. Por favor, os agradecería ayuda al respecto, ya que acabo de comprarlo a un forero, y no tengo claro este tema porque me afirma que es así, pero no lo veo muy puesto en el tema. Gracias compañeros !!!
Subir
bangzilla
#483 por bangzilla hace 3 semanas
#482

El ajuste de BIAS es automático. Respecto al tipo de válvulas, en principio puedes poner cualquiera, incluso mezcladas.

Te dejo un extrato de la publi del sistema infinium:

Una de las mejores cosas de nuestro nuevo INFINIUM
Amplificadores de serie: no requieren costosos emparejados
conjuntos de válvulas. De hecho, ni siquiera tiene que reemplazar un
válvula con uno del mismo tipo. No tienes un repuesto
6L6 a la mano? ¿Por qué no usar un EL34, 5881 o incluso un
6550? De hecho, mezclar válvulas de diferentes tipos puede
agrega una paleta de tonos completamente nueva a tu arsenal.

En el catálogo lo explican con más detalle.

http://behringer.starin.biz/?file=2011_-_Bugera_Catalog.pdf
Subir
dfx
#484 por dfx hace 3 semanas
Muchísimas gracias bangzilla, todo mas que claro, y ya estoy tranquilo, aunque le he quitado las 2 T66 que traía para ponerle las 4 EL34 que llevaba de origen, según el primer dueño desde hace 4 años, y suena de la ostia !!!, la verdad estoy súper contento con Bugera, tanto el 1990, como el recién llegado 1960, además el 1990, sin ser infinium, lo tengo 4 años sin problemas, tanto es así que tengo un Jet City JCA50H, y aún estando muy bien, nada que ver, por lo menos, a mi me va más el sonido de los Bugera, de hecho, el Jet City lo vendo o incluso lo cambiaría por un combo mas pequeño. En resumen, tengo dos bestias que me molan cantidad, y del sistema infinium decir, un 10 para Bugera, y de momento, son mas que fiables, el 1960 se nota currado, esta bastante viejuno de apariencia, pero tira como un campeón. A ti compañero, darte de nuevo las gracias y estoy a tu disposición para lo que pueda ayudarte. Un saludo amigo bangzilla !!!
Subir
Juan
#485 por Juan hace 3 semanas
Hola compañeros!! Esta mañana me he le levantado temprano y me ha dado por hacer una prueba que llevaba tiempo con ganas de hacer.
Os comento:
Hace cosa de un mes compré a otro forero un marshall 1987x ( plexi de 50w unos 1600e nuevo) siendo poseedor de un bugera 1960 (plexi 150w con ppimv actualmente sobre 400e).
La prueba consistía en conectar los dos amplis a una 4x12 con dos g12t75 y dos v30 montados en x seleccionando las salida stereo a 8ohmios cada salida.
Pues bien, en pricipio pensaba que el marshall se iba a comer con patatas al bugera pero, cual ha sido mi asombro cuando, al primer guitarrazo, me he dado cuentata de que el sonido es prácticamente igual. En algunos matices incluso me gustaba más el bugera.
Seguramente los componentes de uno y otro difieren bastante en cuanto a calidad pero en cuestión de sonido están bastante igualados.
Con esto quiero decir que para quien este buscando ese sonido tan característico de los míticos plexi, tiene en el 1960 una de las opciones más económicas y conseguidas que va ha encontrar ahora mismo.
Saludos a todos
Subir
Juan
#486 por Juan hace 3 semanas
Bugera 1960 vs marshall 1987x
Archivos adjuntos:
20171029_093028.jpg
BBCode:
Subir
1
dfx
#487 por dfx hace 3 semanas
Bueno amigo Juan, me alegra oírlo de primera mano, yo he comprado un 1960, bastante currado, mas o menos como el de tu foto, y estoy flipando porque suena acojonantemente bien, tuve un jcm800 en los 80's y siempre me ha gustado el sonido Marshall, pero he de decir que, los dos Bugera que tengo, 1960 y 1990, me ponen cantidad, y por otra parte, el 1990 lo tengo 4 años, sin ningún problema, nunca me ha dejado tirado, y el 1960 que acabo de comprar, por lo que me dijo el vendedor, lo tuvo mas de cuatro años, se nota que le ha dado caña a tope, y suena increíblemente bien. Estoy súper contento y, recomiendo, por lo menos estos dos modelos, a quien por un módico precio quiera un magnífico aparato, el único inconveniente ???, que tienen muchísima tralla para casa, pero con un atenuador, resuelto !!!. Gracias Juan por compartir tu experiencia. Un saludo amigo !
Subir
Bunbury35
#488 por Bunbury35 hace 3 semanas
Hola foreros.

Tengo una duda que me preocupa bastante.

Hace poco me saltó el sistema Infinium señalando que una válvula estaba estropeada con lo que compré dos nuevas de potencia. Y eso que el ampli no tenía ni 5 meses.

Ahora con las válvulas nuevas veo que una "ilumina" mucho más que la otra y ya no se si esto fue así siempre o no. Es ahora cuando le estoy prestando atención. Os paso una foto y de paso os muestro una pequeña modificación que le hice a mi Bugera G20 y que hace también que pueda ver siempre cómo encienden las válvulas.

¿Esto es normal o creéis que hay un problema en el sistema?. ¿Alguien puede echarle un vistazo a su ampli y decirme si las dos encienden por igual?
Archivos adjuntos:
20171029_110942.jpg
BBCode:
Subir
dfx
#489 por dfx hace 3 semanas
Hola amigo bunbury, yo tengo dos Bugera, con 4 válvulas c/u, y se encienden igual, por lo menos yo no noto diferencia. Espero haberte ayudado
Subir
1
DavidRock
#490 por DavidRock hace 1 semana
Hola Bunbury35.

Te comento conforme he leído y visto. Si miras en un vídeo de "como lo hacen" la fabricación de válvulas para amplificadores, éstas tienen una parte importante de manufactura manual (valga la redundancia), por lo que no hay 2 válvulas exactamente iguales. Las válvulas no se fabrican íntegramente por una máquina automatizada o al menos en el vídeo que ví.

En un vídeo de la página web rock para muñones, un técnico de Marshall explica que el fabricante no garantiza el que incluso con los amplificadores nuevos de fábrica, las válvulas vayan a estar bien a pesar de que son previamente testadas. Seguramente eso explique el que haya amplis que las válvulas les duren años y otras mueran antes, a pesar de estar montadas en amplificadores de marcas de renombre. Vamos que en cierto punto, es una lotería y por eso hay opiniones tan diversas de un mismo modelo.

Tuve un Bugera 333 xl y lo primero que me llamó la atención nada más adquirirlo al fijarme en las válvulas es que varias de ellas tenían la pletina superior que está dentro del encapsulado algo torcidas y algo diferentes unas de otras (no completamente horizontales).Supuse que sería por la manufactura, ya que lo primero que se fabrica es la parte conductora y el encapsulado es posterior. El ampli funcionaba perfecto pero lo cambié por un Tri-rec por motivos que no vienen al caso.

De todas formas podrías hacer una prueba y así descartas que no es fallo del sistema. Invierte el orden de las válvulas y si ves que la más encendida cambia de posición ya sabes que es un defecto de fabricación.

Coméntanos el resultado Bunbury35, así aprendemos todos. XDD.


Saludos.
Subir
Juan
#491 por Juan hace 1 semana
Amigos tengo un bc30 a la venta
Saludos
Subir
DavidRock
#492 por DavidRock hace 1 semana
¡Hola Bunbury35!

Con respecto a tu cuestión de la válvula que se apreciaba más encendida.
Hoy he tendido 2 cabezales Bugera Trirec y uno encima del otro. A uno de ellos se le apreciaba también que una válvula super brillante destacaba sobre el resto y me acordé de tu cuestión.Fijándome muy bien, me di cuenta que en las 4 válvulas de potencia idénticas hay una parte del filamento inferior que permanece anaranjada cuando el ampli está en uso y es la punta superior la que posee esa incandescencia brillante que se aprecia en la foto.

Esa incandescencia tan brillante que no es anaranjada se encuentra normalmente tapada por las láminas superiores (ignoro su nombre). En la válvula que destacaba sobre el resto este filamento se encontraba algo más bajo que el resto y no tan oculta entre las placas, lo que permitía que se apreciase bien ese brillo que destacaba (que en realidad pude percibir en el resto de las otras válvulas si me agachaba y buscaba entre las láminas).

El ampli que presentaba lo comentado era nuevo; sonaba y funcionaba, perfectamente, por lo que yo que tú no me preocuparía por ello. Es lo que te comenté en el otro post: es una ligera variación en la fabricación de la válvula.


Saludos.
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo