Comunidad Boss MS-3

Lipi Miguel
#193 por Lipi Miguel el 03/03/2019
Efectivamente, si lo tienes para cambiar bancos, cambias bancos, si lo tienes como controlador entonces por medio de assign puedes cambiar hasta 8 parametros.
Subir
Fran Sánchez Burguillos
#194 por Fran Sánchez Burguillos el 04/03/2019
Hola! Una cuestión: uso un mooer radar conectado al out del ms3. Se trata de preamp del 6505 MH— ms3-radar-etapa 6505MH- pantalla con beyma 12ga50. Así suena de lujo.
Se me ocurrió poner el radar en el loop3 de la ms3: me hace un ruido infernal.

Si lo conecto a una etapa digital, o a un monitor auto amplificado, no hay problema. Os ha pasado?
Subir
hijodekain
#195 por hijodekain el 04/03/2019
No he probado ese tipo de conexión, aunque yo uso un Pangea cp100. De todos modos lo lógico es ponerlo al final de la cadena
Subir
Micky Vega mod
#196 por Micky Vega el 05/03/2019
#194
Hola Fran, ni idea de lo que puede estar pasando.

Pero se me viene a la cabeza algunas opciones:

-Revisa el nivel que está entregando el Mooer radar. Si no me equivoco, debería ser capaz de entregar bastante nivel, prueba diversos volúmenes tanto de entrada como de salida en el Radar. Si no varía nada, vuelve al punto del que partiste para evitar "variables confusas" jeje.
-Una cosa que probablemente no coincida en las dos configuraciones sea el cable que empleas a la salida del Radar, ya que en un caso se va a una etapa de ampli (y supongo que será un cable largo que va por el suelo) y el otro cable probablemente sea uno cortito que vuelve a la MS-3. Revisa el buen estado de ese cable, y compáralo con otros. La salida del Radar es balanceada cuando se usa un cable estéreo (muchos cables patch lo son): no creo que la MS-3 lo notase si usases un cable estéreo ya que es mono, pero por si las moscas asegurate de usar un cable mono.
-¿La alimentación es la misma en ambos casos? Lo digo porque si cuando lo usas dentro del loop de la MS-3 usas una fuente múltiple, asegúrate de que le llegan los amperios suficientes al Radar: a veces puede causar luces intermitentes en el pedal, pero otras veces malfunciones que se manifiestan como ruido.
Subir
1
fab4
#197 por fab4 el 05/03/2019
Ya llevo unas semana con la Boss MS-3 y voy afinando su ajuste a mis necesidades, pero se me plantea un pequeño inconveniente. Suelo llevarme la pedalera a casa y conectar la guitarra a un mi pequeña interface Yamaha AG06 y de ahí al portátil. El asunto es como voy también al local y allí le acabo de ajustar los preset, siempre me encuentro con una evidente diferencia de calidad entre enchufar la guitarra a un amplificador de válvulas y conectar la guitarra a una interface.
Bueno, sabiendo de antemano que nunca me va a sonar igual, me gustaría si alguien me puede decir algun plugin VST de los free, para poder conseguir un sonido de amplificador de guitarra lo suficientemente bueno para que pueda juguetear ajustando los preset de MS3 sin que me suene a chicharra.
No me interesa que el plugin tenga muchos pedales, para eso ya está la Boss MS3, lo que busco es un sonido simulación de ampli de válvulas bueno.
Gracias de antemano
Subir
fab4
#198 por fab4 el 05/03/2019
fab4 escribió:
No me interesa que el plugin tenga muchos pedales, para eso ya está la Boss MS3, lo que busco es un sonido simulación de ampli de válvulas bueno.


Se me olvidaba, busco la simulacion de ampli con buen sonido limpio a valvulas
Subir
Micky Vega mod
#199 por Micky Vega el 05/03/2019
#197 ¿Qué ampli sueles usar?

Lo pregunto porque algunos plugins son colecciones de amplis, pero hay algunos que emulan modelos especificos, y a lo mejor existe algo similar a tu ampli.
Subir
Fran Sánchez Burguillos
#200 por Fran Sánchez Burguillos el 05/03/2019
#196 . Gracias Micky!
Los cables ya los he revisado y usado varios patch pequeños, siempre con el mismo ruido. El volumen de salida del radar, la verdad es que no sé cómo puedo regularlo, ya que la emulación de etapa la tengo desconectada. Pero me queda probar con el alimentador, no del radar, que uso el suyo, pero sí de la ms3, que no la tengo con su alimentador “oficial” de boss. En cuanto pruebe os cuento.

Gracias de nuevo!
Subir
Fran Sánchez Burguillos
#201 por Fran Sánchez Burguillos el 05/03/2019
#195

Quería poner el radar por el loop para probar detrás de ella los delays y Reverbs. He leído por ahí que podrían sonar mejor.
Subir
fab4
#202 por fab4 el 05/03/2019
Micky Vega escribió:
¿Qué ampli sueles usar?


Tengo uso dos amplis depende si es un garito pequeño (peavey classic 30) o un concierto al aire libre o sala grande (marshall JCM800 con 4x12)
Subir
Micky Vega mod
#203 por Micky Vega el 06/03/2019
#200 No lo tengo en este momento, pero me suena que pulsando el potenciómetro te muestra el nivel de salida. La Boss Ms-3 no suele dar problemas con eso, pero por descartar, revisalo a ver.

Fijate tambien si en pantalla del radar sale una flecha roja a la izquierda o derecha. Es el indicador de “clip” es decir, demasiada señal en la entrada o la salida. Aunque lo veo poco probable por lo que has descrito.
Subir
Fran Sánchez Burguillos
#204 por Fran Sánchez Burguillos el 09/03/2019
#203 Arreglado: la fuente de alimentación de la Ms3. Al usar su propio alimentador Boss, se acabó el ruido. Saludos!
Subir
Hilos similares
Nuevo post

Regístrate o para poder postear en este hilo