Comunidad Boss GT-100

Josue Martinez
#865 por Josue Martinez hace 3 semanas
Hola de nuevo. Finalmente la Boss gt100 se va de vuelta para Amazon, Ahora que aún estoy dentro de plazo de devolverla.
Sin querer ofender sensibilidades, me ha parecido un producto con una relación precio/calidad nefasta.

No dudo que se pueda conseguir algo decente con ella echándole tiempo... pero no creo que merezca la pena por 400 eurazos. Para nada.

Tengo por ahí una Vox Tonelab de las sencillitas que a mi parecer, sin llegar a tener tampoco un sonidazo, puede obtener los mismos resultados sin gastar tanto dinero.

Hablo de emulación de amplis y pantallas principalmente.... no pongo en duda que los efectos sean muy buenos.

Bueno... lo dicho. Mil gracias por haberme echado un cable con lo del monitor frfr.
Un saludo!!

.
Subir
La Peeerra
#866 por La Peeerra hace 3 semanas
Es la prueba que nunca llueve a gusto de todos :brindis:
Subir
abam
#867 por abam hace 3 semanas
Hola a todos. Soy nuevo en esta web. Este mensaje es de pedir ayuda. El caso es que me compré esta pedalear BOSS GT100, versión 2.0. Trabajo con un Macbook pro IOS 10.7.5. Me bajé de la web de BOSS los drivers para poder conectar la pedalear teniendo en cuenta mi sistema operativo y lo cierto es que no lo reconoce cuando lo tengo conectado vía usb. Estoy un poco desesperado. Parece sencillo, descargártelo y ya. Pues nada. Muerto ¿Se le ocurre a alguien qué puedo estar haciendo mal? Saludos a todos
Subir
La Peeerra
#868 por La Peeerra hace 3 semanas
abam
Yo uso Mac, descargué los drivers y el Tone Studio y todo lo que me dijeron de por ahí, y me funcionó a la primera.
La app es: Boss tone studio fro GT.dmg
También puedes usar otra que se llama GT100 fx floorboard, hay quien le gusta más porque te puedes cargar patches de otras extensiones, porque el tonestudio sólo es de .tsl.
No encuentro el archivo de drivers que usé, pero lo saqué de aquí:
https://www.boss.info/global/support/by_product/gt-100/updates_drivers
abajo está el tone studio para Mac
Otra que se me ocurre es que tu versión para OS no sea la que hayas instalado, pero tendrás que hacer un borrado completo de lo que has metido y reiniciar antes de reinstalar la otra. La tuya creo que es el driver 2.0.0 --o que alguien me corrija--- (los 10.10 y 10.11 son Yoshemite y El capitán, los otros driver 2.1.1 puede que sean para M. Lion y maveriks o Maveriks slamente... no tengo certeza de ello)
Yo no actualicé a Lion por problemas de las tarjetas de sonido y lo hice a El Capitán, donde sigo sin problemas.
Creo que si tu procesador soporta el cambio y no tienes problemas de otro hardware podrías probar actualizar el OS, hazte un Time Machine primero.
:brindis:
Subir
abam
#869 por abam hace 3 semanas
Muchas gracias, La Peeerra. Una duda ¿necesito una app como fx floorboard? ¿Sin ello no puedo utilizarlo como entrada de audio con Logic 9, que es con lo que trabajo?
Subir
La Peeerra
#870 por La Peeerra hace 3 semanas
Uso logic 9 también (la última antes del logic X, es la única que funciona con El capitán)
Creo las pistas y selecciono Preferencia -Audio-Entrada: la GT100 o como la llame. (como cualquier otra tarjeta que conectes, puede que incluso no necesites más mierdas que instalar)
Para salida uso la integrada ya que por la GT100 genera algo de distorsión el retorno, pero eso cada uno.
Interesa que te la reconozca para poder seleccionarla con logic, por eso el driver
El fx floorboard igual que Tonestudio son interfaces para edición y librerías de efectos, guardar tus copias de seguridad....
El Tone studio es el que gasto y donde me guardo mis mierdas, el orden de patches etc.... es fácil de manejar.
El otro lo uso cuando quiero ver algún patch que no es .tsl
Pero últimamente no cotilleo otros, pierdo rato trasteando y buscando lo mío, como ahora, que estoy haciendo el gilipollas un rato :meparto:
Subir
abam
#871 por abam hace 3 semanas
Pues sí, busco en preferencias de audio -entrada- y sencillamente la GT 100 no está. estoy desesperado. Me he bajado el drIver como 10 veces. Lo he instalado y nada. Lo he desinstalado. Lo he vuelto a instalar. Me aparece en complementos pero cuando lo busco para que se la preferencia de entrada sencillamente no existe. No sé si es que a lo mejor está mal el software de la GT 100
Subir
La Peeerra
#872 por La Peeerra hace 3 semanas
Ni idea, la mia es la 2.0, recuerdo que metí el driver, el tone studio y a funcionar.
Cuando actualicé MacOS al instalar los drivers de la tarjeta focusrite adaptados al nuevo OS, no me la reconocía por ningún lado y esra porque los drivers de la versión anterior estaban en al copia de restauración del resto de programas. Por lo que hay que hacer una limpieza con un App cleaner o similar, que te busca todas las carpetas y librerías para que no haya rastro, luego reinstalar el adecuado tras reinicio y así me la reconoció. Los Mac no machacan encima los nuevos.
Otra cosa que te queda es contactar con soporte de Boss para que te orienten mejor, además de explicarles que también la vas a usar con logic, los que han tenido problemas de drivers han acabado resolviéndolo, creo que debe ser una tontería de no instalar el adecuado o reinicio...
Entiendo que en Preferencias del sistema de Mac, no te sale tampoco el controlador en la parte de abajo (donde el flash player y demás mierdas)
Subir
abam
#873 por abam hace 3 semanas
Pues sí, ahí abajo sí me sale. Al lado del FALSH PLAYER. Pero el Logic no lo reconoce (he hecho la prueba con el GarageBand y tampoco) Bueno, muchas gracias por el interés. Lo dejo por hoy que estoy ya agotado y sigo mañana.
Subir
caramelos_sugus
#874 por caramelos_sugus hace 3 semanas
Buenas, hoy quise hacer un experimento en mi local con la boss y un AC30C2 y enchufarla ppr el return y usar el simulador de vox comparandolo con el previo del ampli.

He quedado gratamente sorprendido pues con solo poner los agudos de la boss en el previo en 70 saco un tono muy muy parecido al del ampli, salvando distancias pero que suena muy bien tal y como responde el ptevio del ampli. Por supuesto en el contexto de banda ni se nota y en un escenario en la mezcla ni ye cuento. Evidentemente la etapa dd valvulas del vox tiene mucho que ver pero la versatilidad que tengo ahora y el sonidazo que saco es como para no buscar nada mas...además...los efectos que tiene son muy buenos. El chorus en limpio me encanta.

Con el Vox, esta pedalera se lleva muy bien
Subir
duby_doo
#875 por duby_doo hace 3 semanas
#874 genial tío.
Mañana llega mi pedalera, tengo el mismo ampli que tu, pues me alegra saber que se llevan bien.

Leo que algunos comentáis sobre la pedalera v2, es otra pedalera nueva o se refiere sólo al software?
Subir
La Peeerra
#876 por La Peeerra hace 3 semanas
abam:
A ver si falta algo por aquí: https://support.apple.com/es-es/HT202968
... no se me ocurre nada, salvo que el puto cable no funcione bien o probar con drivers de otras versiones.

caramelos sugus:
Cómo tienes los otros parámetros de la simulación Vox??
Ahora me explico... aunque parecía raro tener que subir los agudos tanto para que se pareciese a un Vox, que no pasa nada, pero me resultaba algo extremo tanta rosca
Subir

Hilos similares

Respuesta rápida

Regístrate o para poder postear en este hilo