Comunidad Boss GT-100

j_morenofe
#745 por j_morenofe el 29/04/2017
Dime cómo es el cableado que utilizas, el esquema y te digo donde debes ponerlo
Subir
jag150377
#746 por jag150377 el 29/04/2017
Pues te digo como lo tengo actualmente:

Guitarra -- Input GT-100

OUTPUT L/MONO GT-100 -- Return Ampli

SEND GT-100 -- Input Ampli

RETURN GT-100 -- Send Ampli


Y luego tengo conectado (aunque esto no afecta al tema de conexion con el looper) un BOSS FS-6 en la entrada SUB CTL/EXP de la GT-100
Subir
j_morenofe
#747 por j_morenofe el 29/04/2017
Entre el output de la GT100 y el return del ampli.
Subir
Guit_Cantrell
#748 por Guit_Cantrell el 08/05/2017
Buenas.

Reconociendo de primeras que soy medio principiante y que tampoco me he puesto lo que debiera con el manual, pregunto:
*Cómo hé de hacer para, en un patch, colocar un booster en el pedal accel/control, para así modificar el sonido con booster o sin él?

Aún no tengo claro los botones accel/control...para luego irme en la cadena de efectos y modificar el pedal accel.

Saludos
Subir
Guit_Cantrell
#749 por Guit_Cantrell el 08/05/2017
nada... ya me he autorespondido :). Eso de leer el manual funciona.
Subir
Goretti Oro Sole
#750 por Goretti Oro Sole el 10/05/2017
Hola gente! A ver si alguien sabe ayudarme, tengo una gt 100 y estoy intentando hacer sonidos parecidos a los que tenía con otra pedalera. El caso es q en los solos tengo ya un sonido muy parecido pero si le quito supresor para que no sople mucho la guitarra no consigo q me mantenga la nota, se me muere antes de lo q quiero y no se como hacerlo. Espero q alguien me de alguna idea, saludos!
Y mil gracias :)
Subir
donchagas
#751 por donchagas el 10/05/2017
#750 Cuál es la cadena de efectos que estás utilizando?
En un principio se me ocurre el uso de un compresor al comienzo de la cadena para aumentar el sustain.
Subir
2
JoseAlbertoVazq
#752 por JoseAlbertoVazq el 10/05/2017
#750 Opino lo mismo que el compañero si no tienes esa configuración, prueba meterle un compresor al comienzo de la cadena.
Subir
Pablo_l_a
#753 por Pablo_l_a el 10/05/2017
Podiais poner un dibujo-foto de una cadena de efectos correcta, o al menos de las que mejor partido le sacais...y vamos contrastando
Subir
1
jag150377
#754 por jag150377 el 18/05/2017
#747 j_morenofe.....muchas gracias por tu ayuda y perdona el retraso en contestar a tu comentario pero he tenido esos ya tan temidos problemas con el operador que tengo contratada la linea adsl......insufrible.

Lo probare y ya te diré que tal es el resultado.

Un saludo compañero.
Subir
j_morenofe
#755 por j_morenofe el 18/05/2017
#754 De nada y espero que funcione

P.D.: Cambia de operador, te lo dice un asesor de telecomunicaciones
Subir
m4t
#756 por m4t el 25/05/2017
Buenas tardes,

Nuevo poseedor de una BOSS GT.100 . Ando trasteando un poco y la verdad es que estoy muy ilusionado . Mañana pruebo con mi combo a valvulas a ver ... Una consulta . Quiero crear un preset a partir de 0 y que la cadena de efectos no tenga ni preamps ni cadena en paralelo ni nada. Hay alguna opcion de meter un blank preset por así decirlo???

Graciasss
Subir

Hilos similares

Respuesta rápida

Regístrate o para poder postear en este hilo