Comunidad Boss GT-100

m4t
#769 por m4t el 29/05/2017
#768 Gracias tio , lo pruebo hoy a ver que tal ...

Saludos
Subir
klavel
#770 por klavel el 31/05/2017
Hola me ayudan con una consulta sobre la gt100 quiero saber si la cadena de efectos en la pantalla empieza de izquierda a derecha o empieza de derecha y termina en izquierda ayuda para asi poder ordenar adecuadamente mis efectos y saber donde empiezo y donde termimo la verdad me confundi en ese aspecto ayuda
Subir
La Peeerra
#771 por La Peeerra el 31/05/2017
IN>>>>>>>>>>>>>>>>>>>>>>>>>> OUT
Subir
1
m4t
#772 por m4t el 01/06/2017
Una consulta sobre cambio de canales del ampli con la pedalera... Tengo un lio montado con ACCEL / CTL y los ASSIGN que no veas, por mucho que intente configurarlo, esto no cambia de canal... he mirado videos , leido las instrucciones , hecho pruebas ... y nadaaa ... A ver si alguien sabe mas de esto...

Gracias
Subir
jagonsu
#773 por jagonsu el 12/06/2017
Buenos días amigos. Tengo un problema. Desde hace una semanas el programa Boss Tone no me deja reordenar la cadena de efectos. Siempre lo había hecho arrastrando y soltando, y ahora no me deja. Arrastro pero el efecto vuelve a su misma posición. He mirado toda la configuración por si hubiera algún parámetro que bloqueara la posición pero no he encontrado nada. Me pasa en todos los patch, incluso creando uno desde cero, me pasa. ¿A alguien le ha pasado?
Subir
jagonsu
#774 por jagonsu el 12/06/2017
Arreglado. Actualizando drivers. No hay nada como pedir ayuda para que se te ocurra lo evidente en lo que no habías caído. En fin... jejeje.
Subir
Ismael
#775 por Ismael el 12/06/2017
Hola, me presento formalmente, y (todavía) no soy poseedor de una GT100
Tengo una duda que es la siguiente:

¿Sabéis si casi todos los sonidos de fábrica, porque probé un montón, tienen desactivados la simulación de altavoz? es que en una tienda, enchufado a un autoamplificado de calidad me sonaba todo a rayos.
Sólo me interesa utilizarla por línea directo a PA (lógicamente la calidad de la PA será determinante) La probé en una tienda sólo con presets de fábrica, pues no tenía tiempo ni conocimientos para armarme un preset a mi gusto. Si algún alma caritativa puede confirmar ésto, se lo agradecería en el alma. En la tienda no tenían ni idea, y he rebuscado por la red de redes y sigo con la misma duda existencial.
Bueno, lo dicho, ¡gracias y saludos!
Subir
La Peeerra
#776 por La Peeerra el 12/06/2017
Versión 2.03, como venía nueva, están en modo "Origin", por lo que no están desactivados, desconozco si sería por eso o por que la salida no estuviese seleccionada correctamente. Si tienes oportunidad de repetir la visita a probarla otra vez, te recomiendo que des un "paseo por el manual".
En caso que configures un patch a tu gusto, comienza de la nada (patch blanco: write>pantalla izq en init con pote de selección>write otra vez), esto por supuesto deja una configuración básica. Lo siguiente busca un amp hasta que te "suene bonito", no tengas miedo de darle a los potes, es un simulador, no es un amp de verdad, luego ya le vas añadiendo efectos.
Hay aquí bastane gente que se conecta como tú quieres y te podrán orientar con mayor exactitud a la hora del seteo.
Subir
1
Chanfli
#777 por Chanfli el 12/06/2017
Lo de la tienda seguro que la salida estaba mal seleccionada. Para salida a altavoz autoamplificado debe ser Line/phones

Si le pones salida tipo amp o combo o stack suena a trompetilla de carnaval.
Subir
1
Chanfli
#778 por Chanfli el 12/06/2017
Por cierto, estoy muy contento con mi Boss pero tengo el gusanillo de la Helix LT. Alguien la ha probado y puede quitarme las ganas de cambiarla o vale la pena la helix?
Subir
1
Ismael
#779 por Ismael el 12/06/2017
#776 #777 En primer lugar muchísimas gracias compañeros, así da gusto. Por otro lado me dí un paseo por el manual antes de ir, pero fue ponerme delante del "parato" y quedarme en blanco ja ja, soy un poco cenutrio para estas cosas. Gracias nuevamente, toca ir de nuevo a la tienda y probarlo en condiciones, usando la salida line/phones. Es que me extrañó el sonido, trompetilla total sí.
Subir
Chanfli
#780 por Chanfli el 12/06/2017
Ismael escribió:
toca ir de nuevo a la tienda y probarlo en condiciones, usando la salida line/phones. Es que me extrañó el sonido, trompetilla total sí.

Pulsas botón SYSTEM, el potenciómetro de la derecha que pone SELECT lo giras a tope hasta llegar a LINE/PHONES y EXIT. Chupao.
Subir

Hilos similares

Respuesta rápida

Regístrate o para poder postear en este hilo