Comunidad Blackstar

#3541 por Tatocupao el 17/01/2017
Me puede decir alguien qué diferencias hay entre la nueva versión de los id Core Blackstar v2 y la anterior?. Estoy interesado en el de 40 Watson.
Gracias
Subir
#3542 por matias el 18/01/2017
buenas...recien me compre el blackstar core ID 20 ...suena impecable para mis conocimientos y para lo que tenia un laney de 10w.......
bueno..la duda...quiero enchufarlo al pc..pero no me aparece absolutamente nada y ya me descargue el programa black insider...no me reconoce nada....tiene que ser un cable usb especial? (como el del juego ROCKSMITH ? )) agradeceria una respuesta gracias :D
Subir
#3543 por MLS el 18/01/2017
Alguien le ha metido al bicho unas válvulas jj el34 en lugar de las de casa tad el34 ? que diferencia habéis notado?
Subir
#3544 por balance el 19/01/2017
Existe alguna plantilla, web o archivo para configurar/ecualizar nuestro Blackstar HT Studio 20 con distintos tipos de musica
Subir
Oficial
#3545 por Xavier Martinez el 23/01/2017
Tatocupao escribió:
Me puede decir alguien qué diferencias hay entre la nueva versión de los id Core Blackstar v2 y la anterior?. Estoy interesado en el de 40 Watson.
Gracias


Se ha mejorado el sonido de los previos y se han añadido un par de efectos, un chorus / flanger y un octavador. En cuanto al cable, es un cable USB normal y corriente.... debe ser un tema de configuración (el mundo de los PC's)
Subir
#3546 por dxsk el 23/01/2017
Hola!

Tengo un HT100 que me llegó a través de un cambio. El anterior dueño llevó el ampli al técnico y cambió las válvulas de potencia por una EHX... y unos días después me llegó a mí y a penas se ha usado unas 8-10hrs si llega.

El problema es que el limpio no es limpio como tal... raja/petardea/pedorrea/distorsiona los graves de una forma no músical, fea, el sonido es gordo y con un grave difícil de manejar... aunque lo recortes con la Eq. Este efecto lo hace a lo largo de todo el recorrido del potenciómetro de volumen por igual. No es un limpio con un techo digno de un ampli de 100w. Y todo esto me hace pensar que las válvulas del previo podrían estar mal.

Este efecto también se puede percibir en los demás canales aunque queda mucho menos evidenciado. Y aunque tiene mucha pegada en distorsiones a penas tiene definición.

Sé que el que el amplificador no tenga potenciómetro de ganancia para el canal limpio, que mis pastillas (498-500T) tengan una gran salida y afinar en Drop C no ayudan tampoco.

Que el problema esté en la pantalla queda completamente descartado porque tiene poquísimo uso y tiene unos más que decentes cuatro Celestion V30.

En definitiva... mi ampli no está bien o el limpio del Blackstar HT100 es así?

Un saludo

PD: Perdón por el tocho!!!

Edit: si es cierto que si bajo el volumen del la guitarra el limpio se vuelve todo lo bonito que cabe esperar... pero este ampli creo que debería aguantar más mis pastillas/afinación mejor y tener más techo que mi otro Marshall de 40w
Subir
Oficial
#3547 por Xavier Martinez el 23/01/2017
#3546 , no es normal....el canal limpio del HT100 debería ser limpio del todo, a no ser que le estés dando muy fuerte y tengas unas pastillas muy muy cañeras. Yo me inclino a pensar que el ampli tiene algún tipo de problema......lo más fácil para salir de dudas sería que pudieras probar otro HT de algún amigo o tienda cercana.

Todos los canales limpios pueden llegar a rajar si los fuerzas, pero en circunstancias normales y sin eq's extremas tipo "V" no debería romper...
Subir
--543628--
#3548 por --543628-- el 23/01/2017
#3546 Algo tiene mal, ese ampli tiene un limpio limpio, yo tuve el 50 y hasta con activas sonaba limpio si no subías el volumen a más de 3/4.
Subir
#3549 por dxsk el 24/01/2017
Hola! Gracias por las respuestas...

He estado haciendo pruebas con diferentes válvulas y he llegado a la conclusión de que la culpa de "casi todo" es de mi guitarra: pastilla 500T, cuerdas 12-56 en Drop C y digo "casi toda" porque mi técnica propia de un pelotari no ayuda.

Currándome más la EQ logro tener un limpio sin que raje taaaaaan pronto, mucho más controlable y bonito. En mi anterior Engl Blackmore me pasaba lo mismo... no me gustaba como empezaba a saturar el canal limpio... pero el blackstar lo hace un poco antes.

Creo que podría afinar mucho más usando otra válvula con menos ganancia en la V1 como es sustituyendo la JJ que traía por algo tipo la Sovtek (menos ganancia que la JJ) con la que he probado. Tenía una TAD selected a mano también... pero tiene mucha ganancia para mi gusto en la posición V1

En definitiva... tengo que meter más horas con el Blackstar que a penas lo he utilizado desde que lo tengo.

Otra duda... También he probado a cambiar la 12au7 de la V3 (valvula recitificadora) por una 12ax7 y el resultado me ha gustado. He obtenido un sonido más comprimido pero sin generar distorsión, también elimina un poco el pedorreo en distorsiones. Y he probado con dos 12au7 y ambas hacían lo mismo. Habría algún problema a la larga en usar una 12ax7 en la V3?

Un Saludo!
Subir
#3550 por Mario Sánchez Espigares el 28/01/2017
Hola, estoy pensando en adquirir los nuevos id core v2. Para casa, el de 10 watts será suficiente o tiro por el de 20, o el de 40?
Subir
#3551 por Juan Carlos el 29/01/2017
#3546 no es para nada normal compañero. Yo tengo el ht 100 stage y el limpio al menos en mi caso es muy limpio. O eso o tengo un oido malo de cojones. Tengo el cabezal enchufado a una pantalla con conos celestion V30 y mi guitarra es una ltd ec-1000 con pastillas 81/60 de emg. En mi caso no noto que el limpio haga nada extraño, todo lo contrario. Eso si, uno un calibre 10-46 y rara vez me bajo a drop C y cuando lo hago no es para tocar limpio. Espero haberte ayudado, si te pasa con otras guitarras o cuerdas ya sabes de donde viene y si no deberías hacerle una revision a esas valvulas. Saludos
Subir
#3552 por MLS el 29/01/2017
#3551

hola compi! que valvulas llevas?
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo