Componentes pasivos que chupan tono?

  • 1
J.C.
#1 por J.C. el 14/06/2021
A ver... todos somos conscientes de que hay componentes que pueden hacer que una guitarra suene menos viva, con menos brillo y eso se denomina sucking tone, mas o menos...
Normalmente lo apreciamos con cables de determinada calidad, incorporando algun pedal de dudosa calidad a nuestra ruta de señal o incluso poniendo un Wah aunque sea bueno, observamos que hay una bajada en la calidad del sonido apreciable.
La cuestion es que he descubierto una nueva modalidad que me ha dejado el culo completamente torcido... El selector de pastillas.
Si, el selector de pastillas me chupa tono.
Estoy en fase de pruebas, tengo que comprar un par de ellos nuevos y seguir con mis pruebas, pero la cuestion es que he sustituido uno que fallaba en una de mis stratos por un selector CRL de los buenos y sonaba mucho mas mate que con el que sustituye... curiosamente solo en la astilla del mastil y en la central, la de agudos sonaba igual que antes.
Despues de comprobar que todo esta bien cableado pero el sonido no es el que tenia antes, vuelvo a montar el selector antiguo y... Voila!!! vuelve a sonar bien.
A alguno mas le ha pasado esto?
No es una cuestion de calidad de componentes, el CRL es de los caros y buenos y sustituia a uno japones que tampoco es malo... y no entiendo como puede pasar esto ademas de una manera tan evidente.
Esto me ha hecho sospechar que pueda pasarme en alguna otra guitarra (todas mis guitarras tipo strat/superstrat montan CRL en version de 3 o 5 posiciones) y estoy super mosqueado.
Subir
Jureweah
#2 por Jureweah el 14/06/2021
Descartaste la posibilidad de que te viniese defectuoso?
Subir
J.C.
#3 por J.C. el 14/06/2021
Pues por eso voy a comprar un par de ellos mas, para descartar que sea esa unidad en concreto.
La cuestion es que en mi strat Vintage 57 tambien apreciaba ese problema y me volvi loco buscando donde estaba el problema y no daba con ello, no me imaginaba que pudiese venir de ahi ya que las conexiones medidas con el polimetro dan todo Ok.
Comprados nuevos en tienda, por cierto.
Subir
Daoiz
#4 por Daoiz el 14/06/2021
Yo he cambiado alguno chusquero por CRL y no lo he observado. Quizá es esa unidad que por una mala conexión interna, patillas que no hacen contacto bien o algo así da ese problema. Habré montado unos 10 CRL /OAK GRIGSBY y no me ha pasado. Yo creo que es esa unidad.
Subir
Jureweah
#5 por Jureweah el 14/06/2021
A mi se me hace raro que un selector chupe tono y más si es de calidad, a no ser que tenga algún fallo.

A ver que pasa con otra unidad nueva.
Subir
J.C.
#6 por J.C. el 14/06/2021
No se, se me ocurre que puedan llevar algun tipo de barniz o lo que sea en la zona de contacto de las pletinas.
Como es tan delicada esa zona es dificil de manipular, pero se me ha ocurrido pasar un papel de lija finito de grano 2500 entre la zona de contacto de estas a ver si es eso... en la cara accesible, la otra cara lleva una placa.a que hace imposible meterle mano
Subir
Noise
#7 por Noise el 14/06/2021
Defecto de fabricacion o defecto en la soldadura, como posibles causas con mas posibilidad.
Alguna experiencia he tenido del primer supuesto, precisamente con un CRL defectuoso, aunque finalmente tuvo una facil solucion.
Una soldadura incorrecta tambien podria ser una posible causa.
J.C. escribió:
No es una cuestion de calidad de componentes, el CRL es de los caros y buenos

No se que CRL tenga distinta gama de calidades. Me consta que fabrican una repro de los vintage cuya unica diferencia real es el color, pero no la calidad.
Subir
2
J.C.
#8 por J.C. el 14/06/2021
Pues es lo que digo, a priori son componentes de calidad, y en cuanto a las soldaduras me he ganado la vida con un soldador en la mano, se lo que hago, el problema no esta ahi.
Lo curioso del tema es que el cambio de tono en la guitarra es muy evidente y solo lo puedo achacar a un mal contacto de los flejes o patines, ya sea por deformacion de los mismos o por estar impregnados de algun tipo de capa protectora o barniz que impida un correcto contacto.
Medido con el polimetro da continuidad y todo parece estar bien..
Es un misterio.
He logrado lijar con papel de lija muy fino la zona de contacto de los patines... cuando desarme la guitarra probare con los nuevos y este
Subir
Daoiz
#9 por Daoiz el 14/06/2021
Lo del barniz o pátina de lo que sea es un posible desde luego. Es raro pero estas cosas a veces pasan.
Subir
Carlos S
#10 por Carlos S el 14/06/2021
Me llama mucho la atención este asunto:
J.C. escribió:
curiosamente solo en la astilla del mastil y en la central, la de agudos sonaba igual que antes.


¿Puede haber algo distinto en los potenciómetros de tono? ¿Podría haber un defecto en una mitad del selector y en la otra no? ¿Algún defecto en la soldadura que une las salidas de ambas mitades del selector?

No sé, se me ocurren unas cuantas hipótesis, y me encantaría que al final llegásemos a una conclusión.

Si de verdad tienes paciencia y tienes curiosidad, yo montaría ambos selectores sin potenciómetros de tono, a ver si el CRL sigue "chupando".

Por supuesto, doy por sentado que la comparación la haces con las mismas cuerdas, mismo cable, mismo ampli. Partiendo de ahí, por lo pronto, se me ocurre una hipótesis:

La guitarra es un instrumento con alta impedancia de salida. Si la baquelita o el sustrato en el que están montados los contactos del selector tiene una resistencia de aislamiento distinta entre contactos, podría notarse en el tono. En un circuito "normal", la resistencia de aislamiento puede ser del orden de 10 millones de Ohmios. Pero si en un selector, la resistencia de aislamiento entre contactos bajase a "solo" 2 millón de Ohmios, pues ya sería comparable con la impedancia de entrada del ampli y cosas así. 2 millones de Ohmios son muchos y valdrían para cualquier aplicación "normal", pero no para una guitarra con pastilla pasivas.

Vamos, lo mismo que comentas aquí:
J.C. escribió:
No se, se me ocurre que puedan llevar algun tipo de barniz o lo que sea en la zona de contacto de las pletinas.
Como es tan delicada esa zona es dificil de manipular, pero se me ha ocurrido pasar un papel de lija finito de grano 2500 entre la zona de contacto de estas a ver si es eso... en la cara accesible, la otra cara lleva una placa.a que hace imposible meterle mano
Pero yo no le daría con lija. Más bien con alcohol isopropílico (Lubrilimp). Igual llevaba almacenado en un sitio con polvo un par de años y los contactos están sucios y solo es eso.

Me quedo a ver en qué termina esto :leyendo:
Subir
Wurli
#11 por Wurli el 14/06/2021
No me ha pasado eso jamás, si con los potenciómetros de tono se nota mucho cuando metes potenciómetros del tipo no load.
Subir
J.C.
#12 por J.C. el 14/06/2021
La cuestion es que el golpeador, los potenciometros, el condensador, el cableado, las pastillas.... todo es igual, no cambia nada. Solo cambio el selector y el sonido en las pastillas de mastil y medio cambia como si bajase el pote del tono con el nuevo selector respecto al selector antiguo.
Por eso creo que hay algo que no deja pasar bien la señal.
Hay chupetes con mas horas de investigacion que un selector de pastillas, solo ooson unas plaquitas que se mueven y hacen contacto o dejan de hacerlo para dejar asar la señal o impedir que pase. No hay ningun motivo para que este componente afecte a la calidad del audio.
De ahi asombro.
Y me ocurre en otra guitarra a la que tambien puse un selector CRL comprado al mismo tiempo que este para sustituirlos en ambas.
Tambien tengo que investigar que pasa con esa cuando acabe con la que tengo en la mesa de operaciones.
Subir
Hilos similares
Responder

Regístrate o para poder postear en este hilo