Ayuda(switch de tres posiciones)

Aimar
#1 por Aimar el 11/02/2019
Hola,estoy montando un kit de guitarra estilo Les Paul(el kit lp de thomman) y le he puesto el kit de zakk wylde(emg 81 y 85).
La cosa es,que cuando he puesto toda la circuitería y he puesto la pila de 9v para probar si sonaban las dos pastillas lo hacían,pero cambiando la posición del switch siguen sonando las dos pastillas por igual y no se que he hecho mal
Subir
jorge79fg
Aimar
#3 por Aimar el 11/02/2019
#2 He estado mirando pero no sé cuál es el problema,en todas las posiciones del switch se escuchan las dos pastillas,mando foto de la circuitería por si alguien sabe por qué es(es la primera vez que colocó unas pastillas de cero)
Pd:es un kit sin soldadura
Archivos adjuntos ( para descargar)
1549915300987112897389.jpg
15499153922741377477765.jpg
Subir
Kenworht
#4 por Kenworht el 11/02/2019
Pero el kit de thoman no trae instrucciones?
Creo que el problema está en la regleta central de conexiones.
Revisa el esquema.
Sube una foto del esquema.
Y si no lo tienes puedes buscarlo en la Red.
Subir
Aimar
#5 por Aimar el 11/02/2019
#4 Vale cuando pueda lo haré, gracias por el consejo
Subir
Kenworht
#6 por Kenworht el 12/02/2019
OK!
Cualquier duda, aquí estamos.
Ánimo.
Subir
Aimar
#7 por Aimar el 12/02/2019
El kit de las envío trae esquema,pero creo que lo tengo todo bien aquí dejo las fotos del esquema y de la circuitería (perdón por ser tan cafre,pero no sé si lo que falla es el switch o alguna posición de algún cable)
Archivos adjuntos ( para descargar)
1549995293858178265720.jpg
15499953197641986137648.jpg
1549995357321663343430.jpg
15499953792061613369979.jpg
Subir
Kenworht
#8 por Kenworht el 12/02/2019
Parece que en la regleta central los cables rojos van correlativos los 3 en el esquema.
Subir
Kenworht
#9 por Kenworht el 12/02/2019
Tienes soldador?
Desconecta los cables que vienen del selector y los identificas.
En la posición central del selector, los 3estan comunicados.
Y en las otras posiciones, arriba o abajo, están comunicados 2. Siempre opuestos a la posición de la palanca.
Si en cualquier posición están sonando la dos pastillas, es que has juntado los cables en la regleta central.

Desconecta una pastilla que va al cable rojo y prueba las posiciones....
Tienes que entender el esquema y saber con certeza dónde va cada cable.

Estos sistemas son rápidos, pero no son fáciles.

Revisa los cables rojos. En la Regleta central está el problema.
Subir
Aimar
#10 por Aimar el 12/02/2019
Los he puesto juntos y que el resultado es el mismo,además del problema del selector, también se me ha olvidado decir que cuando bajo el volumen de un selector,ambas pastillas paran de sonar,he grabado el problema por si a alguien le ha pasado o sabe cómo solucionarlo, estoy empezando a creer que es por el switch,pero no sé.
Aún y todo,muchas gracias por la ayuda
Subir
Aimar
#11 por Aimar el 12/02/2019
#9 me acabo de enterar del mensaje,no tengo soldador pero puedo conseguir uno,ignora el anterior mensaje que no se borrar(soy nuevo)
Subir
Kenworht
#12 por Kenworht el 12/02/2019
Tranquilo, nadie nace enseñado.
Todos aprendemos día a día.

Ánimo.
Subir
1
Hilos similares
Respuesta rápida

Regístrate o para poder postear en este hilo