Ayuda para proyecto convertir radio a válvulas en ampli

acamm
#25 por acamm el 19/02/2018
Así es la teoría, si estás aislado del suelo-pared-masademetal-loqueseaquederiveatierra o del otro polo de la red eléctrica no tienes porqué electrocutarte y un calambrazo tampoco tiene porqué matarte, pero con ese transformador que aparece en el esquema (tu colega ingeniero-profesor podría echarle un ojo) tienes el 50% de posibilidades de conectarte a la fase de la red eléctrica mediante la masa de la guitarra.
Pepeblue escribió:
el primario del transformador esta conectado a tierra
El primaro no está a tierra (no la hay), es la masa, que podría ser el neutro, pero tanto éste como la fase dependen de como conectes el enchufe y además es posible que el chasis metálico esté unido a esa "masa". Oye, que es lo que veo en el esquema.
Salud
Subir
1
Axel Baneado
#26 por Axel el 19/02/2018
Efectivamente,yo no entiendo mucho de electrónica pero accam tiene razón,viendo el esquema se ve que efectivamente no hay tierra y que probablemente el transformador no esté aislado.Mi colega que diga lo que quiera pero como puede saber que está aislado si nisiquiera hecho mano del voltímetro o como se llame.

La tierra es lo de menos,eso lo solucionaría yo,y hechando un vistazo al circuito he visto que hay un condensador grande justo al lado del transformador que está “desconectado” en una de sus patas,quizás sea el condensador cabron y el anterior dueño lo dejase desconectado por seguridad,pero es hablar por hablar porque no den interpretar los conponentes del esquema en el circuito de la radio.

En definitiva,no me fío de mi colega,y la verdad es que no me apetece gastar pasta en llevárselo a un especialista y todo el royo y yo paso de cambiarle el transformador porque eso ya lo veo más follon (no solo es el gasto).

Mañana conoectare la guitarra con cuidado,usare un palillo para ver si pasa corriente a la guitarra,si supera la prueba invertiré el enchufe en la red eléctrica y repetiré la prueba el palillo.Si supera ambas pruebas deduciré que efectivamente el transformador está aislado(que oye,igual el anterior dueño lo cambio o algo) y entonces mediante fotos y tal preguntaré a ver si alguien puede confirmar que el transformador está aislado.
Si no supera la prueba y pasa corriente abandonó el proyecto definitivamente.

Es que el tema es que entre el transformador y lo que me cobre un técnico.....al final creo que no merece la pena,prefiero para eso recuperar parte de la pasta que pague e invertir en un Ampli pequeño a válvulas.

Gracias a todos por estar ayudándome,es un placer el trato que hay en este foro.
Subir
Axel Baneado
#27 por Axel el 20/02/2018
Hola chicos, sólo quería comentar como acabó la historia por fin:

Hoy le he hechado huebos y he probado a enchufar la guitarra tomando un montón de precauciones obviamente:

Para no modificar nada en la radio y mantenerla original en la medida de lo posible me he construido un cable para enchufarla a la entrada de phono de la radio, no me he electrocutado, he probado a cambiar la polaridad del enchufe en la red electrica y lo mismo: no pasa corriente por la guitarra.Para estar totalmente seguro he invertido la conexión a phono también: mismo resultado, no pasa corriente por la guitarra.CONCLUSIÓN: en principio parece que es seguro conectar la guitarra así que ya no le doy más vueltas a ese tema, digo yo que la radio no me meterá de repente una descarga un día que esté cabreada, eso espero jajaja.

Suena COJONUDA, no puede ser mas vintage, y además da chicha, calculo que como un micro cube con el volumen por la mitad, más que suficiente para tocar en casa.Con pedales: genial con overdrive y también con distorsión, muy buén tono en general.

He encontrado dos pegas: 1- el altavoz no tiene pinta de ser el original y a juzgar por el hueco debe ser más pequeño, creo que merecería la pena ponerle un buén altavoz y aprobechar y subir las pulgadas y hacerle una salida para conectar a pantalla. 2- es muy curioso pero la radio también suena cuando invierto la polaridad en la entrada phone, ¿raro verdad? sospecho que los dos agujeros de ¨phone¨son vivos y no un vivo y una masa.De hecho hay un poco de ruido de fondo, poco la verdad, pero algo de ruido si que hay(practicamente desaparece al subir los grabes con el tono).Tengo que mirar bién eso un día con tiempo.

A pesar de todas las buenas noticias y de que estoy contento con el resultado me empieza a dar pena convertir esta radio en un cabezal , no se si pierde su encanto, pero tal como está no se adapta a mis estilos ya que yo soy de rock duro.

En resumen, de momento no la voy a sacar de compraventa por si me ofrecen algo interesante a cambio, en caso contrario pues es un juguete más, pero de momento aparco la idea de modificar el mueble y demás y la mantendré lo más original posible.Además es una pena porque la verdad da gusto escuchar Radio3 con esta radio jijiji
Subir
Axel Baneado
#28 por Axel el 20/02/2018
Si teneis interés subo un video para que veais como suena el juguete.
Subir
acamm
Axel Baneado
#30 por Axel el 20/02/2018
#29

Pues no es mala idea así no tengo que ir a prueba error y voy a tiro fijo.
¿El razonamiento que he hecho sobre que estoy libre de peligro es correcto verdad accam?
Subir
Axel Baneado
#31 por Axel el 20/02/2018
MADRE MIA !!!!!!!! he estado tocando un buén rato ahora, como una hora, le he dado tiempo a que se calentasen bien las válvulas, tios os lo juro esta mierda suena como un Marshall de los antiguos , estoy flipando , nunca había probado nada con tanta dinámica, sonido super dulce y cuando lo aprietas saca incluso un ligero overdrive, es acojonante, no sabía que sonaban así estas radios.

Ya se que cambio más de opinión que un monje bobo pero definitivamente me lo quedo, lo voy a sacar del compraventa lo primero.Ahora si que tengo claro que yo este bicho lo voy a conectar a la pantalla, ahora toca decidir si la dejo tal cual y le hago una salida para la pantalla o bien invierto un poco de tiempo y me hago un cabezal royo marshalero. Si respeto el mueble original tengo claro que quiero ponerle un altavoz de verdad, joder no me puedo creer que con la mierda de altavoz que tiene suene así.

En caso de que respete el mueble tengo que preguntar a los expertos del foro a ver que altavoz me recomiendan, tengo por casa algún altavoz de 6 de mercedes viejos pero no creo que sean los adecuados, ¿sabeis si hay algo parecido a los v30 en 6 pulgadas?
Subir
acamm
#32 por acamm el 21/02/2018
#30
No lo sé, sólo te puedo decir lo que he interpretado en el esquema, además he cometido un error porque en la foto se vé que hay una conexión a tierra en la parte posterior que no he sabido ver en el esquema.
Axel escribió:
no me he electrocutado, he probado a cambiar la polaridad del enchufe en la red electrica y lo mismo: no pasa corriente por la guitarra

No me parece un buen método de prueba.
Te dije por privado como comprobar si ese transformador es seguro y tienes un amigo con titulación de sobras que puede comprobarlo. Entiendo que no te quieras gastar una fortuna en que te lo miren, pero no seas roñica e invita a tu colega a algo y que te lo asegure :D .Yo no puedo desde aquí.
En cuanto a lo de tunear la radio, creo que vale la pena respetar su valor y hacer modificaciones reversibles o que no afecten a su estética. El altavoz que lleva, si es el original, es posible que sea el que eligieron al fabricarla porque sonaba mejor, las radios en su momento eran artículos de lujo que uno no esperaba tener que andar cambiando en poco tiempo. Yo la probaría con un altavoz externo (¿impedancia?) a ver que tal y si mejora el sonido haría un mueble para el altavoz.
Disfrútala tío.
Subir
1
Axel Baneado
#33 por Axel el 21/02/2018
#32
Muchas gracias Accam, eres un crack.Seguire usándola pero si,se la acercaré a Marcial que se llama mi amigo y que me la mire bien por si acaso.
Subir
Axel Baneado
#34 por Axel el 21/02/2018
Joder creo que me cargué la radio, he cambiado el altavoz que tenía montado de 8 amperios por otro que me parecía más adecuado(lo tenía guardado de un mercedes antiguo y desconozco de cuantos amperios es) y no sonaba con el altavoz nuevo.He vuelto a poner el altavoz de origen y nada, hace ruido con poco volumen como interferencias o algo así pero no me coge emisoras.

Cuando conecto la guitarra lo raro es que si que suena, aunque con interferencias de fondo y parece que a menos volumen que cuando funcionaba bien.

En fín, me habré cargado algo? no se la verdad es que parecira como si la masa hiciera un mal contacto o así pero no se, como no coje emisoras no creo que sea algún mal contacto, tiene mala pinta verdad? las valvulas encienden todas y tienen buen aspecto la verdad.

Joder con lo contento que estaba yo con el trasto este no se para que se me ocurre tocar nada coño.
Subir
Axel Baneado
#35 por Axel el 22/02/2018
Solucionado,era un mal contacto en el transformador que hay antes del altavoz.Que susto.
Al final le dejo puesto el altavoz del mercedes viejo,no se de que impedancia es pero suena bastante mejor y no parece que se caliente más la radio así que seguro que es compatible.
Subir
Axel Baneado
#36 por Axel el 24/02/2018
Buenos dias chicos, alguno podría ser tan amable de identificar el condensador que marco con el circulo rojo en esta foto? es que lo he quemado al cambiar el cableado para añadir la tierra a la radio y ahora la radio ya no enciende y apaga con el potenciometro, tengo que andar enchufando y desenchufando.
Archivos adjuntos ( para descargar)
IMG_0352.jpg
IMG_0353.jpg
schematic.pdf
Subir
Hilos similares
Respuesta rápida

Regístrate o para poder postear en este hilo