Ampli a válvulas "se ofusca". ¿O es normal?.

#1 por maquiano el 07/09/2013
Buenas,

5150 combo 212.
Con cualquier guitarra, probadas todas las combinaciones de perillas del ampli.
Guitarra directa al ampli.

No se como definirlo. Cuando le doy a las dos primeras cuerdas al aire y las dejo sonar mientras hago palm mute en la quinta y sexta cuerda, el palm mute pierde su consistencia y ganancia. Se va recuperando a medida que se va atenuando el sonido de las cuerdas mas finas.

Pongo un video para que veais de lo que hablo. No tengo muchos medios pero el sonido se aprecia perfectamente. Escuchar como cambia el palm mute.



¿Es esto normal? ¿Le pasa algo al ampli? A ver si podemos hacer algo. Incluso podeis probar en vuestros amplis y decidme si os pasa.

Saludos.
Subir
#2 por Ikazategi el 07/09/2013
Eso pasa en todos los amplificadores. Es debido a la forma en la que las pastillas recogen el sonido. Unas aceptan esas "exigencias" mejor que otras.

Un saludo,
Subir
#3 por maquiano el 07/09/2013
Gracias Ikazategi!,

me alivia no tener algún defecto en el ampli. Ya estaba pensando en un kit de válvulas nuevas de eurotubes.

me di cuenta de ello a raiz de estar aprendiendo Archetype de Fear Factory, pero yo hacía con palm mute la parte que él hace toda al aire.



En el video a él no parece que le pase.

Aunque en el siguiente cover parece que si pasa.



Pues me gustaría poder conseguir superarlo ¿Sería posible?.

Saludos.
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo