Ampli que no suena y al darle volumen suena de golpe

tokaio
#13 por tokaio hace 1 semana
Hola!
Ya ves Tony ! :D
Igual con limpia contactos lo solucionas o la sustituyes o lo que quieras pero ya la tienes localizada. Me alegro tio. Deverdad.
Parece" untruco de magia " , pero lleva su tiempo.

Te he capatado bien lo del 8080. Eso tu lo controlas jeje. Lo he visto en tus pedalicos. Jeje.
El blackstar que tengo igual funciona. Pero son smd. Entonces hasta que no me pille un soldador de 12w, no toco na. Jeje.
Igual para posicionar el lazo/master, donde quiero. Justo antes del driver. Que para esta ocasion han utilizado los SMK830 de desfasadores. De ahi a las rejas de la ECC82.
Ok. Compañero!
A seguir dandole al bajo, que le das bien!
Saludos!
Subir
1
TonyGT-Ibiza
#14 por TonyGT-Ibiza hace 1 semana
Juer, yo creia que las placas con componentes smd se sustituian enteras, que no se reparaban.
Subir
tokaio
#15 por tokaio hace 1 semana
Nunca digas nunca jamas!
:banda_rock: :brindis:
Subir
lji0041
#16 por lji0041 hace 7 dias
#13
Hola.
Aunque con un soldador fino puedes hacer la ñapa, lo ideal es uno de chorro de calor para SMD.
No son caros y te servirá luego si quieres desoldar un chip.
Saludos.
Subir
tokaio
#17 por tokaio hace 7 dias
Hola Tony busca en youtube a Alejanfro Silva.
Tienen videos muy buenos de como repara amplis de valvulas. Tambien explica el ampli Soldano SLO-100 y como fue plajiado por otras marcas.
Yo tengo un fender de transistores con otra avería , voy a tener que sustituir algunos potes , o todos. Jeje. Y algo mas . Seguro que condensadores electroliticos del primer canal ...
El caso es que se cambia de canal , el solo,antes de apagarse. Cuando tu lo apagas. No es que se pare solo .jeje.
Recuerdo que algun compañero me dijo que revisara condensadores delcanal limpio. Etc
Ok. Tony saludos!
Subir
1
TonyGT-Ibiza
#18 por TonyGT-Ibiza hace 7 dias
Por ebay he visto algunos por 30€ creo, me tengo que agenciar uno.
Subir
tokaio
#19 por tokaio hace 7 dias
Miralo tony , por si pillo yo uno. Igual hace falta malla dessdadora, y algun estaño fino fino.
Una buena lupa con luz... soportes..
Hay que estar preparao par hacer algo a conciencia.
Muchas gracias por el aporte lji0041.

Gracias compañeros!
Subir
lji0041
#20 por lji0041 hace 7 dias
Le das con el chorro y levantas el componente.
Si queda mucho estaño le das con la malla para absorberlo pero a lo mejor no hace falta. Lo único que para la malla se suele usar un poco de resina, y entonces es importante limpiar después con alcohol, porque si no se puede oxidar parte de la placa.

Seguramente con el mismo estaño que tiene, posicionas el nuevo componente y le das calor a los pines y ya está. Pero bueno, esto de la soldadura es casi un arte. Cada maestrillo...
Subir
TonyGT-Ibiza
#21 por TonyGT-Ibiza hace 6 dias
tokaio escribió:
El caso es que se cambia de canal , el solo,antes de apagarse. Cuando tu lo apagas. No es que se pare solo .jeje.
Recuerdo que algun compañero me dijo que revisara condensadores delcanal limpio.
esas averias son chungas de encontar, por que esta claro que al apagar el amplificador hay un impulso electrico que llega la zona de la conmutacion de canal que, en los amplificadores clasicos y los de valvulas de toda la vida se hacia con reles, pero cuando son placas electronicas modernas yo creo que estas cosas las hacen con jfet de conmutacion de esos tipo al j112 creo en formato smd, ¿tambien se hacia antiguamente con tiristores y triac?
Subir
tokaio
#22 por tokaio hace 6 dias
Me lo preguntas ami? Jejeje. No se que decir.
Ahora se hace optoacopladores. Hasta ahi puedo leer.... jajaja. No se mucho del tema que es super importante , no obstante, se que se hacen con reles de bajo consumo para que no hagan ruido al swichear...
:leyendo:
Subir
tokaio
#23 por tokaio hace 6 dias
Igual son los condensadores de ese punto que comentas.
Las pase canutas para arreglar el cambio de canales y despues vino el cambio de pptes de volumen, porque Fender acostumbra a utilizar del grupo C ( antilogaritmico) para volumen. Entonces se comporta mucho mas directo que lineal. Vamos que no se podia tocar a bajo volumen.
Y le puse logaridmicos. Entonces si se podia regular a bajo volumen , pero ocurrio el tema que te digo. Puede que me halla dejado alguna masa concreta sin cerrar o algo por el estilo.
Ya sabes las probaturas y tal y tal hejeje. :super_icono:
Subir
tokaio
#24 por tokaio hace 6 dias
lji0041:
El tema del chorro de calor, en principio, no he de sustituir ningun componente, sino , hacer una interseccion entre dos componentes. Cortar la micro pista y hacer la conexion en serie.
Hasta ahi bien pero hay muy cerca componentes SMD. he ahi el dilema. Aguantara ?
Ya te digocon el de 30 w, no se me ocurre hacerlo.
Tengo un amigo, que repara ordenadores y el tiene uno de10 o 12w. Y el si cambia SMD.
De ahi mi conviccion de que es posible hacerlo.
Pero como decimos, aqui cualquier Consejo es aceptado gratamente.
Estare atento a las noticias .

Tony mirate el video que hesubido en el gilo del pedal mesabooguie.
Te va a,gustar.
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo