Acabar con los ruidos ayudarme

Ivan
#1 por Ivan el 24/02/2020
Hola buenas tardes tengo un problema con el amplificador me hace mucho ruido aún poniéndole el noise Gate me sigue haciendo ruido me han dicho que puede ser de la masa del piso pero la he desenchufado y aún así sigue haciendo ruido no sé qué puedo hacer ya no sé si puede ser por algún tipo de conexión que haya en el piso o algo echarme una mano por favor lo bueno es que cuando lo llevo a la tienda donde lo compre no hace ningún tipo de ruido y en casa un montón gracias de antemano a los que podáis ayudarme y a los que no por leerlo
Archivos adjuntos ( para descargar)
VID-20200124-WA0004.mp4
Subir
Corolla
#2 por Corolla el 24/02/2020
Hola. Bueno. Si dices que en la tienda no hace ruido y si en tu casa... Es evidente que el problema lo tienes en casa.
Mira primero lo de la toma de tierra. Prueba en otros enchufes. Si la prueba en la tienda es con otra guitarra diferente a la tuya puede que tengas problemas de masa con la guitarra, alguna soldadura del Jack o de las pastillas o incluso el propio cable.
Suerte y saludos.
Subir
Ivan
#3 por Ivan el 24/02/2020
#2 hola compañero da igual que guitarra pille y el jack con todo el material que tengo hace ruido y he desconectado la masa en casa aún así sigue erre que erre. Gracias por responder
Subir
masau
#4 por masau el 24/02/2020
Probaste solo el cabezal en la tienda supongo... puede que sea por la pantalla blackstar?... perdona lo pregunto un poco sin conocer ese amplificador de boss. Controla el tema de ohmios..
pedales, conexiones de pedales, alimentadores.. etc.. y siempre como ha dicho el compañero los dichosos enchufes de pared.. son muy traicioneros los hijos de p..
Mi consejo que supongo ya lo hiciste es ve provando primero solo el ampli y guitarra (distintos enchufes de casa) y luego vas añadiendo cosas , pedales, cables, etc..poco a poco
Suerte compañero no te desanimes
Subir
surkaster
#5 por surkaster el 24/02/2020
la solución no es desenchufar la tierra, si no, poner una mejor.

El edificio tiene tierra?
Subir
Ivan
#6 por Ivan el 24/02/2020
#4 el cabezal tiene un pequeño altavoz de 5" y también hace ruido así que por la pantalla no es el problema el edificio tiene toma de tierra y los Jack van bien y da igual que guitarra pille... De hay mi lokura :russian_roulette:
Subir
Ivan
#7 por Ivan el 24/02/2020
#6 por cierto no enchufo ningún tipo de pedal
Subir
Ivan
#8 por Ivan el 24/02/2020
#6 por cierto no enchufo ningún tipo de pedal #7 paso video es insoportable
Subir
Rubiolus
#9 por Rubiolus el 25/02/2020
Eso no es ruido de masa....si fuese masa, al cerrar el circuito tocando las cuerdas con la mano, ese ruido pararía.....si el cabezal lo has llevado a la tienda y no hace ruido, no es el cabezal, lo puedes descartar....asi que te quedan dos cosas, o conexiones (cable de carga, o cables de instrumento), o pantalla ya que dices que te lo hace con todas las guitarras .....y luego fuera del equipo añadir el ruido parasitario de las reactancias si las tuvieses, ...si tienes todavía halógenos o fluorescentes, pues eso sería un motivo de ese ruido por la presencia de reactancias...pero no lo creo, yo hasta hace un par de años he tenido halógenos y si bien había un ruidillo minusculo parasitario, lo que tú tienes es Odin bramando
Y eso de desconectar la masa, no lo entiendo...la conexión a tierra de tu casa o la tienes o no la tienes...si la tienes y la desconectas no arreglas nada
Subir
Ivan
#10 por Ivan el 25/02/2020
#9 hola colega lo de desconectar la masa era una prueba simplemente porque me habían dicho que posiblemente me fuese bien desconectar la masa para probar pero al no ir bien volví a conectarla voy a ir cambiando cables porque no se me ocurre nada más la pantalla va bien con otro cabezal y cuando lo enchufo por ejemplo al cabezal un MP3 que se le puede enchufar no hace ningún tipo de ruidos simplemente es con los jacks cualquier otra cosa que enchufe pega de puta madre perdon por las palabrejas
Subir
mikel7
#11 por mikel7 el 25/02/2020
Tienes la ganancia a tope?? prueba primero en limpio a ver si lo hace.

Me da la impresión que tienes una mala conexion de tierra y algun aparato cerca que le hace reactancia al ampli. prueba a quitar la columna de sonido que tienes al lado.

y las pruebas tienen que ir de menos a mas.... primero ampli y pantalla sin cable de guitarra, si lo hace ya sabes que el problema no es ni la guitarra ni el cable. Y será casi seguro la tierra.

Si no lo hace, enchufa el cable sin guitarra, si lo hace es el cable, si no lo hace enchufa la guitarra etc, etc.

pero a mi me suena a exceso de gain y reactancia de algun aparato cercano.

ya nos cuentas, un saludo.
Subir
Chedu Sietesiete
#12 por Chedu Sietesiete el 25/02/2020
Y saliendo con el cono pequeño que lleva el cabezal en otra zona de la casa te pasa lo mismo?
Subir
Responder

Regístrate o para poder postear en este hilo