Volumen alto por el return

victor
#1 por victor el 24/11/2020
No se si es un problema....en un marshall 5210... si conecto un pignose 7-100 por el return, tiene un volumen, que a poco que subo la perilla del pignose,tiene muchisimo volumen....el tema es que el canal limpio del marshall, para que suene al volumen que me da el pignose conectado al return, tengo que subir el volumen a la mitad o mas... siendo el marshall de 50w... no se por que sucede esto...: o si es normal...algun experto? Gracias
Subir
Kenworht
#2 por Kenworht el 24/11/2020
Mete despues un eq. Y le bajas volumen a la señal que entra al return.
Subir
1
victor
#3 por victor el 24/11/2020
Muchas gracias kenworht, el tema no es por eso, es por que pienso que si puede fallar algo del amplificador al que conecto el pignose, que es el marshall, ya que después el limpio del propio marshall me suena bajísimo, tengo que subirlo mucho para alcanzar el volumen que me da el pignose con solo girar el volumen un poquito del pignose...no entiendo que con 50w el warshall le cueste llegar al volumen del otro con solo 5w...gracias de todos modos...
Subir
Samelix
#4 por Samelix el 24/11/2020
Al enchufar el Pignose al Marshall está entrando directamente a los 50 w del Marshall.

Es como poner el Master del Marshall al 10 cuando usas sus sonidos.
Subir
victor
#5 por victor el 24/11/2020
Aaaah vale... jaja gracias... tienes su explicacion entonces....muchas gracias tio...lo que es no saber...
Subir
victor
#6 por victor el 24/11/2020
Ah por cierto... que buen sonido tiene conectado asi... increible...que sonido mas limpio y gordo...me sorprendio mucho....
Subir
Hilos similares
Responder

Regístrate o para poder postear en este hilo