Sonido extraño al cambiar canales en amp a tubos

marcelo
#1 por marcelo el 14/04/2017
Buenas tardes

Tengo la duda y la preocupación en un problema del que recién me he dado cuenta que tenía:
Tengo un Mark V 25w, es un ampli a tubos con 2 canales con 3 tipos de sonido en cada uno, de la marca Mesa Boogie para el que no conozca, lo uso con un gabinete 2x12 de la misma marca. desde hace pocos días me he dado cuenta de que cuando cambio de canales (o sea del canal 1 clean al canal 2 en distorsión) se escucha un sonido como bomba en el gabinete, tengo que usar el switch de canal unas 2 o 3 veces para que ya no haya ese sonido, lo que me lleva a pensar que es energía acumulada que probablemente sea dañina para el amp. Es un ruido para nada agradable si estas tocando y quieres cambiar los canales a tiempo real, y sobre todo tengo el miedo de que se esté malogrando mi amplificador. Ustedes qué opinan y qué me recomiendan?
Observaciones:
- la impedancia del gabinete es correcta y coincide con la del amp
- El sonido mencionado lo he notado desde que me he mudado, y también he llegado a creer que los enchufes de pared de esta casa no tengan conexión a tierra y eso genere este sonido.

Muchas gracias :)
Subir
Universe13
#2 por Universe13 el 14/04/2017
Hola compañero, no soy ningún experto en la materia (Eso que vaya por delante). Pero yo no seguiría conectando el amplificador hasta que no te asegure un técnico o alguien que controle el tema. Yo tengo un cabezal PEAVEY 6505+, y aunque no se asemeja el sonido que me hacía como al tuyo durante un tiempo en el local de ensayo me tenía loco un sonido de fondo ... Hasta que me dí cuenta que era por la toma de tierra del propio local, que carecía de ello. Y además se sumaba cuando encendíamos el aparato de aire acondicionado el zumbido era algo más fuerte o intenso. Un técnico amigo, me dijo que para la próxima es mejor para de tocar hasta que alguien te resuelva la duda, porque te puedes cargar algo del amplificador. La toma de tierra es super importante según me dijo. Además como bien mencionas, muchos enchufes aparentemente la tienen, pero no está conectada o está mal conectada a tierra. De todas formas a ver que te dicen compañeros más expertos por aquí. Un saludo y suerte! :banda_rock:
Subir
1
Hilos similares
Responder

Regístrate o para poder postear en este hilo