Ruido al grabar con monitores conectados

D Barbarie
#1 por D Barbarie el 06/02/2019
Os cuento mi problema, que además viene de bastante tiempo y tengo que solucionar ya de ya, es bastante desesperante... Cuando grabo con el micrófono sin nada conectado en la habitación (me refiero en los enchufes) todo suena perfecto, pero cuando quiero grabar con los monitores conectados se mete un ruido tremendo en el micrófono que imposibilita cualquier grabación. Es con el enchufe, da igual que los monitores estén o no encendidos, es algo puramente eléctrico. Creo que es un ruido de masa, me he estado informando bastante al respecto, he probado diferentes combinaciones, en diferentes enchufes, regletas, ladrones, he probado con el típico adaptador sin toma de tierra, también en enchufes sin (y con) toma de tierra. También ha habido un cambio de casa por medio por si fuera la instalación y sigue pasando... No sé lo que puede ser y a mí ya se me escapa. Además conozco gente con más o menos el mismo equipo y nunca les ha pasado algo así. También pasa cuando enchufo el cargador del portátil, solo puedo grabar cuando tiro de batería pero bueno eso tampoco es tan molesto. Lo realmente molesto es no poder utilizar los monitores en el proceso de grabación y me gustaría poder solucionarlo, la verdad es que es algo que me está volviendo loco y que está paralizando mi curro.

Adjunto mi modesto equipo también para que sea más fácil:

- Micro SE Electronics SE 2200a II C
- Previo Focusrite 2i2
- Monitores JBL LSR 305 con cables balanceados
- Voy tirando con un portátil ASUS X554L

Agradecería tremendamente cualquier tipo de ayuda, alguien que le haya pasado, alguien que sepa de electricidad, etc. Un saludo chicxs y gracias de antemano, a ver si podéis echarme un cable.
Subir
-rich-
#2 por -rich- el 06/02/2019
Unos buenos cascos cerrados y a grabar como toda la vida.
Subir
D Barbarie
#3 por D Barbarie el 06/02/2019
#2 Si, y cuando estemos grabando más personas nos vamos pasando los cascos y los monitores ahí cogiendo polvo... Super efectivo
Subir
Ted
#4 por Ted el 06/02/2019
Yo creo que algo de tu equipo esta jodido. Primero probaria con otro micro, luego con otra tarjeta distinta y por ultimo con otro pc. No creo que sea nada de instalacion habiendo probado en casas distintas y con diferentes regletas. Tambien me parece curioso que te meta el ruido cuando tienes el cargador del pc conectado. Yo apostaria por la tarjeta.
Subir
-rich-
#5 por -rich- el 06/02/2019
#3

Los monitores se usan para mezclar.

Para grabar es mejor un buen auricular...

Por cierto... Hay amplificadores de auriculares que tienen más de una salida... Que es otra cosita que se suele usar en los estudios de grabación.





PD: Tengo un historial de problemas con ruidos parásitos... Es un gran marrón solucionarlo.

Si lo solucionas con cascos y usando la batería del portátil... Deberías estar preocupado por conseguir buen material para grabar y cuidando la ejecución.

Créeme... Te quita las ganas de trabajar el estar peleando con ese tipo de ruidos.
Subir
D Barbarie
#6 por D Barbarie el 09/02/2019
#4 Vale, pues sí que podría ser la verdad, aunque ojalá que no jaja A ver si puedo hacer las diferentes comprobaciones. Gracias por tu respuesta.
Subir
D Barbarie
#7 por D Barbarie el 09/02/2019
#5 Sí, si tengo unos buenos cascos para grabar, unos Beyerdinamic. Ya sé que los monitores son para mezclar pero en según que casos pueden ser útiles para la grabación también, o así pienso yo. Ah, pues eso no lo sabía y es interesante
-rich- escribió:
ay amplificadores de auriculares que tienen más de una salida


Sí, con cascos y tirando de batería no hay problema, si no nada enchufado no hay ruido. Sí, la verdad es que pelearse con estos ruidos es bastante desesperante y paraliza el curro... Gracias por tu aporte, un saludo
Subir
D Barbarie
#8 por D Barbarie el 09/02/2019
A ver si alguien sabe algo más al respecto y puede echarme una mano...
Subir
Hilos similares
Respuesta rápida

Regístrate o para poder postear en este hilo