Problemas con Loop de efectos Fender Blues Deluxe

Solucionado
Lover
#1 por Lover el 17/05/2022
Buenas, tengo un Fender Blues Deluxe Reissue y hasta hace poco, usaba mi pedalera de la siguiente manera. Pedales de distorsion/overdrive directamente a la entrada imput 1 (la normal para guitarras con single coil) y los efectos (tremolo y delay) a traves del Loop de efectos. Sin embargo, el otro día añadí un reverb digital al loop y se ha ido todo al garete. Ha sido como si el ampli dejara de funcionar. Llegué a pensar que se había roto. Sin embargo, si activaba el delay, y le pegaba a las cuerdas, se escuchaba el efecto a todo volumen. Pero si quitaba el delay y activaba un overdrive, por ejemplo, el ampli no iba, se apagaba, se escucha un ruidillo lejano, por mucho que subiera el volumen. Al quitar los cables del loop de efectos, el ampli ha funcionado bien, como antes. He pensado que era el pedal reverb, que no iba, y lo he quitado, dejando el loop de efectos como lo tenía, pero ahora ya no va. O tengo señal directa en el imput del ampli donde va la guitarra a través de la cadena de pedales de distorsion/overdrive, o tengo solo el efecto del delay, pero no ambas. ¿Sabría alguien orientarme a qué ha pasado o qué he hecho mal, y cómo solucionarlo? Muchas gracias!
Subir
Solución elegida por el creador del hilo (Lover)
Lover
#3 por Lover hace 4 semanas
Gracias por tu respuesta Arkaiz, ahora nos queda por resolver tu problema. Yo finalmente lo he resuelto probando pedal por pedal de la pedalera por separado, hasta que vi que el problema estaba en un BOSS DD8 Digital Delay. Y el problema no era otro que, un día que había estado quitando y poniendo pedales, al volver a conectar el boss, lo conecte en el Input B, y al parecer, hay que conectarlo en el Input A. El del medio, vaya, porque está indicado regular en las indicaciones del propio cacharro. En fin, problema resuelto, vuelve a funcionar todo correctamente. Lo dejo aquí por si a alguien le pasara algo similar en el futuro.
1
OFERTASVer todas
arkaitz
#2 por arkaitz el 01/06/2022
Yo no se exactamente lo que te habra pasado. Pero te comento lo que me paso a mi. Al colocar un delay en el loop de los que se van subiendo progresivamente.Y otro delay con reverb plate por el imput. Creo un sonido parecido a una tormenta del desierto que iba subiendo imparablemente. Solucion: correr al standby. Pero no termina ahi..Al apagar el ampli,y cortar la corriente desde los enchufes, fuente de alimentacion y demas.Y volver a encender.La tormenta del desierto volvio a aparecer. No se donde leches habia quedado alojado .Ahi es donde estuve pensando en llamar a los cazafantasmas y al final el problema desaparecio. Sonido fascinante.(No me hago responsable de equipos rotos por intentarlo).Pero si alguien de tu grupo te cae mal, podria estar bien probar
Subir
1
Lover
#3 por Lover hace 4 semanas
Gracias por tu respuesta Arkaiz, ahora nos queda por resolver tu problema. Yo finalmente lo he resuelto probando pedal por pedal de la pedalera por separado, hasta que vi que el problema estaba en un BOSS DD8 Digital Delay. Y el problema no era otro que, un día que había estado quitando y poniendo pedales, al volver a conectar el boss, lo conecte en el Input B, y al parecer, hay que conectarlo en el Input A. El del medio, vaya, porque está indicado regular en las indicaciones del propio cacharro. En fin, problema resuelto, vuelve a funcionar todo correctamente. Lo dejo aquí por si a alguien le pasara algo similar en el futuro.
Subir
1
Lolablues
#4 por Lolablues hace 4 semanas
Me alegro que solucionaras tu problema y que la solución haya sido sencilla.

Solo comentar una cosilla ya que ahora estoy jugando con el loop de efectos del Blues Deluxe.
Este ampli es 100% a válvulas (quitando la rectificadora) si no usas el loop de efectos. Me explico.
Hay dos integrados que sirven para:
-Mandar y recibir la señal que va y viene de la reverb.
-Preparar la señal que sale del Preamp OUT.
-Nivelar la señal que entra en el Poweramp IN.

Si quieres que la señal no pase por esta fase tendrás que meterlo todo por el input normal y dejar la reverb al 0.
Así llegará la señal integra del previo a la etapa de potencia.

A ver, no tiene mayor importancia y más usando efectos digitales (yo también lo hago), simplemente que sepas que hay un elemento ahí que cambiará el sonido.
Si eres de los que le gusta saturar la etapa de potencia es importante.
Prueba para que veas cómo cambia el sonido....
Yo me comí mucho la cabeza con este tema porque perdía esa dinámica hasta que descubrí porqué.

Un abrazo.
Subir
1
Lover
#5 por Lover hace 3 semanas
Lolablues escribió:
Si quieres que la señal no pase por esta fase tendrás que meterlo todo por el input normal y dejar la reverb al 0.


Si te he entendido bien, que no te creas que lo tengo claro, si yo uso la pedalera directamente al input, sin pasar por el loop, tu consejo es que baje la reverb del ampli al cero.. ¿es correcto lo que digo?
Gracias, muy interesante. La verdad es que si, tengo pedales digitales y, de hecho, acabo de comprarme (está en camino) el ocean 11 de EH y lo quiero meter en la pedalera, porque he visto que produce unos efectos impresionantes.

Gracias de nuevo por tu aportación
Subir
Lolablues
#6 por Lolablues hace 3 semanas
#5
Sí, más o menos.
Quiero decir que si quieres que el ampli sea 100% a valvulas metas todo por el input y no uses la reverb.

Es un rollo purista sin más.

Igual esa reverb de pedal pasada por el previo no te da lo que quieres pero si por el loop.

Lo más importante es que pruebes a ver si te gusta como suena.

Yo ahora mismo lo estoy usando una una Helix y hasta que le he pillado el punto del nivel de entrada me ha costado horrores y es por eso.
Subir
1
Lover
#7 por Lover hace 2 semanas
Lolablues escribió:
Igual esa reverb de pedal pasada por el previo no te da lo que quieres pero si por el loop.
Lo más importante es que pruebes a ver si te gusta como suena.


Por el loop claramente sonará más puro, pero es un engorro luego cuando vas a tocar a una sala que ya tiene sus propios amplis, a veces tienen loop, a veces no, prefiero hacer lo que tú dices, pegarme con los controles para conseguir el sonido (mas o menos) buscado y simplificar todo el proceso.

Gracias por tus consejos!
Subir
Hilos similares
Nuevo post

Regístrate o para poder postear en este hilo