Problemas comunes en Amps. Valvulares

DavidRoseACDC
#1 por DavidRoseACDC el 10/04/2019
Hola Gente que tal!

Bueno, me esta sucediendo lo siguiente, tengo mi amp. de tubos "blackstar - ht studio 20" formato combo, y hace poco tuvimos una tocada con mi banda.
Resulta que al principio de la 1ºer cancion todo bien, en la parte del solo de guitarra, mi compañero bajista se me acerco diciéndome que suba el volumen, ya que YO estaba como quedando corto en sonido, (es decir, mi guitarra no se escuchaba.. o se podria decir que, se la escuchaba a un volumen muy bajo).

Bueno que hago entonces, me dirijo al amplificador (tenia el canal overdrive activado), tiene 2 potenciometros, uno de GAIN y otro de VOLUMEN.
El gain lo deje como estaba, Solamente movi el potenciometro de Volumen, cuando lo movi hacia, mas o menos cerca del 9 el amplificador dejo de sonar, es como si fuese a apagarse; pero al bajar el volumen del canal overdrive al 6 o 5, volvio a sonar denuevo.

Cabe aclarar, que el "Master volumen" lo tenia al 10.

Luego de que pasara todo eso, se me acerco el Ing. de sonido y me dijo, " mira, si tu tienes el "volumen" del canal overdrive al maximo o cerca del maximo (ej 7 o 9 ), compensandolo con el "Master Volumen" poniendolo al 5 ya deberia de romperte los oidos..Tendrias que revisar los tubos o puede ser que algun potenciometro este falllando."

La verdad no se cual podria ser Exactamente el problema, pero si hay alguien que le sucedio lo mismo con algun otro amplificador de tubos, no dude en expresarlo
en los comentarios, me seria de mucha ayuda!
Saludos!!!
Subir
slashsnake13
#2 por slashsnake13 el 10/04/2019
#1 Sería bueno saber cuanto hace que no cambias las valvulas.
Subir
Albion
#3 por Albion el 10/04/2019
Yo tengo un problema de volumen en mi Crate Vintage 50 Club. Resulta basicamente que a nivel de volumen 1, 1.5 no suena, empieza a coger hilillo de sonido en el 2 y de repente de pasar nivel 2.5 a 3...mete una hostia de subida de volumen acojonante!, que pasa que ya en el 3 zumba ya que es una bestia...pero a mi eso no me gusta y pienso que no deberia ser asi, que algo pasa y yo no se que es. La otra parte contratante es que es las instrucciones del ampli, viene una hoja con 4 presets clasicos de configuracion de EQ para sacar sonidos de diferente tipo al ampli en crudo. Que pasa que en todos los presets, el volumen que marca es a partir de nivel 6, en alguno el 7. Si yo pongo el ampli a esos niveles...terremoto de grado 5...XDXDXD.
Ahora en serio, a alguien mas le ha pasado en su ampli de valvulas?, alguien sabe que puede ser?, y, de arreglarlo, es muy caro?

Saludos rockeros!
Subir
1
Albion
#4 por Albion el 10/04/2019
Decir que cambie las valvulas, ahora que comenta el compañero, haran 8 meses, y resoldaron con estaño especial.
Subir
slashsnake13
#5 por slashsnake13 el 11/04/2019
#3 Hay que pensar que 50w a valvulas es una burrada.. y hay amplis que tienen el pico de subida muy alto o muy bajo, muchos fender a valvulas entre el 2 y el 3 tiene mucha mas diferencia de volumen que del 3 al 5 o 6. Así que podría ser que en tu ampli tambien sea así.
Subir
1
Hilos similares
Respuesta rápida

Regístrate o para poder postear en este hilo