Problema con cascos?

#1 por jumy el 09/09/2010
Hola a todos hoy me he comprado unos cascos para no armar mucho ruido en casa con el ampli.
son de la marca earthquake TS-800.unos malillos de 21 euros.

El problema,es que solo se escuchan por un auricular,esto es normal??

ya me direis,para ir a la tienda y devolverlos o algo
saludos
Subir
--226008--
#2 por --226008-- el 09/09/2010
Pues, por supuesto que no es normal, por más malos que sean se deben escuchar por los dos audifonos, revisa si conectados en otro aparato se escuchan los dos o si hay algun falso contacto, de lo contrario, mejor hacer valida la garantía, un saludo :saludo:
Subir
#3 por jumy el 09/09/2010
osca_spunk_ja escribió:
Pues, por supuesto que no es normal, por más malos que sean se deben escuchar por los dos audifonos, revisa si conectados en otro aparato se escuchan los dos o si hay algun falso contacto, de lo contrario, mejor hacer valida la garantía, un saludo :saludo:


gracias,ya decia yo que me parecia raro

Acabo de conectarlos a la minicadena y si que se escucha por los cascos.
Porque en el ampli solo por uno?
alguna sugerencia?

saludos
Subir
#4 por mfeijo757 el 09/09/2010
jumy escribió:
gracias,ya decia yo que me parecia raro

Acabo de conectarlos a la minicadena y si que se escucha por los cascos.
Porque en el ampli solo por uno?
alguna sugerencia?

saludos


porque tendrá salida mono tal vez ??

saludos
Subir
#5 por carlillo el 26/06/2011
refloto este tema porque me ocurre exáctamente lo mismo. Supongo que la salida del ampli será estéreo y pro eso se escucha por un auricular solamente.

Necesito algo que me convierta la señal o algo?? es que es un coñazo tocar así :(

Saludos!!
Subir
#6 por carlillo el 28/06/2011
jop... nadie?? :(:(
Subir
#7 por ramonpolispan el 28/06/2011
¿A qué salida lo conectas del ampli, Phone o Line Out? ¿Usas algún adaptador para el jack?
Subir
#8 por carlillo el 28/06/2011
uso un adaptador para convertir "la clavija grande en chica" y lo que hago es desconectar el altavoz y ponerlo ahí :S

gracias por contestar :)
Subir
#9 por ramonpolispan el 28/06/2011
Entonces es normal, es una salida mono. De todos modos, te aviso de que esa salida no es para eso y para mover el altavoz del ampli usa una tensión que puede darte un susto.
Subir
#10 por MetalStrat el 28/06/2011
ramonpolispan escribió:
Entonces es normal, es una salida mono. De todos modos, te aviso de que esa salida no es para eso y para mover el altavoz del ampli usa una tensión que puede darte un susto.


exacto, no conectes los cascos a la salida del altavoz por que lo meno es que te queme los cascos...

y ademas es mono y solo se escuchara un lado.

si no tienes salida de phones me parece que no te va a servir de mucho...
ademas fijate que tu adaptador de "grande a chico o viceversa" sea estereo. se sabe por que tiene dos rallitas negras en lo que es la clavija1802164e09b67ab2294.jpg
Subir
#11 por carlillo el 28/06/2011
eyy muchas gracias! en cuanto puedo lo pruebo y os digo :):):)

saludos!!!

(no sabía que se podía joder el ampli así... menos mal que me lo habéis dicho :))
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo